Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: DocMoD
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-10-2007, 09:01 AM
Replies: 0
Views: 2,055
Posted By DocMoD
Need Advise!!!!!!

Hi, I bought a G4 (Gigabit Ethernet) Dual 500MHz CPU a while ago. This Mac is going to run Pro Tools LE 6.4 (Digi 001)(OS X 10.3.4), Reason 3.0 and hopefully Final Cut. I know that it cant handle...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-04-2007, 03:20 PM
Replies: 5
Views: 2,363
Posted By DocMoD
Re: Need your opinion

Thanks for your reply's. I found out the specifics:

Pro Tools LE v6.1
Jaguar 10.2.6

Now is the G4 Dual 500Mhz rig good enough for this setup?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-04-2007, 12:25 PM
Replies: 5
Views: 2,363
Posted By DocMoD
Need your opinion

Hi, I am new to the pro tool arena. So as a starter I am getting used gear to keep from spending alot of money for learning. The list is:

Pro Tools LE (I dont know the version)
Digi 001
Mac G4...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 09:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com