Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: Frank Kruse
Forum: Pro Tools Post & Surround Yesterday, 06:13 AM
Replies: 7
Views: 438
Posted By Frank Kruse
Re: 999 marker limit

I wish in post we had object based markers that live inside the clips not time based ones that emulate a counter on an open reel tape machine. AVID MC has them, why not introduce them in PT as well?...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-20-2014, 02:36 AM
Replies: 6
Views: 450
Posted By Frank Kruse
Re: Automation too dense error every time you un-solo?

Just for the record:

After mixing FX on 1xHDX3 and 1xHDX2 for weeks we get this bug every time we unsolo while playing forcing PT to stop playing and the user to OK the message. This happens on...
Forum: Pro Tools Post & Surround 09-19-2014, 08:46 AM
Replies: 4
Views: 332
Posted By Frank Kruse
Re: copyright free computer voice

Speakerphone is perfect for that. Check out the "Larynx" preset in the robots section.
Forum: Pro Tools Post & Surround 09-19-2014, 08:29 AM
Replies: 4
Views: 332
Posted By Frank Kruse
Re: copyright free computer voice

AFAIK, those voices are all copyrighted. You'll need permission to use them in a commercial project.
Or you create your own. Record a voice -> Speakerphone -> Play with the GSM codecs if you need a...
Forum: Pro Tools Post & Surround 09-18-2014, 07:53 AM
Replies: 18
Views: 430
Posted By Frank Kruse
Re: Blackmagic Reference Input not detected

Not sure. I think you need identical PT versions on both machines. At least I remember hick-ups between systems that didn't run the same versions.

You might want to do a test first.
Forum: Pro Tools Post & Surround 09-18-2014, 07:29 AM
Replies: 18
Views: 430
Posted By Frank Kruse
Re: Blackmagic Reference Input not detected

Yes that should work. I thought you didn't have a SYNC HD.
Why not use Satellite instead? Just a thought. You'll still need the sync setup but you won't need to rely on LTC chase and lockup times.
Forum: Pro Tools Post & Surround 09-18-2014, 07:26 AM
Replies: 18
Views: 430
Posted By Frank Kruse
Re: Blackmagic Reference Input not detected

I was referring to the frame rate. How are you syncing a 1080P 24FPS picture to a PAL black-burst?

Frank.
Forum: Pro Tools Post & Surround 09-18-2014, 05:58 AM
Replies: 18
Views: 430
Posted By Frank Kruse
Re: Blackmagic Reference Input not detected

Strange, works just fine here.

Always has.

Frank.
Forum: Pro Tools Post & Surround 09-18-2014, 05:53 AM
Replies: 18
Views: 430
Posted By Frank Kruse
Re: Blackmagic Reference Input not detected

No the GEN 10 can not fully align SD and tri-level sync. You will need something else for that. You can output both sync signals from the GEN10 but they won't be aligned. But even if it did it won't...
Forum: Pro Tools Post & Surround 09-18-2014, 05:48 AM
Replies: 18
Views: 430
Posted By Frank Kruse
Re: Blackmagic Reference Input not detected

You can not sync the BM card to AES.
Forum: Pro Tools Post & Surround 09-18-2014, 04:32 AM
Replies: 18
Views: 430
Posted By Frank Kruse
Re: Blackmagic Reference Input not detected

yes,

you need tri-level sync to genlock an HD image.

SYNC HD and a sync generator that can do it.
Forum: Pro Tools Post & Surround 09-17-2014, 08:46 AM
Replies: 7
Views: 366
Posted By Frank Kruse
Re: AAF import after track names disappear

Try this:

Before opening the AAF go to PT and open the workspace and make all columns visible. Browse to the avid media folder. Check what meta data PT shows. (scene, take, roll, channel, timecode...
Forum: Pro Tools Post & Surround 09-17-2014, 07:57 AM
Replies: 7
Views: 366
Posted By Frank Kruse
Re: AAF import after track names disappear

What kind of AAF? Embedded or with external media? WAV or MXF? My guess: It's embedded and the meta-data is stripped after the files are converted to local media.

The channel, scene, take names...
Forum: Pro Tools 11 Discussion 09-05-2014, 09:17 AM
Replies: 0
Views: 145
Posted By Frank Kruse
Fading offline clips in 11.1.2 broken?

Hi,

is fading and crossfading offline clips broken in 11.2.1 (title was wrong)? I can delete a fade and undo that but I can not apply new fades or cross-fades to offline clips.

Is this a new...
Forum: Pro Tools 11 Discussion 09-05-2014, 03:30 AM
Replies: 8
Views: 393
Posted By Frank Kruse
Re: Multiple Output assignments across 3 x HD i/os

I don't think that's possible via the I/O setup. PT doesn't allow for overlapping outs on the I/O output page I think. You can only setup the outs and then do multiple routings to those outs in the...
Forum: Avid Pro Mixing General Discussion 09-04-2014, 12:41 AM
Replies: 6
Views: 578
Posted By Frank Kruse
Re: Thoughts on an improvement to Preview?

http://protools.ideascale.com/a/dtd/Automatically-turn-preview-on-off-when-un-selecting/118092-3779

An option to turn on the following automation mode:
When ever a selection is made PT should...
Forum: Pro Tools Post & Surround 09-02-2014, 10:45 AM
Replies: 15
Views: 1,097
Posted By Frank Kruse
Re: Automation

I posted this a while ago (on improving the preview function):

http://protools.ideascale.com/a/dtd/Automatically-turn-preview-on-off-when-un-selecting/118092-3779

and these (about the dangerous...
Forum: Pro Tools Post & Surround 08-28-2014, 02:00 AM
Replies: 19
Views: 2,008
Posted By Frank Kruse
Re: 11.2.1 is out

Works fine here.
Forum: Pro Tools Post & Surround 08-21-2014, 07:31 AM
Replies: 18
Views: 1,222
Posted By Frank Kruse
Re: TC Electronic System 6000 Integrator

Very nice! No more floppy disks and conforming of timecode lists.

Thanks for posting.

Frank.
Forum: Pro Tools Post & Surround 08-11-2014, 12:05 AM
Replies: 7
Views: 902
Posted By Frank Kruse
Re: Selecting multiple files in Clip List doesn't select them in the Timeline

Show auto-created on?
Cleared search?
Show audio on?

From the clip-list menu.

It will only work when you clear your search and also show all audio incl auto-created. It will also only work...
Forum: AAX Plug-ins 08-08-2014, 03:40 PM
Replies: 140
Views: 7,894
Posted By Frank Kruse
Re: Massey AAX released

I don't know. I am trying to find out by removing it.
Forum: AAX Plug-ins 08-08-2014, 03:20 PM
Replies: 140
Views: 7,894
Posted By Frank Kruse
Re: Massey AAX released

They are investigating. There are a couple of cases. Sent them crashlogs.

Get in touch and they will send you info about how to get rid of the de-esser. You need to replace a couple of files that...
Forum: AAX Plug-ins 08-08-2014, 02:52 PM
Replies: 140
Views: 7,894
Posted By Frank Kruse
Re: Massey AAX released

never mind. massey got back to me.

frank.
Forum: AAX Plug-ins 08-08-2014, 02:15 PM
Replies: 140
Views: 7,894
Posted By Frank Kruse
Re: Massey AAX released

Can anyone share any insight about how to de-install the de-esser only from the "exoskeleton" AAX massey plugin in the plugin-folder?

thanks,

frank.
Forum: AAX Plug-ins 08-08-2014, 01:50 PM
Replies: 140
Views: 7,894
Posted By Frank Kruse
Re: Massey AAX released

I am getting constant crashes but not sure if it's related to the de-esser. Is there a way to de-install the de-esser only and not the L2007? Not that I'm not actually using the de-esser. It's just...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 07:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com