Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 91
Search took 0.01 seconds.
Search: Posts Made By: psycho_monkey
Forum: AAX Plug-ins 03-25-2019, 06:43 PM
Replies: 9
Views: 2,143
Posted By psycho_monkey
Re: Auto Tune Crashing Pro Tools

same issue here. AT Scans then crashes - randomly. It's a total pain. AT has always been buggy, AT Pro seems buggier still.

But at least it sounds better than Melodyne - can't stand the way...
Forum: Pro Tools 2018 05-27-2018, 09:51 PM
Replies: 25
Views: 6,103
Posted By psycho_monkey
Re: PT 2018 Copy and paste / duplicate doing something strange.

This is technically "correct" behaviour and every other DAW is fudging it.

If you switch timebase reference to ticks - it'll behave as you wish.

PT has always behaved like this.
Forum: Pro Tools 2018 05-24-2018, 07:41 PM
Replies: 7
Views: 2,376
Posted By psycho_monkey
Re: PROTOOLS 2018.3 Bounce delay compensation ERROR with UAD v9.5.1 AUX insert

Update. I'm finding that when I'm running a channel through an aux with ANY Native plugin on it, offline bounce prints that channel early.

And it's magnified when you're printing through 2 x aux...
Forum: Pro Tools 2018 05-24-2018, 07:02 PM
Replies: 7
Views: 2,376
Posted By psycho_monkey
Re: PROTOOLS 2018.3 Bounce delay compensation ERROR with UAD v9.5.1 AUX insert

I think I have a similar issue. I've only noticed it on 2018.4 - .3 was fine.

Offline bounce - delay compensation is all over the shop.

It doesn't happen with blank sessions.

I use UAD...
Forum: Pro Tools 2018 04-23-2018, 10:35 PM
Replies: 5
Views: 1,533
Posted By psycho_monkey
Re: How has avid not fixed duplicate on the grid yet...

set track reference to ticks and duplicate away.

It's not an error in samples mode - it's "correct", the other DAWs are actually fudging things! However, you can set PT to fudge things too if...
Forum: Pro Tools 2018 04-23-2018, 10:33 PM
Replies: 25
Views: 6,162
Posted By psycho_monkey
Re: Bounce to disk offline error on 2018.4! take care, use online instead!

I'm also seeing the same thing. Offline bounce doesn't appear to be taking into account delay compensation or similar.

I'm running Ultimate 2018.4. 2018.3 was fine as far as I can remember.
...
Forum: Pro Tools 12 01-03-2017, 04:43 PM
Replies: 4
Views: 1,840
Posted By psycho_monkey
Re: PT12.7 - delay compensation bug, post fade sends?

Thanks guys. yep I'd already done a reboot.

It's not something I'd noticed before. Rebooting actually didn't fix it, but upping the buffer size did. Probably jerked it out of whatever confusion...
Forum: Pro Tools 12 01-02-2017, 11:28 PM
Replies: 4
Views: 1,840
Posted By psycho_monkey
PT12.7 - delay compensation bug, post fade sends?

I'm doing post fade sends to a parallel processing path for drums.

Updated HDX rig to 12.7 - I'm now noticing the drums have got thin and phasey! Upon investigation, seems that things are now...
Forum: Pro Tools 12 07-08-2016, 04:26 AM
Replies: 14
Views: 4,825
Posted By psycho_monkey
Re: PT10/PT12 conflict issue?

OK, so I've got a work around.

The plugins causing the problem are the AAX versions of:

LoFi
MasterMeter
Maxim
ModDelay III
Normalize-Gain
Recti-fi
Forum: Pro Tools 12 07-03-2016, 05:01 AM
Replies: 14
Views: 4,825
Posted By psycho_monkey
Re: PT10/PT12 conflict issue?

Not impossible - just more fiddly. Clone and reinstall over. I know what you mean though - as well as the mac, I have to spend $2k+ on a chassis to hold extra drives and PCIe cards!
Forum: Pro Tools 12 07-03-2016, 04:59 AM
Replies: 14
Views: 4,825
Posted By psycho_monkey
Re: PT10/PT12 conflict issue?

Thanks - I'd be more likely to just do a fresh re-install, but yes it is an option.
Forum: Pro Tools 12 07-03-2016, 04:59 AM
Replies: 14
Views: 4,825
Posted By psycho_monkey
Re: PT10/PT12 conflict issue?

Hmm. Didn't know that. Typical Avid. Ironically PT12 is the one that's behaving!
Forum: Pro Tools 12 07-01-2016, 11:33 AM
Replies: 14
Views: 4,825
Posted By psycho_monkey
Re: PT10/PT12 conflict issue?

No it's not.

I'm very aware of the out of memory plugin scanning issue, and I get that every time I switch from HD native to coreaudio and back again - annoying but just something to deal with. ...
Forum: Pro Tools 12 07-01-2016, 05:45 AM
Replies: 14
Views: 4,825
Posted By psycho_monkey
PT10/PT12 conflict issue?

Hi all,

Running PT12.5.0 (soon to update to 5.2), PT 10.3.10. Macbook Pro Retina 2013, using HD native (via TB chassis), UAD Apollo twin and native macbook audio (ie I switch depending on where I...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-25-2012, 11:22 PM
Replies: 13
Views: 5,770
Posted By psycho_monkey
Re: Can i use 4 ins/outs/ as hardware sends?

worked it out eventually!

For anyone else still struggling, you have to have:

Monitor Path on 7-8 (or 5/6, but I'm using the TRS mirror so can't do it on 5/6), under Hardware Setup - Monitor...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-25-2012, 08:33 AM
Replies: 13
Views: 5,770
Posted By psycho_monkey
Re: Can i use 4 ins/outs/ as hardware sends?

Cool - let us know when you do!

For me, it might just be the return path...ie dodgy leads or something!
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-25-2012, 07:40 AM
Replies: 13
Views: 5,770
Posted By psycho_monkey
Re: Can i use 4 ins/outs/ as hardware sends?

Yeah...that doesn't fix it. Already tried that before I posted.

Partial solution - I've managed to get the outputs working to the insert, in the hardware tab....not getting anything returning yet,...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-24-2012, 08:46 PM
Replies: 13
Views: 5,770
Posted By psycho_monkey
Re: Can i use 4 ins/outs/ as hardware sends?

Not often I have to ask a pro tools question, but this one has me stumped!

I also have an Omni (with HD Native). I've got 3/4 going as inserts fine.

I've got LR under "7/8" in the monitor tab,...
Forum: macOS 09-05-2012, 04:01 AM
Replies: 18
Views: 9,551
Posted By psycho_monkey
Re: 192khz session not even an option.

Firstly - it's 96k, not 92k ;)

Secondly - what interface are you using? if that doesn't support 192k, you won't have the option to start a session at 192k.

Thirdly - why 192k? I can think of a...
Forum: Post - Surround - Video 02-23-2012, 02:13 AM
Replies: 12
Views: 6,471
Posted By psycho_monkey
Re: PT10 Saving to v9 Sometimes Forces Copying Audio

I had this same issue.

One session among 8 had the issue. All had originally come from PT9 - none had interleaved audio, 32bit, or anything else that isn't 9 compatible - they were identical...
Forum: macOS 01-07-2012, 02:09 AM
Replies: 13
Views: 6,991
Posted By psycho_monkey
Re: Where's the AAX plugin installers?

No - and weirdly enough, they've updated the BF-2A but not the 3A, MC77 or (as you mention) Fairchild.
Forum: macOS 01-06-2012, 03:44 PM
Replies: 13
Views: 6,991
Posted By psycho_monkey
Re: Where's the AAX plugin installers?

Impact, Reverb One, Revibe (2), Pultec Bundle, BF76, BF-2A, Smack!, as well as the Avid bundles (Maxim, D-Fi, Digirack etc) are AAX already.

You're right, fairly limited choice, but we're getting...
Forum: Pro Tools 9 03-22-2011, 10:03 AM
Replies: 6
Views: 3,007
Posted By psycho_monkey
Re: I/O frustration

I'm getting the same thing here. I've got overwrite io setup ticked; I'm going to try it now with it unticked.

Some sessions seem to be worse than others, but the one I'm working on now is beyond...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-10-2010, 07:24 AM
Replies: 17
Views: 5,471
Posted By psycho_monkey
Re: Massey DTM help.

I also had this Massey not being authorised issue on SL/PT9.

I tried the terminal command, but it wouldn't accept the fact there was no password to enter.

However, I just tried setting everyone...
Forum: Pro Tools 9 11-06-2010, 02:51 PM
Replies: 6
Views: 4,207
Posted By psycho_monkey
Re: PT9 HD with a non-Avid interface?

Prism being the obvious omission to this list. SSL can also be used with HD I believe.
Showing results 1 to 25 of 91

 
Forum Jump

All times are GMT -7. The time now is 02:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com