Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 22 of 22
Search took 0.02 seconds.
Search: Posts Made By: bobdodgy
Forum: Avid S6 04-06-2020, 11:42 PM
Replies: 7
Views: 2,253
Posted By bobdodgy
Re: Spill Folder Tracks

ah well..
thanks Eddie.
B.
Forum: Avid S6 04-05-2020, 11:45 PM
Replies: 7
Views: 2,253
Posted By bobdodgy
Re: Spill Folder Tracks

That's good to hear - loving it!
I dont suppose ICON - DCommand etc users will be in luck?
Forum: Pro Tools 11 02-05-2015, 11:49 PM
Replies: 145
Views: 43,482
Posted By bobdodgy
Re: AAE -9173 Issues

I'm having the same issue here from time to time- during playback - and record. So much so that I never record in 11, always use 10.

the same sessions on the same computer are running happily in...
Forum: ProControl, Control|24, Command|8 08-03-2013, 04:51 PM
Replies: 2,211
Views: 1,350,999
Posted By bobdodgy
Re: Control|24 with Pro Tools 11?

I would happily pay avid, or anyone, to get my expanded procontrol working. I'm concerned that if I upgrade to D Command, which is pretty old already, how long until it is discontinued too?
Forum: macOS 08-09-2012, 02:35 AM
Replies: 5
Views: 3,046
Posted By bobdodgy
Re: my bus routings are all over the place

Hi Talisker.. Did you solve your problem?
I'm having exactly the same problem all of a sudden, would love to know if you have any ideas!

Bob.
Forum: Pro Tools 10 06-05-2012, 10:41 PM
Replies: 0
Views: 2,408
Posted By bobdodgy
Shuffle - Automation bug

Hi - Can anyone tell me if this bug has been resolved in the latest 10? (I'm still on 9.0.6)
When trimming regions or edits in Shuffle mode, with the All group on, any automation in the AUX tracks...
Forum: Pro Tools TDM Systems (Mac) 08-18-2009, 04:42 PM
Replies: 3
Views: 2,554
Posted By bobdodgy
Re: Portable system for HD?

Thanks chaps - that makes sense.
So all the native instruments, Izotope, Albeton, Toast will fall into that category i suppose...? Boring!

the ilok is a wonderful scheme!

Thanks,
Bob
Forum: Pro Tools TDM Systems (Mac) 08-16-2009, 05:55 PM
Replies: 3
Views: 2,554
Posted By bobdodgy
Portable system for HD?

Hello - Im doing a fair bit of travel at the moment - Is it possible to make a clone of my HD rig's startup disk, and then, when I visit other studios, use that drive as the system disk, and...
Forum: Storage Subsystems 06-02-2009, 07:04 PM
Replies: 5
Views: 33,535
Posted By bobdodgy
Re: DAE error -9131. What does this mean?

Ive just discovered that FW drives with the GUID partition scheme that 10.5 likes will cause this error on 10.4 rigs... just reformat with the old apple partition scheme.
Forum: ProControl, Control|24, Command|8 03-03-2009, 03:33 AM
Replies: 8
Views: 3,563
Posted By bobdodgy
Re: Loss of Channel Matrix in PT8

Did this issue get resolved for you guys?
I'm keen to upgrade to 8 but want all my bits working!

bob.
Forum: ProControl, Control|24, Command|8 05-04-2008, 03:33 AM
Replies: 2
Views: 2,136
Posted By bobdodgy
Re: Procontrol with 7.4 bugs

everything else seems to work fine, and there are some good improvements too- namely more functions with the modifiers + scrub wheel.

Bob,
Forum: ProControl, Control|24, Command|8 03-05-2008, 10:17 PM
Replies: 2
Views: 2,136
Posted By bobdodgy
Procontrol with 7.4 bugs

I suspect nobody cares about the poor old pro control these days but I have noticed these problems ...if anyone is listening...

option + bank left - leaves the first seven channels empty - its...
Forum: Pro Tools TDM Systems (Mac) 03-05-2008, 10:08 PM
Replies: 4
Views: 2,250
Posted By bobdodgy
Re: SansAmp auto delay compo

thanks so much guys - spectral shift....tricky! I dont remember having that problem with the hardware box...

but it certainly explains the problem!!

thanks again!

B.
Forum: Pro Tools TDM Systems (Mac) 03-04-2008, 04:05 PM
Replies: 4
Views: 2,250
Posted By bobdodgy
SansAmp auto delay compo

Has anyone noticed the automatic delay compo for the sans amp plug in seems to be wrong??? or is it something Im (not) doing.

it sounds more like 33 samples to me (at 44k1), with a couple of other...
Forum: ProControl, Control|24, Command|8 08-22-2007, 12:28 AM
Replies: 1
Views: 2,352
Posted By bobdodgy
More Procontrol and 7.3

Does anyone know where I can find the complete list of new operations in regard to PControl brought in with 7.3?

I've just upgraded from PT 5.1...

I've learned about the shuttle wheel from Rob...
Forum: Pro Tools TDM Systems (Mac) 01-10-2002, 04:15 AM
Replies: 74
Views: 5,780
Posted By bobdodgy
Re: feature request list for 2002

I'd like to see some MIDI plug ins!!! Just simple things like a velocity compressor, quantise, transpose ....they could work in input as well, like an audio plug in?
Forum: Tips & Tricks 04-05-2001, 06:51 PM
Replies: 1
Views: 2,782
Posted By bobdodgy
Re: M149 Vs original M49...

Ive used both (x3 on decca tree)on some orchestral stuff and found the 149s to be far superior. Fantastic fatness for strings!

The old 49 was no where near as open, and much noisier than the new...
Forum: Pro Tools TDM Systems (Mac) 04-05-2001, 06:12 PM
Replies: 3
Views: 2,389
Posted By bobdodgy
Re: Pops during playback

you say the glitches are clearly not visible on the waveform.....could this mean the sync problem may be between the protools and your console?
Forum: Pro Tools TDM Systems (Mac) 04-02-2001, 02:04 AM
Replies: 4
Views: 2,572
Posted By bobdodgy
Re: CAN\'T WORK WITH BEAT DETECTIVE

you could try going less than bar resolution - sub beats works well for me.

Ive been using BD a lot, fantastic tool - not a miracle worker, things have to be vaguely right first, then hit it with...
Forum: Pro Tools TDM Systems (Mac) 04-02-2001, 01:59 AM
Replies: 5
Views: 2,930
Posted By bobdodgy
Trouble in DSP land.....

I am having a problem where I get DAE error 7204(not enough DSP) but the usage window will say I have up to 6 chips free.

This seems to happen only with certain plugs - , Dverb, DPP, Auto tune,...
Forum: Pro Tools TDM Systems (Mac) 04-01-2001, 05:52 AM
Replies: 1
Views: 1,988
Posted By bobdodgy
import audio in 5.1

Since upgrading to 5.1 Ive found a few problems importing audio......
After shift apple I , the system it takes about 15 seconds for the dialog box to appear

I cant seem to use the keycommands -...
Forum: Pro Tools TDM Systems (Mac) 04-01-2001, 05:28 AM
Replies: 1
Views: 1,938
Posted By bobdodgy
import audio in 5.1

Since upgrading to 5.1 Ive found a few problems importing audio......
After shift apple I , the system it takes about 15 seconds for the dialog box to appear

I cant seem to use the keycommands -...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -7. The time now is 07:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com