Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Q-ic
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-18-2006, 03:29 AM
Replies: 3,511
Views: 719,010
Posted By Q-ic
Re: Allenstein Quadzilla Machine *3J Quad Debunke

I have 4 x 1Gb ram. Will do the test today and post my result here later on.
BUt if you get around 140+ with 270s i'm ok with the 131/132 dverbs with 265s. Think that's in the line of my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-16-2006, 02:16 PM
Replies: 3,511
Views: 719,010
Posted By Q-ic
Re: Allenstein Quadzilla Machine *3J Quad Debunke

I'm using the original Mbox. Did a second test and made it finally work with 131 Dverbs. Think that's the limit right now.
I also did other tests without changing the buffer size first to 128. BIG...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-16-2006, 11:55 AM
Replies: 3,511
Views: 719,010
Posted By Q-ic
Re: Allenstein Quadzilla Machine *3J Quad Debunked*

I reinstalled XP and PT7.1, done the test as Shan described in this topic and got a Dverb test of 129. Is this the number I should have with my system ??
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-15-2006, 06:18 AM
Replies: 3,511
Views: 719,010
Posted By Q-ic
Finally got my ASUS QUAD working

After running through BIOS, settings & installation with Guitardom, we've found out that the PSU was the troublemaker.
Ordered and installed a new PSU with 8 pin eATX power connector.. and YES!!...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-12-2006, 12:47 PM
Replies: 3,511
Views: 719,010
Posted By Q-ic
Re: The Allenstein Quadzilla Machine *Update 05/20

Jep, ordered a new PSU today.
I don't understand that the shop who assembled the pc didn't see they were using a wrong PSU.
Let's hope the board hasn't been damaged.
Normally PSU will arrive...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-07-2006, 04:24 AM
Replies: 3,511
Views: 719,010
Posted By Q-ic
Re: The Allenstein Quadzilla Machine *Update 05/20

I don't install the hardware myself. Don't know much about that...
I installed all software that came with the computer. (mobo soft, vga drivers, etc)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-06-2006, 04:57 AM
Replies: 3,511
Views: 719,010
Posted By Q-ic
Re: The Allenstein Quadzilla Machine *Update 05/20

(modified post)

Just bought myself a quad system (2xOpteron 265) based on the configurations listed in the Quadzilla tread. (check pc setup below)

Full of good expectations I started Protools...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 11:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com