Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: R0b M
Forum: Pro Tools 2020 05-30-2020, 09:53 PM
Replies: 47
Views: 2,367
Posted By R0b M
Re: Graphic freeze on playback

I'm running a mac and for me deleting preferences solved the problem:

I wasted 5 hours trying to fix this issue. I needed to finish a project today so I tried uninstalling Eucon. I update...
Forum: Pro Tools 2020 05-30-2020, 12:38 PM
Replies: 47
Views: 2,367
Posted By R0b M
Re: Graphic freeze on playback

I'm having the same problem. It's been driving me crazy all morning. I thought it was only on my system.
Forum: Pro Tools 2019 02-20-2020, 09:36 AM
Replies: 14
Views: 994
Posted By R0b M
Re: Recording Midi with Start and End Selection

I did submit a support request. Avid support replied saying the issue is a known bug and is fixed in the next version.
Forum: Pro Tools 2019 02-19-2020, 11:48 AM
Replies: 14
Views: 994
Posted By R0b M
Re: Recording Midi with Start and End Selection

I spent a few hours trying to figure out what I was doing wrong. At least I'm not going crazy anymore.
Forum: Pro Tools 2019 02-16-2020, 02:39 PM
Replies: 14
Views: 994
Posted By R0b M
Re: Recording Midi with Start and End Selection

MacOS Mojave Version 10.14.6 with Pro Tools 2019.12.0. I also tried adding a different track and it does the same thing. I opened a few old projects and they all have the same problem although the...
Forum: Pro Tools 2019 02-16-2020, 02:06 PM
Replies: 14
Views: 994
Posted By R0b M
Re: Recording Midi with Start and End Selection

It doesn't seem to matter. I was using Kontakt so I switched to the Mini Grand and then to Xpand!2. Recording always places the notes 6 measures later than where they were played.
Forum: Pro Tools 2019 02-16-2020, 11:42 AM
Replies: 14
Views: 994
Posted By R0b M
Recording Midi with Start and End Selection

If I select a range of measures to record the recorded midi ends up 6 measures later than when I played. Can anyone think of a reason this is happening? I've had this happen in several projects. If I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-21-2004, 08:27 AM
Replies: 17
Views: 3,047
Posted By R0b M
Re: MIDI Stretch

Rail Jon Rogut,

Cutting the tempo in half would cut the tempo of the whole session, wouldn't it? I need to cut the tempo in half of the imported MIDI "relative" to the rest of the existing...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-20-2004, 09:09 PM
Replies: 17
Views: 3,047
Posted By R0b M
MIDI Stretch

I have a MIDI file that I need to import into an existing project. When I import the midi file it plays double the speed that i need it to be to fit with the existing project. Does anyone know of a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-08-2003, 06:20 PM
Replies: 0
Views: 2,087
Posted By R0b M
mbox and podxt

Does anyone know if it is possible to record the audio from podxt's usb while also using protools/mbox? I've not seen anyone post who is doing this even though the podxt has usb audio drivers.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-06-2003, 07:53 PM
Replies: 7
Views: 2,513
Posted By R0b M
Re: Session start time

"Hit return to zero on the transport and then go to Edit > Indentify beat, set it to 1|1|000 and hit ok."
This worked, but only after I deleted all my tempo | meter changes. Otherwise I kept getting...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-05-2003, 05:35 PM
Replies: 7
Views: 2,513
Posted By R0b M
Re: Session start time

I guess nobody knows?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-04-2003, 07:39 PM
Replies: 7
Views: 2,513
Posted By R0b M
Session start time

I'm new to PTLE and somehow I've gotten my session into a state that I can't fix. I looked through the docs and must have missed it.
When I rewind to the beginning of my session the sample start...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -7. The time now is 06:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com