Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 326
Search took 0.02 seconds.
Search: Posts Made By: Ross H
Forum: Pro Tools Software (Mac) 12-29-2011, 06:40 PM
Replies: 2
Views: 2,331
Posted By Ross H
Re: Random Pops of White noise in pro tools 9

Verify that your clock is correctly set which is reason you get pops and clicks, but for random white noise confirm that you dont have a demo plug in on a track. Often manufacturers will give you...
Forum: Pro Tools TDM Systems (Mac) 09-06-2011, 08:57 PM
Replies: 5
Views: 3,017
Posted By Ross H
Re: Tech Support Utility Not Working PT9

Was a updated version of this utility ever published? Looks like PT8 only available unless I'm missing something. I tried to edit script as noted but still get "not valid version of PT" error.
Forum: Pro Tools Software (Mac) 09-03-2011, 10:38 AM
Replies: 2
Views: 1,877
Posted By Ross H
Forum: Pro Tools Software (Mac) 09-03-2011, 10:22 AM
Replies: 2
Views: 1,877
Posted By Ross H
Menu Bar disappeared...How do I get it back?

Just loaded Pro Tools 9 on a MacPro. I opened an opened an old session and created a blank session and neither have a visible menu bar. No File/View etc.

Anybody no how to get the menu bar to re...
Forum: Pro Tools Software (Mac) 08-29-2011, 03:19 PM
Replies: 6
Views: 2,370
Posted By Ross H
Re: 2008 Mac Pro w/ lots of ram or 2009/2010 w/ low ram?

I ended up getting an 8 core Westmere with 6 gig of ram and a couple of TB drives for $2450 shipped.

Not the best deal, not the worst...but I feel good about it. Totally ready to leave the PC...
Forum: Pro Tools Software (Mac) 08-28-2011, 08:31 PM
Replies: 6
Views: 2,370
Posted By Ross H
Re: 2008 Mac Pro w/ lots of ram or 2009/2010 w/ low ram?

Thanks for the feedback. I'll take your advice and go for the newer system with lower Ram.

Looks like I'll need to up my budget a bit to afford the Westmere processors. Going rate appears to be...
Forum: Pro Tools Software (Mac) 08-28-2011, 03:29 PM
Replies: 6
Views: 2,370
Posted By Ross H
2008 Mac Pro w/ lots of ram or 2009/2010 w/ low ram?

I'm trying to decide on buying a used Mac Pro for the studio. $2,250.00 budget.

Through my research I understand that there appears to be a fairly big jump in performance between the 2008, 8 core...
Forum: Pro Tools Software (Mac) 08-16-2011, 02:46 PM
Replies: 2
Views: 1,764
Posted By Ross H
Where is the best place to buy used Macs?

I want to buy an 8 core MacPro...something a year of two old in the 1500.00 price range. There are tons available through ebay etc, but I was hoping to maybe purchase through a trusted reseller or...
Forum: Post - Surround - Video 02-28-2011, 06:25 PM
Replies: 6
Views: 2,705
Posted By Ross H
Newbie to Video editing...share the best place to get basics please.

Long time studio operator and Pro Tools user. I want to get my feet wet with Video editing and would like to get the Video 101 basics education.

Can anyone please point me in the right direction...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-27-2010, 01:56 PM
Replies: 1
Views: 1,299
Posted By Ross H
Now that we have ADC what is the best drum sampler? Trigger Battery Dgog?

I'm just now getting into drum replacement. Many of the threads debating the best features of all of the drum samplers are focused on the latency and sample accuracy.

I've demo'd Trigger and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-24-2010, 05:52 PM
Replies: 2
Views: 1,538
Posted By Ross H
Re: Do I or Do I NOT install Hardware Drivers PT 9

Thanks! Appreciate the advice...I have the hard copies of the drivers.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-23-2010, 05:22 PM
Replies: 2
Views: 1,538
Posted By Ross H
Do I or Do I NOT install Hardware Drivers PT 9

I bought the LE upgrade to PT9. I have a recording system that is PC based that has the 003 attached. I have a Macbook Pro Snow Leopard 10.6 that I use for editing and mixing only. I used to use an...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-31-2010, 05:50 PM
Replies: 6
Views: 2,700
Posted By Ross H
How do you make an audio CD from Mac OS?

I am a long time PC Pro Tools guy that recently bought a MacBook Pro as a mobile rig and still getting my arms around some of the differences.

How do I make an audio CD of mixes from the Mac? I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-16-2010, 06:06 PM
Replies: 2
Views: 1,547
Posted By Ross H
any probs with transfer between macbbookpro and Win XP systems?

I recently purchased a Macbook Pro laptop, snow leopard 10.6ish for mobility. The main studio rig is a Quadcore Win XP system and it has been rock solid for quite some time. I transferred a session...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-16-2010, 05:53 PM
Replies: 594
Views: 111,353
Posted By Ross H
Re: Attention Avid Audio: Where do I send the bill?

I read the first few posts and just went to the end of all the posts...looks like maybe it went a bit off the original topic but for what its worth...I have lost 2 NS-10 tweeters in the past couple...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-19-2009, 01:46 PM
Replies: 454
Views: 101,002
Posted By Ross H
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-19-2009, 01:00 PM
Replies: 4
Views: 1,899
Posted By Ross H
Original BFD and PT8 ?

I understand that the Original BFD is not compatible with PT8.

I understand that BFD Lite is compatible.

I do not want to invest into BFD2 at this time. I am mostly recording real drums but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-19-2009, 11:49 AM
Replies: 454
Views: 101,002
Posted By Ross H
Re: I Got Pro Tools 7.3 to recognize 2.7GB of memory- Here's how

The current site (masn32) has a version 10, not version 9. Has anyone confirmed the version 10 on PT8 works correctly?

Ross
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-18-2009, 08:47 PM
Replies: 33
Views: 6,542
Posted By Ross H
Re: Tyan Quad guy late to the party...9073 error

I believe I have accomplished my mission...or at least the purpose of this thread.

After a BIG learning curve, and a lot of good advice, I have the Quad back up and running.

Tyan Quad...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-18-2009, 05:28 PM
Replies: 33
Views: 6,542
Posted By Ross H
Re: Tyan Quad guy late to the party...9073 error

Nope...failed again.

Off to reformat the samples drive on another box.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-18-2009, 03:44 PM
Replies: 33
Views: 6,542
Posted By Ross H
Re: Tyan Quad guy late to the party...9073 error

OK...makes sense.

I am reformatting the Samples Drive again and see if it goes through this time. I did try a quick format but it would not allow me to do it.

Anyway...we'll see in about an...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-18-2009, 02:53 PM
Replies: 33
Views: 6,542
Posted By Ross H
Re: Tyan Quad guy late to the party...9073 error

OK Frustration kicking in...

Full reformat of the C drive and a fresh XP prof/SP3 load...everything was cool. C drive stated (system)

Plugged back in the 450Gig for Samples and did a reformat...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-18-2009, 01:28 PM
Replies: 33
Views: 6,542
Posted By Ross H
Re: Tyan Quad guy late to the party...9073 error

Searching for the drivers now...

While I have everyones attention...

I have an extra DVD burner as well as extra hard drives...couple of raptors and 7200s...from my old box.

How many...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-18-2009, 12:50 PM
Replies: 33
Views: 6,542
Posted By Ross H
Re: Tyan Quad guy late to the party...9073 error

Gotcha on the Network Adapter...

I did not get a disk for the MoBo from the former owner...I will search the drivers on line and down load.

Once I get those correctly loaded and operating,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-18-2009, 12:06 PM
Replies: 33
Views: 6,542
Posted By Ross H
Re: Tyan Quad guy late to the party...9073 error

Im doing a clean install of XP and starting over. Couple things that came up the first time around I wasnt sure about, so I'll go ahead and ask this time...

When optimizing XP it says to turn off...
Showing results 1 to 25 of 326

 
Forum Jump

All times are GMT -7. The time now is 09:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com