Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Time2paint
Forum: Pro Tools 12 07-28-2017, 09:36 PM
Replies: 0
Views: 1,380
Posted By Time2paint
Can't launch PTExp - Procedure Entry Point Error

I can't get past this error:

The procedure entry point
?DoIt@TPopupWindow@@UAE?AVVPoint@@V?$Cmn_Point@J@@ AB
V2@@Z could not be located in the dynamic link
library DFW.dll

I have:
Pro Tools...
Forum: Pro Tools 10 07-25-2017, 12:14 PM
Replies: 9
Views: 10,829
Posted By Time2paint
Re: Pro Tools Express 10 Won't Load (procedure entry error)

I also have this problem with the error:

The procedure entry point
?DoIt@TPopupWindow@@UAE?AVVPoint@@V?$Cmn_Point@J@@AB
V2@@Z could not be located in the dynamic link
library DFW.dll

I have...
Forum: Pro Tools Express on Windows 07-12-2017, 08:41 PM
Replies: 8
Views: 6,680
Posted By Time2paint
Re: Can't locate hardware

Hi,
I've tried the N key a few more times, and no luck. Could it have anything to do with using an MBox2 (Digidesign) with ProTools Express? I know a few years have passed since a post I read was...
Forum: Pro Tools Express on Windows 07-11-2017, 07:05 PM
Replies: 8
Views: 6,680
Posted By Time2paint
Re: Can't locate hardware

Hi Christopher,
Boy was that a fast response!

Just tried this and I didn't see a pop up window, just the same msg...Unable to Located Hardware. Held the N Key down while clicking on Protools...
Forum: Pro Tools Express on Windows 07-11-2017, 06:45 PM
Replies: 8
Views: 6,680
Posted By Time2paint
Re: Can't locate hardware

Re: Pro Tools Express can't locate hardware.

Please help me~ Trying hard to get ProTools up & running, but
I also have the "Unable to locate hardware" error with
Protools Express 10.3.4
I've...
Forum: Pro Tools Express on Windows 07-09-2017, 10:08 AM
Replies: 14
Views: 54,905
Posted By Time2paint
Re: Pro Tools Express can't locate hardware.

Please help me~
I also have the "Unable to locate hardware" error with
Protools Express 10.3.4
I've installed (and uninstalled) Asio 10,13,14, because none worked.

My Equip:
DigiDesign MBox2,...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 09:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com