Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.07 seconds.
Search: Posts Made By: Frank Kruse
Forum: Post - Surround - Video Yesterday, 07:52 AM
Replies: 15
Views: 483
Posted By Frank Kruse
Re: Changed input routing since PhoenixVerb Surround v3?

Yes, everything from v3 onwards does it. v4 is just is the same as v3 with the Izotope re-branding added AFAIK.
Forum: Post - Surround - Video 08-15-2019, 01:00 PM
Replies: 15
Views: 483
Posted By Frank Kruse
Re: Changed input routing since PhoenixVerb Surround v3?

Hi,

thank you very much for this straight forward, honest and transparent response. It's good to know it's now known as a bug and not wrong usage.

I'm not sure why this flew under radar for so...
Forum: Post - Surround - Video 08-15-2019, 08:09 AM
Replies: 15
Views: 483
Posted By Frank Kruse
Re: Changed input routing since PhoenixVerb Surround v3?

Haven't checked yet, I don't use .1 on reverb returns. Will try when I get a moment.
Forum: Post - Surround - Video 08-15-2019, 02:37 AM
Replies: 15
Views: 483
Posted By Frank Kruse
Re: Changed input routing since PhoenixVerb Surround v3?

Exactly! Thank you! The more people raise this with Izotope support the better. They don't seem to consider this as an issue. Putting a Spanner in front of it will null all your automation too and...
Forum: Post - Surround - Video 08-13-2019, 12:04 PM
Replies: 15
Views: 483
Posted By Frank Kruse
Changed input routing since PhoenixVerb Surround v3?

Hi,

am I the only one bothered about the changed input routing in PhoenixVerb since v3 for mono to 5.0 instances? Up to v2.0.9 on a mono to 5.0 instance the incoming signal to the plugin would...
Forum: Post - Surround - Video 08-07-2019, 04:57 AM
Replies: 10
Views: 591
Posted By Frank Kruse
Re: Go To Timecode - but somehow offset??

My timeline is 24 hours at the moment and I have a full episode at every hour. Maybe it only happens when you *don't* start your timeline at 00:00:00:00?
Forum: Post - Surround - Video 08-07-2019, 01:18 AM
Replies: 10
Views: 591
Posted By Frank Kruse
Re: Go To Timecode - but somehow offset??

Can't confirm. Over here it makes no difference if I press + then the TC or ++ and the TC. The result is always the same and takes the entered value into account correctly.
Forum: Artist Series 08-05-2019, 03:20 AM
Replies: 3
Views: 310
Posted By Frank Kruse
Re: New Software Release EuControl Version 19.7.0

Turns out it actually installed despite the message. After a couple of restarts Eucon showed up as 19.7. even though it said it failed to install.
Forum: Artist Series 08-05-2019, 01:46 AM
Replies: 3
Views: 310
Posted By Frank Kruse
Re: New Software Release EuControl Version 19.7.0

I always get an "installation failed" message. Tried multiple times, even after de-installing the previous Eucon version. Had to roll back to the previous version.
Forum: Post - Surround - Video 07-31-2019, 04:38 AM
Replies: 11
Views: 529
Posted By Frank Kruse
Re: Import scene boundaries from MC

It's a virtual clip made of a whole bunch of others but on a single track. Like clip groups in PT but they essentially become one clip in MC. Often a scene shot with green screen plus the plate plus...
Forum: Post - Surround - Video 07-30-2019, 09:02 AM
Replies: 11
Views: 529
Posted By Frank Kruse
Re: Import scene boundaries from MC

Yes, it's possibly workflow related. Nested clips etc. so if it's a rather small project with straight forward cuts it could still work. The ironic thing is that other applications can read these...
Forum: Post - Surround - Video 07-30-2019, 07:09 AM
Replies: 11
Views: 529
Posted By Frank Kruse
Re: Import scene boundaries from MC

Speaking of Video track in AAF. I noticed that currently PT is having a lot of trouble reading these from MC correctly. Our show has 5 relevant video tracks but PT only ever sees one of them and...
Forum: Artist Series 07-26-2019, 05:22 AM
Replies: 3
Views: 442
Posted By Frank Kruse
Re: When is "Eucon" going to feel like it's an Avid product?

Could be your faders falling apart. I've replaced mine twice already. It usually starts with me moving the fader up but hearing the level go down (and vice versa) (which is also reflected by the...
Forum: Post - Surround - Video 07-26-2019, 05:07 AM
Replies: 10
Views: 591
Posted By Frank Kruse
Re: Go To Timecode - but somehow offset??

Personally I've never had this and I use this function constantly but maybe you're accidentally hitting "+" or "-" after the "*" key which will turn it into a pocket calculator adding or subtracting...
Forum: Artist Series 07-19-2019, 07:49 AM
Replies: 47
Views: 2,390
Posted By Frank Kruse
Re: Avid S1...I am excited!

http://duc.avid.com/showpost.php?p=2533168&postcount=24
Forum: Post - Surround - Video 07-19-2019, 07:47 AM
Replies: 48
Views: 4,336
Posted By Frank Kruse
Re: Avid S1 & S4

Thanks for the info. From the picture it does seem it's more or less exactly an Artist mix in terms of hardware elements with better faders, better rotaries and slimmer foot print. Do you know if...
Forum: Post - Surround - Video 07-18-2019, 12:52 PM
Replies: 48
Views: 4,336
Posted By Frank Kruse
Re: Avid S1 & S4

Yeah I know, I'm odd :D

I look all that unused "grey matter" on the dock and the massive jog wheel that I don't use and then at the streamdeck with 32 keys on endless levels and tactile feedback...
Forum: Post - Surround - Video 07-18-2019, 11:19 AM
Replies: 48
Views: 4,336
Posted By Frank Kruse
Re: Avid S1 & S4

From a sound editor's POV my questions are:

Are there automation control buttons on the S1? (preview, write etc.) any other hotkeys? The dock eats up too much space for my taste.
In an ideal...
Forum: Artist Series 07-11-2019, 06:39 AM
Replies: 15
Views: 598
Posted By Frank Kruse
Re: Plugin GUIs disappear at first

Yes, a Mix. There's a FLIP CHAN button. I mostly work in a mode where I have that button on.
Forum: Pro Tools 2019 07-11-2019, 02:12 AM
Replies: 31
Views: 1,917
Posted By Frank Kruse
Re: Disk Cache oddity

Yeah I read those. Still doesn't explain why it's showing 100% memory used when there are 10GB out of 48GB total still free. Or 83% used when 25GB are free.

Also I had plenty of audio around the...
Forum: Pro Tools 2019 07-10-2019, 10:37 AM
Replies: 31
Views: 1,917
Posted By Frank Kruse
Re: Disk Cache oddity

Yeah, I get the meaning of the DC bar, but not the memory bar. What's 100% memory usage? All available RAM? I get 100% and an error when there are still 10GB physically available. (see first post of...
Forum: Pro Tools 2019 07-10-2019, 08:46 AM
Replies: 31
Views: 1,917
Posted By Frank Kruse
Re: Disk Cache oddity

So, I've got a 90-minute film plus 3 episodes in my timeline 250 active tracks. 8GB disk cache. 100% green bar. When I hover over that it says.Cache: 8GB Timeline 0M. The recorded stems alone should...
Forum: Pro Tools 2019 07-10-2019, 08:37 AM
Replies: 31
Views: 1,917
Posted By Frank Kruse
Re: Disk Cache oddity

Ah, thanks! Didn't know about that one. Will keep an eye on it next time PT says it's out of memory with the cache at 10% and significant RAM still available.

F.
Forum: Post - Surround - Video 07-10-2019, 07:47 AM
Replies: 12
Views: 795
Posted By Frank Kruse
Re: User stamp vs Timecode stamp... WHAT?

"07:00:30;00" means you're running drop frame? 30drop or 29.97drop? could be something there especially on the AVID side. Depending on the AVID project settings.
Forum: Post - Surround - Video 07-10-2019, 07:36 AM
Replies: 12
Views: 795
Posted By Frank Kruse
Re: User stamp vs Timecode stamp... WHAT?

Yeah but the SSL has nothing to do with your session, no? Try to re-import the exact same file you exported into that same session that you exported from and see what happens. Also make sure you're...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 09:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com