Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.13 seconds.
Search: Posts Made By: Matt_G
Forum: Pro Tools 2019 06-10-2019, 01:03 AM
Replies: 89
Views: 13,485
Posted By Matt_G
Re: 2019.8

It's possible but it's all pretty industry standard kit, 2010 Mac Pro 12 core, UAD Octo, Aurora 16 VT, Lynx AES-16e, Sierra 10.12.6, PT's Ultimate 2019.5. I called the national Avid rep and he's...
Forum: Pro Tools 2019 06-09-2019, 09:48 PM
Replies: 89
Views: 13,485
Posted By Matt_G
Re: 2019.8

I've just been setting up these templates and if I just stick to 44.1 or 48kHz the presets work but if I go to 88.2 or 96k the system delay keeps changing to the point where the saved templates...
Forum: Pro Tools 2019 06-04-2019, 03:34 AM
Replies: 89
Views: 13,485
Posted By Matt_G
Re: 2019.8

Great thanks... makes it all a little less painful this way.
Forum: Pro Tools 2019 06-04-2019, 01:39 AM
Replies: 89
Views: 13,485
Posted By Matt_G
Re: 2019.8

how do you mean that it's 'although now it's manageable'? As in putting in manual delay compensation into the IO settings?

I'd really like to be able to not worry about having to change that every...
Forum: Pro Tools 2018 06-04-2019, 01:32 AM
Replies: 9
Views: 6,924
Posted By Matt_G
Re: PING! Delay Compensation - 2019 edition

Any update on this or are we still living in the dark ages??!
Forum: Pro Tools 12 01-29-2018, 08:27 AM
Replies: 24
Views: 10,109
Posted By Matt_G
Re: Digidesign 192 I/O w/ Avid PCIe Native HD Card Running Pro Tools 12

Just doesn't make sense that you have to purchase the HD Native card, purchase Pro Tools HD software and then spend an additional $299 to get a Digilink license in order to run an Avid/Digidesign...
Forum: Pro Tools 12 01-28-2018, 06:16 PM
Replies: 24
Views: 10,109
Posted By Matt_G
Re: Digidesign 192 I/O w/ Avid PCIe Native HD Card Running Pro Tools 12

You need the Digilink authorization to run a 192 Digi I/O? I wouldn't have considered these to be a third party interface. :confused:
Forum: Pro Tools 12 11-10-2016, 11:20 PM
Replies: 195
Views: 65,830
Posted By Matt_G
Re: Fine breakpoint adjustment change in 12.6 = Showstopper

Firstly, what the hell did Avid do?!? This is single handedly one of the most commonly used functions for volume editing and now it's rendered utterly useless in 12.6. I use manual fine adjustment of...
Forum: AAX Plug-ins 10-10-2016, 10:53 PM
Replies: 6
Views: 4,919
Posted By Matt_G
Re: Sonic NoNoise AAX AudioSuite?

I'm mostly interested in the Manual De-Click plug which this VST suite doesn't provide by the looks of it? As Manual De-Click relies on the Audiosuite style processing rather than real time I don't...
Forum: AAX Plug-ins 10-10-2016, 07:28 AM
Replies: 6
Views: 4,919
Posted By Matt_G
Re: Sonic NoNoise AAX AudioSuite?

Yes that particular version is for use with the Sonic soundBlade application only. It doesn't work as VST, AU or AAX.
Forum: AAX Plug-ins 10-10-2016, 03:24 AM
Replies: 6
Views: 4,919
Posted By Matt_G
Sonic NoNoise AAX AudioSuite?

I've just upgraded to PT's 12.6 (previously on PT's 10HD Native) and while looking for plugin downloads I'm unable to find a download link for Sonic Solutions NoNoise Audiosuite plugs. When doing a...
Forum: Pro Tools 11 08-07-2013, 12:24 AM
Replies: 16
Views: 8,201
Posted By Matt_G
Re: Solutions and Workarounds For Accel TDM Studios To Use Pro Tools 11

This most certainly would be possible, see some of my other recent posts on this subject. Essentially though, it is definitely possible to write the code for PT's 10/11 to see the Digidesign...
Forum: macOS 01-07-2012, 08:20 AM
Replies: 13
Views: 7,305
Posted By Matt_G
Re: Where's the AAX plugin installers?

Yes thanks I spotted this link shortly after posting. I own PT 10 HD but the 10.1 update was not in my account downloads. I'm still running HD ACCEL cards on one system & using the PT 10 HD iLok on...
Forum: macOS 01-07-2012, 08:16 AM
Replies: 8
Views: 3,878
Posted By Matt_G
Re: Gone Native - Yippee ... It Works !

Actually found it here...

http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=430151
Forum: macOS 01-07-2012, 06:58 AM
Replies: 8
Views: 3,878
Posted By Matt_G
Re: Gone Native - Yippee ... It Works !

I've searched everywhere on the Avid site but can't find this 10.1 plugin installer & I own PT's 10 HD where did you find this installer?
Forum: macOS 01-07-2012, 06:31 AM
Replies: 13
Views: 7,305
Posted By Matt_G
Re: Where's the AAX plugin installers?

Where are the AAX installers for these mentioned plugs? And can you test if they work in 'native' mode as well?
Forum: Pro Tools 10 11-16-2011, 03:08 PM
Replies: 111
Views: 39,415
Posted By Matt_G
Re: What Avid Doesn't Want HD Users To Know

I'll confirm this with the Avid rep when I meet with him on the 21st. But you realize that for HEAT to work with HDX it has to be ported to floating point native code anyway. So it's just up to Avid...
Forum: Pro Tools 10 11-16-2011, 07:03 AM
Replies: 103
Views: 17,291
Posted By Matt_G
Re: Support Plan but no sign of PT10HD License

Ok so I have loaded a temporary Pro Tools 10 HD license on my iLok & I've downloaded & installed PT's 10 but when I launch it, I get this.. "error missing ilok authorization for "Pro Tools 10"....
Forum: Pro Tools 10 11-16-2011, 06:46 AM
Replies: 111
Views: 39,415
Posted By Matt_G
Re: What Avid Doesn't Want HD Users To Know

Well by doing this they won't get any crossgrade sales to more Avid cards or interfaces, they'll just have more informed users buying 3rd party interfaces to run with PT's 10 HD.
Forum: Pro Tools 10 11-15-2011, 09:06 AM
Replies: 103
Views: 17,291
Posted By Matt_G
Re: Support Plan but no sign of PT10HD License

Received this and replied. Looking in my user account it seems I'm now active with the Avid Support Plan but there is still no download link to PT's 10 HD. Can you please supply the download &...
Forum: Pro Tools 10 11-13-2011, 06:07 AM
Replies: 103
Views: 17,291
Posted By Matt_G
Re: Support Plan but no sign of PT10HD License

Ordered my support plan/10 HD upgrade on the 7th, still nothing in my iLok account. Can you please supply a d/l link for the Mac version & deposit the trial license?

Cheers,

Matt
Forum: Pro Tools 10 11-11-2011, 07:05 PM
Replies: 111
Views: 39,415
Posted By Matt_G
Re: What Avid Doesn't Want HD Users To Know

hi Steve, thanks for your thoughts. I've signed up to the Avid support plan to get PT's 10HD (still waiting for the license to be deposited) and I've only just installed Lion yesterday so I haven't...
Forum: Pro Tools 10 11-10-2011, 04:52 AM
Replies: 4
Views: 2,360
Posted By Matt_G
Re: is it possible? HD NATIVE and HD1 in the same MAC

just use a 3rd party interface for the HD Native engine when you need it & use the 192 interface & HD1 core for TDM duties.

Remember you don't need a HD Native card when you have core audio...
Forum: macOS 11-07-2011, 09:23 AM
Replies: 9
Views: 4,484
Posted By Matt_G
Re: Impact and Revibe

any word on this? Will it be included with PT's 10 or PT's 10 HD? Will there be AAX Native versions of these plugs? If so when?
Forum: Pro Tools 10 11-07-2011, 03:53 AM
Replies: 40
Views: 12,779
Posted By Matt_G
Re: Is it safer to buy a non-Avid interface to use with ProTools?

Where the blue interfaces may cease to function is when Avid release a 64bit version of Pro Tools HD. For an interface to be recognized with a 64bit system/application it needs to have a 64 bit...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 10:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com