Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: milescoolin71
Forum: Pro Tools 12 06-12-2019, 03:01 PM
Replies: 2
Views: 830
Posted By milescoolin71
OSX 10.14 Mojave

Is anyone running PT 12.4 with Mojave? What are your experiences? I would like to upgrade my OS but obviously don't want any surprises. I am already aware that Pro Tools 12.4 is not "officially"...
Forum: Pro Tools 12 07-14-2017, 07:22 PM
Replies: 3
Views: 1,883
Posted By milescoolin71
Re: MIDI loses sound on instrument tracks

You sir are a GENIUS!!

Gracias
Forum: Pro Tools 12 07-14-2017, 06:22 AM
Replies: 2
Views: 1,436
Posted By milescoolin71
Re: Pro Tools 12.4 and OS 10.12.5

Yes. I am aware. I have confirmed that this is a known problem. This was also happening to me with a supported configuration of PT 11.8 and OS 10.9.5.
Forum: Pro Tools 12 07-06-2017, 12:04 PM
Replies: 2
Views: 1,436
Posted By milescoolin71
Pro Tools 12.4 and OS 10.12.5

Anyone using Pro Tools 12.4 with Mac OS Sierra 10.12.5? Everything working fine? Any problems with associated software from XLN (Addictive Drums 2) or IK Multimedia (Amplitibe...etc)?
Forum: Virtual Instruments 07-04-2017, 11:00 AM
Replies: 1
Views: 2,295
Posted By milescoolin71
MIDI loses sound on instrument tracks

Does anyone know why my MIDI on instrument tracks loses the sound occasionally? I know MIDI is just instructions. I use Xpand!2 and Addictive drums to create sounds associated with the MIDI...
Forum: Pro Tools 12 07-02-2017, 10:24 PM
Replies: 3
Views: 1,883
Posted By milescoolin71
MIDI loses sound on instrument tracks

When I create an instrument track and add MIDI performance instructions I then select an instrument (sounds) for the instructions to play This is usually done in the same step by the virtual...
Forum: Pro Tools 11 12-21-2016, 06:58 AM
Replies: 1
Views: 1,578
Posted By milescoolin71
Instrument MIDI clips inactive

I find this very strange. Whenever I close and reopen a session some of the clips on an instrument track become inactive. Meaning that they are grayed out and will not play during playback.

I...
Forum: Pro Tools 11 10-07-2015, 07:30 PM
Replies: 9
Views: 5,432
Posted By milescoolin71
Re: Sync MIDI drum machine to run as slave

Just an update for anyone having the same issue.

I suspected the issue might have been the MBox Pro 3 interpreting the incoming MIDI signal. For example I thought it could be a bad breakout cable...
Forum: Pro Tools 11 09-22-2015, 06:13 PM
Replies: 9
Views: 5,432
Posted By milescoolin71
Re: Sync MIDI drum machine to run as slave

Thanks Chris.

I have no idea why it's not working either. I suppose I could go back in and line up the midi data manually. I was just hoping not to have to do that. The drum machine is such a...
Forum: Pro Tools 11 09-19-2015, 01:44 PM
Replies: 9
Views: 5,432
Posted By milescoolin71
Re: Sync MIDI drum machine to run as slave

Hello Chris. Thanks for your reply.

My drum machine has its own memory and controls functions. So I can program a whole song in the drum machine. I build a tune in the drum machine and then want...
Forum: Pro Tools 11 09-18-2015, 07:19 AM
Replies: 9
Views: 5,432
Posted By milescoolin71
Forum: Pro Tools 11 09-15-2015, 05:57 PM
Replies: 9
Views: 5,432
Posted By milescoolin71
Re: Sync MIDI drum machine to run as slave

I forget to mention that I am not familiar with MTC.
Forum: Pro Tools 11 09-15-2015, 05:56 PM
Replies: 9
Views: 5,432
Posted By milescoolin71
Re: Sync MIDI drum machine to run as slave

Hello Chris. Thanks for your reply.

My drum machine has its own memory and controls functions. So I can program a whole song in the drum machine. I build a tune in the drum machine and then want...
Forum: Pro Tools 11 09-10-2015, 05:59 PM
Replies: 9
Views: 5,432
Posted By milescoolin71
Sync MIDI drum machine to run as slave

Hello all.

I am trying to run my Alesis HR-16 MIDI capable drum machine as a slave to Pro Tools 11. I have connected the MIDI cables to the appropriate ports on the drum machine and have...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -7. The time now is 04:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com