Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: BoomTap
Forum: Artist Series 06-20-2019, 07:34 AM
Replies: 31
Views: 1,637
Posted By BoomTap
Re: Studio One 4/Artist Mix/Mojave

The new installer is tricky. Reinstall the Workstation.
Forum: Artist Series 06-07-2018, 07:59 PM
Replies: 23
Views: 11,353
Posted By BoomTap
Re: Input from touchscreen? Not possible?

Hope you had a cool time with ur parents.:cool:
Forum: Artist Series 11-30-2017, 07:06 PM
Replies: 6
Views: 2,224
Posted By BoomTap
Re: Artist Mix on Sale - Worth It?

2x Artist Mix
1x Artist Control
1x MC Transport
PT Control

Love em with PT. Would REALLY REALLY love them if Avid and/or Presonus would get together on a Eucon protocol for Studio One.
I got...
Forum: Artist Series 10-25-2017, 11:04 AM
Replies: 0
Views: 2,139
Posted By BoomTap
EUCON Client can not access the Bonjour service...??

Keep getting this error after restarting after installing 3.7

"EUCON Client can not access the Bonjour service and will now exit." (MC_Client.exe):confused:

Win7 64bit

FIXED: Re-Enabled...
Forum: Artist Series 09-30-2017, 09:46 PM
Replies: 5
Views: 3,620
Posted By BoomTap
I'd pay money for a Eucon / Studio One protocol

Still dreamin bout an actual Eucon protocol...:o

Avid Artist Mix x2
Avid Artist Control
MC Transport
PT Control
Forum: Artist Series 09-04-2017, 11:54 AM
Replies: 3
Views: 1,661
Posted By BoomTap
Re: EuControl Software

Always been that way for me here. Sometimes takes a couple restarts but solid after. Happens with PT, Cubase, and the despairing limited Mackie Control with Studio One.
Forum: Pro Tools 11 01-27-2014, 04:48 AM
Replies: 192
Views: 109,506
Posted By BoomTap
Re: Video Engine Problems with Pro Tools 11

Video works on v10, but not v11.1 for me...
PC Win7 64bit
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-27-2013, 09:40 PM
Replies: 7
Views: 34,833
Posted By BoomTap
Forum: Windows 08-20-2012, 01:04 PM
Replies: 36
Views: 8,350
Posted By BoomTap
Re: Random Save bug still around with PT 10

+1
Im currently forced to ask my clients if its cool to record in Cubase, but those that are adamant about Pro Tools, I load PT up and hold my breath....

Win7/64bit (never really noticed this...
Forum: Windows 07-17-2012, 08:04 PM
Replies: 3
Views: 2,156
Posted By BoomTap
Re: new multiple tracks in protools ( how ?)

Go here (http://duc.avid.com/showpost.php?p=1941410&postcount=33)
or
Here (http://www.pro-tools-expert.com/home-page/2012/6/19/pro-tools-hack-create-track-presets-in-pro-tools.html)
Forum: Windows 07-08-2012, 08:04 PM
Replies: 2
Views: 4,176
Posted By BoomTap
Re: Is there a VST path setting in PT10?

Pro Tools does not use VSTs. You would have to use the RTAS version/s. I think FXpansion has a utility that will convert VST to RTAS.
Forum: Pro Tools 10 07-03-2012, 10:13 PM
Replies: 12
Views: 14,174
Posted By BoomTap
Thumbs up Re: Waveform too Small

cntrl option cmd [
resets waveform-height and nothing else

option a
resets wave-height AND horizontal zoom

cntrl option a
resets horizontal zoom and remains the current waveform-height
Forum: Windows 04-20-2012, 05:28 PM
Replies: 12
Views: 4,917
Posted By BoomTap
Re: iLok hint

My workaround is to pull the ilok out then reboot my computer and then plug the ilok in then load Pro Tools.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-15-2010, 10:13 PM
Replies: 30
Views: 13,393
Posted By BoomTap
Re: An honest opinion regarding Reaper/Protools

I agree. I have been using Cubase for years, and haven't had any problems with it. Because of the "industry standard" hype that salespeople feed less knowledgeable newbies about Pro Tools, I get...
Forum: Pro Tools M-Powered (Win) 04-05-2010, 06:40 PM
Replies: 26
Views: 9,631
Posted By BoomTap
Re: Profire 2626 DSP Mixer buffer is locked on 64 Bits

This same thing happens with my Profire 610. The M-Audio mixer locks at 64, although I disabled the system audio card. Im new to Pro Tools so I havent noticed any effects from it locking at 64 yet.
Forum: Pro Tools M-Powered (Win) 04-02-2010, 10:50 PM
Replies: 0
Views: 2,385
Posted By BoomTap
Unable to import CD audio tracks

When I try to import CD tracks into PT using the Import Audio dialog (Redbook audio track (*.cda)), PT crashes and shuts down.:confused:
When I try to drag and drop, it does nothing.
I have...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -7. The time now is 07:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com