Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.06 seconds.
Search: Posts Made By: the-hut
Forum: Pro Tools SE and Essential (Win) 03-08-2012, 04:16 AM
Replies: 1
Views: 2,011
Posted By the-hut
considering a mobile rig

Hey everyone, I am a long time Pro Tools LE user. I'm considering getting a Fast Track for use with a laptop, simply because it can be had for $100 dollars on amazon right now. I would use it for...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-04-2009, 01:48 PM
Replies: 34
Views: 48,372
Posted By the-hut
Re: auto-tune evo not showing up in plug-ins list

yes this worked for me as well, thanks! wish i had came back to check this thread sooner.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-22-2009, 10:14 AM
Replies: 34
Views: 48,372
Posted By the-hut
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-08-2009, 10:33 AM
Replies: 34
Views: 48,372
Posted By the-hut
Re: auto-tune evo not showing up in plug-ins list

yes same for me. pro tools recognizes it at startup, i see it load with my other plug ins. it's just not in the list.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-06-2009, 01:40 PM
Replies: 34
Views: 48,372
Posted By the-hut
Re: auto-tune evo not showing up in plug-ins list

they seem to have stopped replying to me as well. i even called and left a message.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-01-2009, 01:51 PM
Replies: 34
Views: 48,372
Posted By the-hut
Re: auto-tune evo not showing up in plug-ins list

well i dont know about you guys, but according to my ilok, my serial number included a authorization for auto tune 5 as well as EVO. i got a retail box from guitar center, they were running a sale...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-31-2008, 01:35 PM
Replies: 34
Views: 48,372
Posted By the-hut
Re: auto-tune evo not showing up in plug-ins list

this actually makes me glad. i was beginning to fear that i was the only one with this problem and i was SOL. if theres more than one of us antares may have to address the problem. i've been in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-30-2008, 07:34 AM
Replies: 34
Views: 48,372
Posted By the-hut
Re: auto-tune evo not showing up in plug-ins list

in the auto-tune manual, it claims it will be under the menu "pitch shift", which i don't have in my drop down plug-in list. could that be a problem?

although i do have a "pitch shift" in my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-29-2008, 06:46 PM
Replies: 34
Views: 48,372
Posted By the-hut
auto-tune evo not showing up in plug-ins list

heres my setup:

pro tools LE 7.3.1cs7
Digi 002 rack
Auto-Tune Evo 6.06
windows xp sp2
amd athlon 64x2 dual 4800 2.5ghz
3.18 gb of ram

i set up my ilok, set up my authorization, installed...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 08:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com