Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 432
Search took 0.16 seconds.
Search: Posts Made By: montreal
Forum: General Discussion 03-02-2015, 05:02 AM
Replies: 42
Views: 25,279
Posted By montreal
Re: Presonus Studio One is Looking Better Every Day...

When i tried S1 for the first time i was shocked to see that selecting a region didnt loop the region to be monitored like PT do.

I ask the S1 support, and they say it was impossible on the...
Forum: General Discussion 02-07-2015, 02:21 PM
Replies: 42
Views: 25,279
Posted By montreal
Re: Presonus Studio One is Looking Better Every Day...

Didnt realise that, this is a massive post man.
Forum: macOS 02-06-2015, 09:18 AM
Replies: 2
Views: 2,405
Posted By montreal
Re: Find you audio file

oK THAANK A LOT MAN !
so IF Make a loop from an audio file, i will not find it thrue spotlight because PT will not create another file right ? I will just be able to find the root file right ???
Forum: General Discussion 02-06-2015, 08:32 AM
Replies: 42
Views: 25,279
Posted By montreal
Re: Presonus Studio One is Looking Better Every Day...

Its been hard for me at the beginning to dare to make the move but when you compare and realise the number of amazing ergonomic features S1 offer, the choice is finally SO EASY !!!...

They made...
Forum: macOS 02-06-2015, 08:16 AM
Replies: 2
Views: 2,405
Posted By montreal
Find you audio file

When you in a project editing, resizing an audio file for example and lets say this audio file is " audio 1" then you obtain another file called "audio 1-01" or something like that you know....
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-06-2015, 06:45 AM
Replies: 0
Views: 1,923
Posted By montreal
audio 2 i find but audio 2-02 no ......

When you edit an audio file called lets audio 1 then you have another file called audio 1-02 or something like that you know....
But i noticed i could refind the first file on my disk thrue...
Forum: Pro Tools 11 01-20-2015, 03:27 AM
Replies: 24
Views: 11,345
Posted By montreal
Re: Plug in missing when opening old sessions

Cool guys and thanks again to all of you really !!! will try that and come back when done to say hopefully thank you !! :-)
Forum: Pro Tools 11 01-19-2015, 06:26 AM
Replies: 24
Views: 11,345
Posted By montreal
Re: Plug in missing when opening old sessions

You are very nice.
Problem is i never say i had PT10...
I just have PT 7,4 and 11.

But to be sure i understand you, your suggestion was to open sessions in PT10 and replace, rendered and delete...
Forum: Pro Tools 11 01-17-2015, 08:16 AM
Replies: 24
Views: 11,345
Posted By montreal
Re: Plug in missing when opening old sessions

Ok thanks TO ALL OF YOU GUYS for your help i really appreciate and im so sorry to be angry but music should be a pleasure and i dont see any pleasure making music with such annoying and heavy...
Forum: Pro Tools 11 01-17-2015, 06:16 AM
Replies: 24
Views: 11,345
Posted By montreal
Re: Plug in missing when opening old sessions

LoL ok im gonna calm down but please tell me how am i supposed to use that avid plug in link above ?
I type "compressor" which is a comp i was using a ton then nothing appear ? Whats wrong with me...
Forum: Pro Tools 11 01-17-2015, 03:10 AM
Replies: 24
Views: 11,345
Posted By montreal
Re: Plug in missing when opening old sessions

Okay.

So i go to this page then i type the name of the plug in in the refine/ filter/ enter plug in name or company box then........... nothing happened !!

Do i need to learn an entire guide...
Forum: Pro Tools 11 01-17-2015, 12:15 AM
Replies: 24
Views: 11,345
Posted By montreal
Re: Plug in missing when opening old sessions

No i dont have PT10.
'LoL" remix... haha

So you mention PT10 because its worthless to try to drag and drop plugin from 7.4 to P11 ? But it is from 7.4 to PT10 ?
Forum: Pro Tools 11 01-17-2015, 12:09 AM
Replies: 24
Views: 11,345
Posted By montreal
Re: Plug in missing when opening old sessions

Yeah but you know what, my problem is first to find the exact name of the missing plugin !! Not sure how to do that too...
Forum: Pro Tools 11 01-16-2015, 08:09 AM
Replies: 24
Views: 11,345
Posted By montreal
Re: Plug in missing when opening old sessions

Yeah but my problem is just to be able to reopen my old sessions without any missing window not to find better plug in..
Forum: Pro Tools 11 01-16-2015, 03:35 AM
Replies: 24
Views: 11,345
Posted By montreal
Re: Plug in missing when opening old sessions

So what do you mean ? Im 100% screwed or do i have a chance to bring back those plug in ?
Forum: Pro Tools 11 01-16-2015, 02:29 AM
Replies: 24
Views: 11,345
Posted By montreal
Re: Plug in missing when opening old sessions

I used mainly stock plug ins back in the day lool.

Im sorry but where am i supposed to find and recognise those plg ins and to know if i can download the for PT 11 ?
Forum: Pro Tools 11 01-16-2015, 01:32 AM
Replies: 24
Views: 11,345
Posted By montreal
Plug in missing when opening old sessions

As expected, when i open old PT 7.4 sessions, some plug ins are missing; which is the REAL reason i will probably quit Pro Tools if i dont find a quick solution...

Anyone can tell me how am i...
Forum: Pro Tools 11 01-12-2015, 01:19 PM
Replies: 13
Views: 6,502
Posted By montreal
Re: Auditionning audio loops thrue Workspace...

Btw what do you find so illogical in Logic precisely please ? (Im not far to switch once for all on another DAW so really curious...)
Forum: Pro Tools 11 01-12-2015, 01:17 PM
Replies: 13
Views: 6,502
Posted By montreal
Re: Auditionning audio loops thrue Workspace...

Ok then this is ONE of the same problem i have ...
Absolutely unacceptable imo, this drive me crazy and im not far to give up.
You dont have my " late pause problem" between each playback pass BTW ?
Forum: Pro Tools 11 01-12-2015, 11:44 AM
Replies: 13
Views: 6,502
Posted By montreal
Re: Auditionning audio loops thrue Workspace...

You right, i just realised problem is not a duration problem coz it works perfectly on some loops soit comes from session settings i guess.

Im agree about Logic on the audio editing but there are...
Forum: Pro Tools 11 01-12-2015, 07:01 AM
Replies: 13
Views: 6,502
Posted By montreal
Re: Auditionning audio loops thrue Workspace...

Ok problem is coming from duration difference 2 bar or 4 bar.... PT does not act like Logic which play endlessly the loop even if the loop is only 2 bar on a 4 bar session duration.

Im done with...
Forum: Pro Tools 11 01-12-2015, 05:47 AM
Replies: 13
Views: 6,502
Posted By montreal
Re: Auditionning audio loops thrue Workspace...

PT11

And im agree about you x2/:2 coz very often i think the workspace playback at this half speed.

Now i have a session at 120 and impossible to make loops conform to tempo and idk why....
...
Forum: Pro Tools 11 01-12-2015, 03:06 AM
Replies: 13
Views: 6,502
Posted By montreal
Re: Auditionning audio loops thrue Workspace...

yeah im sure.

So you have your session at 120 bpm without elastic time activated on any tracks then you go to Workspace then select the loop and activate the conform tempo to session icon and turn...
Forum: Pro Tools 11 01-12-2015, 02:21 AM
Replies: 37
Views: 8,550
Posted By montreal
Forum: Pro Tools 11 01-11-2015, 06:38 AM
Replies: 13
Views: 6,502
Posted By montreal
Auditionning audio loops thrue Workspace...

Hey

Im trying to use the workspace autionning "feature to session tempo" with loop feature on but im surprised to hear the loop draw a little stop before the second pass ?

Is it me or...
Showing results 1 to 25 of 432

 
Forum Jump

All times are GMT -7. The time now is 03:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com