Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 256
Search took 0.05 seconds.
Search: Posts Made By: P_J
Forum: Artist Series 08-16-2019, 05:23 AM
Replies: 54
Views: 3,862
Posted By P_J
Re: Avid S1...I am excited!

This. I'm also having my pc monitors as low as possible, because I have a picture monitor above them.
iPad (for soft keys) is directly under my left hand next to my keyboard. S1(s) would have been...
Forum: Pro Tools 2019 05-10-2019, 07:41 AM
Replies: 13
Views: 1,228
Posted By P_J
Re: Pro Tools 2019.5 & Mojave crashes every time

Izotope Post Production Suite 3 here in use (2019.5/latest Mojave). No problems.
I have worked 9 hours now without a single problem.
So might be something else.
Forum: Pro Tools 2019 05-09-2019, 10:28 AM
Replies: 24
Views: 2,769
Posted By P_J
Re: Pro Tools 2019 !

I’m not seeing any difference in cpu usage. Tried first with 10.13.6 and it felt little smoother. Not sure was it just imagination. Then installed Mojave and first try was very jerky. Restarted Mac...
Forum: Pro Tools 2019 05-09-2019, 09:02 AM
Replies: 2
Views: 290
Posted By P_J
Re: 2019.5 is here!!

It's there:
http://avid.force.com/pkb/articles/en_US/Compatibility/Pro-Tools-System-Requirements?retURL=%2Fpkb%2Farticles%2Freadme%2FPro-Tools-2019-5-Release-Notes&popup=true
Intel® Mac with macOS...
Forum: Pro Tools 2018 10-17-2018, 10:08 AM
Replies: 47
Views: 7,330
Posted By P_J
Re: Dark mode

+1
If it's optional, then I don't care. Personally I use Night Shift with my monitors. Easier to look long days without so much blue light.
Forum: AAX Plug-ins 09-13-2018, 11:17 PM
Replies: 64
Views: 15,566
Posted By P_J
Re: iZotope RX7 officially announced

Dialogue De Reverb is actually impressive. Much better than old De Reverb. Bummer that you still can only send 16 files at time via RX Connect (clip by clip). Repair Assistant .. it’s pretty stupid,...
Forum: AAX Plug-ins 09-13-2018, 01:07 PM
Replies: 64
Views: 15,566
Posted By P_J
Re: iZotope RX7 officially announced

I installed from a download link (Post Production Suite 3). No problems with presets.
Forum: Pro Tools 2018 08-06-2018, 10:44 PM
Replies: 11
Views: 1,880
Posted By P_J
Re: 2018.7 hanging on 'Waves shield 9.92 at start up

I had Waves 9.92 running fine with 2018.7 before I updated v10. Maybe the re-installing all Waves stuff would help (like abc1mce2 did).
Forum: Artist Series 05-31-2018, 11:58 AM
Replies: 11
Views: 4,589
Posted By P_J
Re: Artist control loosing connection

Exactly this has been happening for me .. about 1-2 years now. Artist + PT Control goes suddenly offline and after a little while all comes back. Sometimes I have to re open PT Control. Couple of...
Forum: Pro Tools 2018 02-09-2018, 11:55 AM
Replies: 52
Views: 14,687
Posted By P_J
Re: Anyone else with slow graphic redraws in 2018.1

I'm sorry, but I can't promise anything, because I'm in the middle of a huge work load and I don't have any higher res monitors in my studio. Old eyes likes lower resolution = bigger fonts. :)
Forum: Pro Tools 2018 02-09-2018, 07:00 AM
Replies: 52
Views: 14,687
Posted By P_J
Re: Anyone else with slow graphic redraws in 2018.1

I'm using HDMI for 1920x1080 monitor and Tb2 for another monitor. TV-monitor goes thru AJA t-tap TB>HDMI. All my USB ports are in use (hard drives+USB hub). Left side middle Tb and lower right side...
Forum: Pro Tools 2018 02-09-2018, 05:21 AM
Replies: 52
Views: 14,687
Posted By P_J
Re: Anyone else with slow graphic redraws in 2018.1

Trashcan D300/32Gb/6core and 10.13.3 seems to run ok. I have two monitors + tv. 1920x1200+1920x1080, so low res. I would say 2018.1 is almost equal to 12.8.3 (High Sierra).
Forum: Pro Tools | Control 01-30-2018, 07:38 AM
Replies: 4
Views: 2,230
Posted By P_J
Re: PT 2018 all user shortcuts erased on install

This happened also for me. But it is really easy to fix.
http://duc.avid.com/showthread.php?t=396619
Forum: Pro Tools | Dock 01-30-2018, 04:39 AM
Replies: 22
Views: 8,107
Posted By P_J
Re: Pro Tools 2018.1 Cleared my personal settings

4. Rename the old Pro Tools 12Mac.xml to Pro Tools 18Mac.xml after copying it to a safe location
Worked here. Thanks.
Forum: Pro Tools 12 10-26-2017, 12:53 PM
Replies: 248
Views: 60,992
Posted By P_J
Re: Gui lag 12.8.2

Maybe this has been already here, but: Those of you who have lag problems. Have you tried to toggle between displaying waveform and displaying volume (all tracks in edit window)? Just found that I do...
Forum: Pro Tools 12 10-24-2017, 09:09 AM
Replies: 248
Views: 60,992
Posted By P_J
Re: Gui lag 12.8.2

MacPro6,1
Processor Name: 6-Core Intel Xeon E5
Processor Speed: 3,5 GHz
Number of Processors: 1
Total Number of Cores: 6
L2 Cache (per Core): 256 KB
L3 Cache: 12 MB
Memory: 32 GB...
Forum: Pro Tools 12 10-23-2017, 04:32 AM
Replies: 248
Views: 60,992
Posted By P_J
Re: Gui lag 12.8.2

This is weird how gui lags are so different with a different systems. I'm not sure, but Mountain Lion or Mavericks was the last smooth system with my trashcan. Then there was a Yosemite with Quartz...
Forum: Pro Tools 12 09-20-2017, 05:42 AM
Replies: 10
Views: 3,932
Posted By P_J
Re: Prefs were gone!

For me this happened last time about six months ago and I'm still using the same battery. So I'm not sure could the battery be reason in my case.
Forum: Pro Tools 12 09-17-2017, 05:59 AM
Replies: 10
Views: 3,932
Posted By P_J
Re: Prefs were gone!

This has happened me twice (during year or two). Never figured out what was causing this. No battery changes etc and also I have a very stable system.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 08-29-2017, 11:23 PM
Replies: 1
Views: 1,380
Posted By P_J
Re: Workspace search; doesn't finish

I think I'm seeing this too. If I make a workspace search during the session is open, searching task won't stop. When I try to close the session, PT says "there are tasks which are incomplete". ...
Forum: Pro Tools 12 08-25-2017, 11:42 PM
Replies: 2
Views: 1,478
Posted By P_J
Re: 12.8.1 and AAF still gets missing file message

I'm having this also (now with 12.8.1). I first thought it was an error with AAFs from Premiere only. Luckily this doesn't do any real harm. Just choose those offline files after import and delete...
Forum: Pro Tools 12 07-10-2017, 01:03 AM
Replies: 43
Views: 16,706
Posted By P_J
Re: 12.8.1 Inbound

Sorry but I'm not able to test your session as I don't own the same plugins (pic).
I downloaded it and CPU stays around 2-3%, so I would need those Waves plugins to make a real test.
Forum: Pro Tools 12 07-09-2017, 05:15 AM
Replies: 43
Views: 16,706
Posted By P_J
Re: 12.8.1 Inbound

Here too. Long days and zero issues after 12.8 (and 12.7.1).
Forum: Pro Tools 12 01-27-2017, 12:29 AM
Replies: 22
Views: 9,504
Posted By P_J
Re: Graphics glitches with 2 monitor setup in 12.7

Just tried and almost all edit window's graphics went white.
Forum: Pro Tools 12 01-26-2017, 01:18 AM
Replies: 22
Views: 9,504
Posted By P_J
Re: Graphics glitches with 2 monitor setup in 12.7

I'm having that "white plugin window" glitch when I move plugin window between two monitors. Re-opening a pluging window always fixes that. I had this also with 12.6.1/Sierra.
Showing results 1 to 25 of 256

 
Forum Jump

All times are GMT -7. The time now is 07:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com