Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 185
Search took 0.03 seconds.
Search: Posts Made By: weezerboy
Forum: Virtual Instruments 08-21-2018, 01:23 PM
Replies: 1
Views: 1,254
Posted By weezerboy
Do You Have the Structure Patches from the old Air User Blog?

Years ago they gave away a ton of patches for Structure and I believe even more if you made some donations. I donated a few times because they just kept coming up with content but I no longer have...
Forum: Virtual Instruments 08-02-2018, 10:31 AM
Replies: 4
Views: 3,465
Posted By weezerboy
XPand2 Preset Patches are Missing?

When I launch the plugin the presets are missing, where do they usually live on the hard drive after they're installed?

This directory is on my computer put there's nothing in it:
C:\Program...
Forum: Windows 02-21-2018, 10:58 AM
Replies: 5
Views: 1,767
Posted By weezerboy
Re: Can't Bounce to Quicktime when the Length is Longer than Original Video

I figured this would be the response. Pro Tools was able to add frames up through PT 12 but somewhere along the way Pro Tools lost the ability to do this. I just did it on a machine with PT 11.3.1.
...
Forum: Windows 02-20-2018, 08:57 PM
Replies: 5
Views: 1,767
Posted By weezerboy
Can't Bounce to Quicktime when the Length is Longer than Original Video

I have a video that cuts to black with 1/4 of a second left in the video. I added a stinger hit when the video cuts to black and I want to allow the reverb to ring out for a couple seconds, after the...
Forum: Windows 09-12-2017, 12:39 PM
Replies: 13
Views: 6,921
Posted By weezerboy
Re: Can you move Pro Tools sessions to another drive in bulk?

The import bug I was running into was that sometimes when importing a file, sometimes the file would never become "playable." It would just import, never draw the waveform and never playback. I can't...
Forum: Windows 08-10-2017, 04:07 PM
Replies: 13
Views: 6,921
Posted By weezerboy
Re: Can you move Pro Tools sessions to another drive in bulk?

Definitely NOT sure of this. In fact, I'm fairly certain that they are NOT all in the audio files folder. Same with the videos, I'm not confident they're all in their projects' folder. I usually set...
Forum: Windows 08-10-2017, 03:28 PM
Replies: 13
Views: 6,921
Posted By weezerboy
Can you move Pro Tools sessions to another drive in bulk?

-I need to move 200+ sessions to another drive.
-Normally I'd open the session and choose "Save Session Copy In" but with this many sessions it's very time consuming.
-Due to a bug I was...
Forum: Windows 12-28-2016, 05:16 PM
Replies: 10
Views: 3,714
Posted By weezerboy
Re: Trouble getting Pro Tools and System Audio to Play Nice

Maybe you PC guys are already used to all this but I just got things figured out.

Turns out the Audient interface has no problem being used by several programs at the same time as long as they're...
Forum: Windows 12-27-2016, 08:49 PM
Replies: 10
Views: 3,714
Posted By weezerboy
Re: Trouble getting Pro Tools and System Audio to Play Nice

That's what I was trying to figure out... Is it Windows OS, the iD14 or the Windows drivers for it? I was looking at using Asio4All. I'm not sure if that will really help me much at all, just a...
Forum: Windows 12-27-2016, 06:06 PM
Replies: 10
Views: 3,714
Posted By weezerboy
Re: Trouble getting Pro Tools and System Audio to Play Nice

I get that I can avoid the situation by setting the system sounds to not use the interface and getting an external mixer of some kind.

But this feels like a work around, aren't interfaces able to...
Forum: Windows 12-27-2016, 02:42 PM
Replies: 10
Views: 3,714
Posted By weezerboy
Trouble getting Pro Tools and System Audio to Play Nice

I just switched from using Pro Tools on MacOSX to using it on Windows 10. Is there any way to get all of my software to use my Audient iD14 interface?

I was able to get SoundMiner and Pro Tools to...
Forum: Licensing & Accounts 12-26-2016, 11:10 PM
Replies: 8
Views: 6,648
Posted By weezerboy
Re: Have a perpetual license but can't activate Pro Tools 12?

Nevermind, looks like it's there already. Thanks!
Forum: Licensing & Accounts 12-26-2016, 11:05 PM
Replies: 8
Views: 6,648
Posted By weezerboy
Re: Have a perpetual license but can't activate Pro Tools 12?

That's exactly how it should work... But it didn't. The message said the license wasn't active so I tried to activate it.



No real screw up. Took on a game development project and needed to...
Forum: Licensing & Accounts 12-26-2016, 10:29 PM
Replies: 8
Views: 6,648
Posted By weezerboy
Have a perpetual license but can't activate Pro Tools 12?

I recently had to wipe my hard drive and now I can't activate Pro Tools. I have a perpetual license and an active Upgrade Plan but I can't get Pro Tools to work.

The message says "You don't have...
Forum: Windows 11-09-2016, 04:47 PM
Replies: 18
Views: 10,152
Posted By weezerboy
Re: Alt Tab doesn't work when Pro Tools is open

You can always Alt+Tab INTO ProTools, you can never Alt+Tab OUT of ProTools.

When you're focused on the ProTools window, it hijacks those keys and doesn't let the OS use them. Which might make...
Forum: Windows 11-09-2016, 03:56 PM
Replies: 18
Views: 10,152
Posted By weezerboy
Re: Alt Tab doesn't work when Pro Tools is open

This still sucks...

Are there any magic tricks out there to get Alt+Tab to work in ProTools?

Windows 10
ProTools 11.3.1
Forum: Pro Tools 12 04-11-2016, 11:18 PM
Replies: 1
Views: 1,725
Posted By weezerboy
Do I really have to pay $300 to upgrade from 12.4 to 12.5?

I think I already know the answer to this but I wanted to double check before pull the plug on Pro Tools all together...

I'm on PT 12.4 that I purchased outright about a year ago. The video engine...
Forum: macOS 03-23-2016, 01:01 PM
Replies: 2
Views: 1,795
Posted By weezerboy
Re: What's OS and PT Versions do I need to be on to have a stable install? For real..

I'm trying Yosemite right now. If I can't get something usable then I'll try going back to Mavericks.

I'm not even concerned with third party plugins yet. The issues I'm having are a virtually...
Forum: macOS 03-23-2016, 09:38 AM
Replies: 2
Views: 1,795
Posted By weezerboy
What's OS and PT Versions do I need to be on to have a stable install? For real...

I've looked at the compatibility chart for OS and PT versions. I now realize that compatible and usable are NOT the same things.

I was using the most recent PT 12 on El Capitan 10.11.2 and I had a...
Forum: Pro Tools 11 03-22-2016, 01:49 PM
Replies: 92
Views: 122,660
Posted By weezerboy
Re: Importing Audio issues - line 559 error on El Capitan

I'm getting this error when dragging and dropping into Pro Tools. Is there any fix for this?
Forum: macOS 03-22-2016, 01:43 PM
Replies: 4
Views: 3,284
Posted By weezerboy
Re: Automatically Copy Video Files on Import?

I realize you may get better playback of the video on a separate drive but these days it seems everything wants to be on a separate drive. A Pro Tools, the PT Session, the video, and sample libraries...
Forum: macOS 03-14-2016, 08:12 AM
Replies: 4
Views: 3,284
Posted By weezerboy
Automatically Copy Video Files on Import?

Is there a way to automatically copy video files to the session video files directory when importing a video?

Currently I have to import a video, and then go into the workspace and copy it and...
Forum: Post - Surround - Video 03-14-2016, 07:56 AM
Replies: 9
Views: 5,003
Posted By weezerboy
Re: More Video Engine errors... Fill me in, is there anything else I can do?

Just a quick update.

I finally reverted back to PT 11.3.2 and virtually all of my issues have gone away. I'm sure a lot of you have probably already figured this out, but there seems to be MASSIVE...
Forum: macOS 03-03-2016, 03:37 PM
Replies: 0
Views: 2,152
Posted By weezerboy
Crazy audio glitches using Audient interface with El Capitan and PT 12?

Is anybody successfully using an Audient interface with El Capitan and Pro Tools 12?

Here's a video of what I'm hearing:
https://www.dropbox.com/s/knj35tnef54hm5e/2016-02-19%2015.49.04.mov?dl=0
...
Forum: Post - Surround - Video 02-11-2016, 08:08 AM
Replies: 9
Views: 5,003
Posted By weezerboy
Re: More Video Engine errors... Fill me in, is there anything else I can do?

Sorry, I misread your comment about prores. The video is 1280x720, 30 FPS, 31.97 Mbit/s, prores, .mov. I'm playing it off of a 7200 rpm external drive.

Are there different settings that will work...
Showing results 1 to 25 of 185

 
Forum Jump

All times are GMT -7. The time now is 03:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com