Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 144
Search took 0.02 seconds.
Search: Posts Made By: FrankLP
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-16-2011, 11:53 AM
Replies: 2,470
Views: 486,453
Posted By FrankLP
Need to take PTLE 8 Mobile...HELP!

Hey Guys,
I've been searching through this thread and can't quite find the answer.

I have a 003 Rack with PTLE 8.0.5 on my studio PC (a large, liquid cooled tower), but need to go mobile to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-01-2010, 08:41 PM
Replies: 6
Views: 2,927
Posted By FrankLP
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-01-2010, 07:47 PM
Replies: 6
Views: 2,927
Posted By FrankLP
Re: DIGI 003 Rack "Powering Down" at PT Launch

Running Win XP (32Bit). Yeah it's wierd...I guess I'll try the firewire cable.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-01-2010, 06:13 PM
Replies: 6
Views: 2,927
Posted By FrankLP
DIGI 003 Rack "Powering Down" at PT Launch

Hey guys,
I tried searching but couldn't find anything on this. I have a DIGI 003 Rack system running PT 8.0.3. In the past couple months or so, the rack unit has "powered down" once PT has...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-11-2010, 06:50 AM
Replies: 19
Views: 5,924
Posted By FrankLP
Re: Pops on every quick punch in 8.0.4

I'm getting the same thing. Searching the board for a solution...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-14-2010, 09:51 PM
Replies: 6
Views: 6,708
Posted By FrankLP
Re: Sony ACID Pro with Rewire

I typically use Acid as a stereo insert on a stereo audio track. Acid Pro 7 was working fine up until a couple weeks ago (not sure what happened); now only Acid Pro 6 shows up in the list. But it...
Forum: Virtual Instruments 02-01-2010, 06:59 PM
Replies: 1
Views: 2,866
Posted By FrankLP
Re: Pro Tools and Acid Pro

I just noticed tonight that Acid Pro 7 isn't available like it used to be. Acid 6 is available under instruments and 7 was too until just now. Not sure what happened.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-25-2009, 11:09 PM
Replies: 21
Views: 5,172
Posted By FrankLP
Re: MP3 Authorization in Music Production Toolkit 2 help please...

UPDATE - All's fine now. I had to go back and dig up the original Serial Number from when I bought the MP3 option back in 2002! Glad I kept that.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-25-2009, 10:53 PM
Replies: 29
Views: 7,554
Posted By FrankLP
Re: Pro Tools 8 won't recognize my MoogerFooger authorizations...

This is the info. (patch) that worked for me:

http://www.digidesign.com/index.cfm?navid=54&itemid=36952&downloadid=57415&eid=0
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-25-2009, 10:21 PM
Replies: 28
Views: 12,035
Posted By FrankLP
Re: mp3 option in PT8

Same problem with PT8.0.3 here. I use Sony's Acid Pro 7.0 to convert my PT .wav to MP3. Not sure on the 24bit option though.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-25-2009, 10:01 PM
Replies: 6
Views: 2,849
Posted By FrankLP
Re: can't bounce to MP3

I upgraded to MPTK and the bounce to MP3 recently stopped working too...I had to go back and dig up the original Serial Number from when I bought the MP3 option back in 2002! Glad I kept that.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-25-2009, 09:53 PM
Replies: 21
Views: 5,172
Posted By FrankLP
Re: MP3 Authorization in Music Production Toolkit 2 help please...

I believe I'm having the same problem. I have an iLok license for MPTK (dated 11/30/2007), but I get a message stating "Module initialization failed for MP3.dll. The MP3 demo period may have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-23-2009, 06:51 PM
Replies: 27
Views: 12,266
Posted By FrankLP
Re: EastWest "Play" and Pro Tools 8

I've been having problems with all of my PLAY intsruments. Espescially frustrating is when PT locks up; I restart and all of the PLAY instruments in the session don't work - at all - anymore. ARGH!!!...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-27-2008, 06:02 PM
Replies: 29
Views: 4,094
Posted By FrankLP
Re: Q6600 stock heatsink/fan

I have mine liquid cooled with a Thermaltake Armor LCS setup. I also has an AMD system liquid cooled using a Koolance setup. Both systems are awesome for running low temps. I really don't oc my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-27-2008, 02:01 PM
Replies: 4
Views: 4,360
Posted By FrankLP
Re: Waves Plugins Not Showing Up

Yeah I used the right installer, but didn't know about the r2 updater. But my Intel Core 2 Quad Q6600 is 65nm, so not sure if that would make a difference.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-27-2008, 01:55 PM
Replies: 4
Views: 4,360
Posted By FrankLP
Re: Waves Plugins Not Showing Up

I thought that these files were different types (dpm versus dll) and that dll wouldn't work in that folder.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-26-2008, 08:10 PM
Replies: 4
Views: 4,360
Posted By FrankLP
Waves Plugins Not Showing Up

Okay gang, I've searched and couldn't find the exact answer to this. I just upgraded my Waves to 5.9.7. Everything went well, but only a few of the Waves plug-ins are showing up in PT. I've looked...
Forum: General Discussion 04-13-2008, 10:36 AM
Replies: 4
Views: 1,474
Posted By FrankLP
Re: NEW PC BUILD - Where to spend the $$$

Thanks sunburst! That's great info.
Forum: General Discussion 04-13-2008, 08:50 AM
Replies: 4
Views: 1,474
Posted By FrankLP
Re: NEW PC BUILD - Where to spend the $$$

Thanks albee.

I've been talking with guys over at the Lightwave forum and the Sony Forum and they suggested a more reasonable video card. So I'm switching to a geforce 8800 (GT or GTS); an Intel...
Forum: General Discussion 04-13-2008, 06:21 AM
Replies: 4
Views: 1,474
Posted By FrankLP
NEW PC BUILD - Where to spend the $$$

Hi all,
I'm about to build a new (second) system for my audio/video production work and wanted to get input on where to spend the money. My budget is about $2,000. I've been using an AMD 64 4000+...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-24-2007, 07:10 PM
Replies: 4
Views: 1,883
Posted By FrankLP
Re: Plug-in Categories

Actually...I just had to update my Waves plugs to version 4 (I know I'm bit behind the times) due to a system rebuild after a hard drive crash. It appears that I'm just SOL.

Thanks though.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-24-2007, 02:52 PM
Replies: 4
Views: 1,883
Posted By FrankLP
Plug-in Categories

I tried seraching but couldn't find anything on this. Is there a way to modify what categories plug-ins show up in? For example, I currently have plug-ins showing up in multiple categories (i.e....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-15-2006, 01:45 PM
Replies: 2
Views: 2,071
Posted By FrankLP
01V96 V2 Sync Problem

Hey all,
Tried searching but couldn't find the answer to this one...

I just got a 01V96 V2 and am coonecting it to my 001 using lightpipe. I'm getting a "Sync Error! (ADA IN)" on the 01V. Can...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-14-2006, 08:37 PM
Replies: 19
Views: 3,597
Posted By FrankLP
Re: HUI, USB controller not showing up as periphe

Chuck,
Please post your solution. I'm having the same problem. PT doesn't have my 01v96v2 as an hui usb controller.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-10-2006, 07:23 PM
Replies: 2
Views: 1,904
Posted By FrankLP
Upgrade & Plugins Question...

Well I know I'm way behind here, but I'm finally going to upgrade to 002 from my tried and trusted 001. Will I be able to use my Waves Gold Native (and all other 3rd part plugins & instruments) ...
Showing results 1 to 25 of 144

 
Forum Jump

All times are GMT -7. The time now is 09:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com