Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 115
Search took 0.02 seconds.
Search: Posts Made By: fil_mac
Forum: Windows 12-02-2019, 02:39 PM
Replies: 0
Views: 826
Posted By fil_mac
Start+L - Locks PC and Pro Tools

Hello,

I'm using Pro Tools 2018.4 on a Windows 10 PC.
I found that if I have Pro Tools opened, select a track, and press Start+L (to lock my screen), I not only lock my screen, but when I unlock...
Forum: macOS 09-23-2016, 02:01 AM
Replies: 56
Views: 53,790
Posted By fil_mac
Re: Pro Tools Quicktime Server (Not Responding) 11.0.3 Mavericks

Same problem here. The Mac is running too low and freezes! Only happens when using Protools. The only think i see wrong in the activity monitor is the quick time server not responding. I m running ...
Forum: Pro Tools 11 03-28-2014, 04:08 AM
Replies: 4
Views: 3,009
Posted By fil_mac
Re: Zoom while using the sound cursor

Rigth.
I have that option checked already. And yes, the zoom happens when i let go of the mouse button. But for me that is a limitation. With my previous windows system i could zoom and click at the...
Forum: Tips & Tricks 03-28-2014, 03:03 AM
Replies: 6
Views: 4,255
Posted By fil_mac
Re: Zoom with Mac

Really? That's quite drastic! But the zoom shortcuts work well. I just can't zoom while i'm clicking the mouse cursor.
Forum: Tips & Tricks 03-27-2014, 02:11 AM
Replies: 6
Views: 4,255
Posted By fil_mac
Re: Zoom with Mac

Thank you for your answer.
I'm using a wired keyboard.
I'm using Protools 11 along with Maverics.
I had some other issues with shortcuts.
For example. When i first was trying to record using...
Forum: Pro Tools 11 03-26-2014, 09:56 AM
Replies: 4
Views: 3,009
Posted By fil_mac
Zoom while using the sound cursor

Dear friends,

I am just moving from Protools for Windows to the Mac version.
I now have an iMac, but i'm struggling to be able to figure out some shortcuts.
The biggest problem i'm facing now is...
Forum: Tips & Tricks 03-26-2014, 09:54 AM
Replies: 6
Views: 4,255
Posted By fil_mac
Zoom with Mac

Dear friends,

I am just moving from Protools for Windows to the Mac version.
I now have an iMac, but i'm struggling to be able to figure out some shortcuts.
The biggest problem i'm facing now is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-28-2012, 01:26 AM
Replies: 6
Views: 3,018
Posted By fil_mac
Re: Quicktime not working

Just to say that my problem was solved by updating the BIOS in HP Web site...
Forum: Windows 08-28-2012, 01:25 AM
Replies: 4
Views: 2,976
Posted By fil_mac
Re: Problem to run Quicktime 64bit

Just to say that my problem was solved by updating the BIOS in HP Web site.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-28-2012, 01:24 AM
Replies: 5
Views: 3,144
Posted By fil_mac
Re: DigiTECH - Please HELP! - Serious problem with video!

Just to inform that my problem was solved by updating the BIOS in HP Web site...
Forum: Windows 02-14-2012, 09:10 AM
Replies: 20
Views: 6,558
Posted By fil_mac
Re: Payback Delay..Why?

No, i don't use external mixer. Just have my mics conected to the MBox2Pro. Only changed the PC (to a powerfull one) and the operating system to the windows7 64bit professional. I have bougth the...
Forum: Windows 02-14-2012, 09:03 AM
Replies: 20
Views: 6,558
Posted By fil_mac
Re: Playback delay...Why?!

Can someone figure out why i have latency?! How can i upgrad my system more so that i can stop latency (without to have to use a external soun mixer to process the sound)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-03-2012, 07:02 AM
Replies: 6
Views: 3,144
Posted By fil_mac
Re: Pro-tools on windows 7

You can buy the Protools 9 Crossgrade version from LE. Is much cheaper and works fine. Actually it is the full program, you just have to write the previous licence and the new license code and it's...
Forum: Windows 02-03-2012, 04:02 AM
Replies: 20
Views: 6,558
Posted By fil_mac
Re: Payback Delay..Why?

I did...but still sometimes i get bufer size error... now i'm working on a project where i can use the low latency option because i have to record with plug-ins on... i don't know what to do ...:(...
Forum: Windows 02-03-2012, 03:45 AM
Replies: 20
Views: 6,558
Posted By fil_mac
Re: Playback delay...Why?!

I use the MBOX2 Pro... i was using it with my old pc and i didn't have latancy problem. Tha only thing that was changed was the pc and tha software. Now i use Windows 7 Pro 64bit and prottools 9.
I...
Forum: Windows 01-25-2012, 06:17 AM
Replies: 20
Views: 6,558
Posted By fil_mac
Re: Playback delay...Why?!

I´ve been recording using the low letency option, but that is limiting my work a lot. Like this protools don't alow me to uso EQ or any plug-ins in the same track i'm recording...

Is there any...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-11-2012, 03:00 AM
Replies: 2
Views: 4,177
Posted By fil_mac
Re: Shortcut to zoom up and down the wave...

That wont work for me... i dont have a mac and i use a portuguese qwerty keyboard... (don't heve the [ ] in the same place and the american one... :(
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-06-2012, 01:33 AM
Replies: 2
Views: 4,177
Posted By fil_mac
Shortcut to zoom up and down the wave...

Sorry my ignorance, but are there any shortcuts to zoom up and down the wave while editing? I use the "r" and "t" to zoom in and out, but i wish i could have shorcuts to zoom up and down and not have...
Forum: Windows 01-06-2012, 01:29 AM
Replies: 20
Views: 6,558
Posted By fil_mac
Re: Payback Delay..Why?

Didn't work... because this way i don't have latency but i get a buffer error while recording...
I've tried the low latency mode (on options) and so far is working. I wish it could work some other...
Forum: Windows 01-05-2012, 06:17 AM
Replies: 20
Views: 6,558
Posted By fil_mac
Re: Playback delay...Why?!

Thank You. I will try to do that and see if it works.
You'r a great helper! Thanks a lot!
Forum: Windows 01-05-2012, 05:43 AM
Replies: 20
Views: 6,558
Posted By fil_mac
Re: Playback delay...Why?!

Ok... i see...
I must say that you are completly rigth. It is surely a latency problem. I didn't know what that is till now. Don't know why but only now i have this issue. But i did what you...
Forum: Windows 01-05-2012, 04:25 AM
Replies: 20
Views: 6,558
Posted By fil_mac
Re: Playback delay...Why?!

thanks for your answer mano... but if i decrease the buffer size normaly i cant record well because i get a error message telling me i need to increase the buffer size... but i'll try..

About the...
Forum: Windows 01-05-2012, 02:43 AM
Replies: 20
Views: 6,558
Posted By fil_mac
Re: Payback Delay..Why?

If that somehow helps i must say that i'm using protools 9.0.5 and windows 7 Professional 64bit.
thanks for any hep you can possibly give.
Forum: Windows 01-05-2012, 02:40 AM
Replies: 20
Views: 6,558
Posted By fil_mac
Exclamation Re: Playback delay...Why?!

By the way... if that makes a diference and helps i must say that i'm using protools 9.0.5 and windows 7 Professional 64bit.
Thanks for any help you can give.
Forum: Windows 01-05-2012, 01:07 AM
Replies: 20
Views: 6,558
Posted By fil_mac
Playback delay...Why?!

Hello,
I've recently bougth a new PC for my professional recordings and i'm facing a new problem. I've notice that now i'm having a playback delay while recording. The readers in the voice boot were...
Showing results 1 to 25 of 115

 
Forum Jump

All times are GMT -7. The time now is 10:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com