Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 157
Search took 0.01 seconds.
Search: Posts Made By: sdelsolray
Forum: AAX Plug-ins 11-04-2019, 04:18 PM
Replies: 71
Views: 3,479
Posted By sdelsolray
Re: Waves V11 - Left Field Update

Well, one likely reason for the release is now Waves plugins are compatible with MacOS Catalina. Waves announced this as part of the v 11 release.
Forum: Pro Tools 2019 10-24-2019, 07:53 PM
Replies: 9
Views: 301
Posted By sdelsolray
Re: Ozone 5 crashing PT 2019.5

Yeah, I didn't like the iZotope deleted the reverb module when going from Ozone 5 to Ozone 6. That being said, it was not the best reverb on the block by any measure.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-04-2019, 06:28 PM
Replies: 9
Views: 646
Posted By sdelsolray
Re: What would you replace your Mbox 3 with?

Apogee Element 24 or Element 46. Excellent product. Superb software. Reasonably priced.
Forum: Licensing & Accounts 07-01-2019, 06:48 PM
Replies: 7
Views: 982
Posted By sdelsolray
Re: ProTools Annual Plan not Updated on My iLok

Thanks. I'll take a look at that time.
Forum: Licensing & Accounts 07-01-2019, 05:49 PM
Replies: 7
Views: 982
Posted By sdelsolray
ProTools Annual Plan not Updated on My iLok

I purchased another year of support for my PT Vanilla perpetual license last week. Funds paid and my Avid account shows the expiration date is extended another year (from 12/29/19 to 12/29/20). Not...
Forum: macOS 06-09-2019, 03:29 PM
Replies: 5
Views: 2,174
Posted By sdelsolray
Re: PT 2019.5 with OSX 10.13.6

I have PT Native 2019.5 running very well using Mac OS 10.13.6 (High Sierra), and this is on an older 21" iMac (12,1 - 4 Core i5) that was not tested by Avid and thus not officially an "approved"...
Forum: Pro Tools 2019 05-27-2019, 11:10 AM
Replies: 1
Views: 354
Posted By sdelsolray
PT 2019.5 Installed - How Do I Remove PT 10.xx?

I recently installed PT Native 2019.5. Works great on an older i5 iMac, OS High Sierra.

I still have PT 10.xx on this computer but I simply don't use it anymore.

Here are my questions:

1) ...
Forum: Pro Tools 2018 03-06-2019, 06:54 PM
Replies: 5
Views: 1,065
Posted By sdelsolray
Re: Avid Link Download

I suspect it does not download an installer. It simply handles the install from Avid's servers. Avid may have the traditional installer .dmg for download on its website.
Forum: Pro Tools 2018 11-25-2018, 01:30 PM
Replies: 32
Views: 5,316
Posted By sdelsolray
Re: Why does my iLok software have to up to date to run Pro Tools 2018?

Do you have empirical evidence to validate the bolded part, i.e., not speculation?
Forum: Pro Tools 2018 11-25-2018, 10:33 AM
Replies: 32
Views: 5,316
Posted By sdelsolray
Re: Why does my iLok software have to up to date to run Pro Tools 2018?

I thought that ProTools only checked the iLok for the license when it first booted up and not during the ensuing session. Did something change?
Forum: Pro Tools 2018 10-23-2018, 11:50 AM
Replies: 28
Views: 3,903
Posted By sdelsolray
Re: Apogee FX Rack

I downloaded and tried the four Apogee plugins (native) for use with an Apogee Element 46. The four plugins are available for use through a software channel strip interface, i.e., you can add one or...
Forum: Pro Tools 2018 08-28-2018, 06:14 PM
Replies: 6
Views: 1,124
Posted By sdelsolray
Re: Hearing issue

Yes. ITB, simply put a stereo eq on the mix buss, apply your desired EQ to the left track and apply no EQ to the right side. You may need to make a small volume adjustment to keep levels consistent.
Forum: Pro Tools 2018 06-15-2018, 10:27 AM
Replies: 32
Views: 5,316
Posted By sdelsolray
Re: Why does my iLok software have to up to date to run Pro Tools 2018?

I suspect it would have taken less time to simply install the iLok software update than to type several rants.
Forum: macOS 06-13-2018, 05:59 PM
Replies: 20
Views: 5,693
Posted By sdelsolray
Re: PT 12 2018.4 w/ OSX 10.13.5

Working fine here. Running it through its paces, CPU usage is modest, screen refresh as expected, no errors reported.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-25-2018, 08:11 PM
Replies: 5
Views: 2,971
Posted By sdelsolray
Re: DigiRack003 "What the...??"

I had a similar problem years ago, although it dealt with different switches. The solution was to update the firmware in the Digi003.
Forum: Third Party Interfaces 02-05-2018, 10:11 PM
Replies: 42
Views: 24,848
Posted By sdelsolray
Re: Best Thunderbolt Interface?

The Apogee Element Series is a bit under the radar with many folks. Excellent products, though.
Forum: Pro Tools 2018 02-05-2018, 09:56 AM
Replies: 10
Views: 5,560
Posted By sdelsolray
Re: Pro Tools 2018.1.0 does not recognize AVID MBOX Pro under High Sierra 10.3.3 ...

Does the MacOS recognize the MBox? Forget about PT. If the MacOS can't see the MBox3, PT won't either.
Forum: Pro Tools 12 10-26-2017, 07:01 PM
Replies: 10
Views: 4,584
Posted By sdelsolray
Re: Changing Sample Rates with External Clock Device

ADAT does not work at 96k....48k tops. If you Midas can output S/MUX, you can go 96k, but with only ½ of the channel count (from the Midas.
Forum: Pro Tools 12 05-21-2017, 10:45 AM
Replies: 65
Views: 14,011
Posted By sdelsolray
Re: Shelled out for the Waves Bundle, went back to stock plugins.

How much previous experience have you had with the "stock plugins" compared to the few days you have spent with various Waves plugins?
Forum: Pro Tools 10 01-03-2016, 11:34 AM
Replies: 0
Views: 1,783
Posted By sdelsolray
Flawless Upgrade from PT 10.9.3 to PT 12.4 with Digi 003

Just an anecdotal upgrade story which may help some folks.

1) Started with: iMac 2,1 (i5 CPU), OS X 10.8.5 (Mountain Lion); Digi 003 (as dongle only - I use other converters and preamps); PT...
Forum: macOS 08-06-2014, 06:50 PM
Replies: 22
Views: 4,821
Posted By sdelsolray
Re: What version OSX is everybody running?

Mac OS 10.8.5. PT Native 10.3.9.

iMac i5 circa late 2011.

No issues.
Forum: Pro Tools 10 06-15-2014, 02:24 PM
Replies: 6
Views: 4,732
Posted By sdelsolray
Re: Pro Tools 10 (new install) won't open

Did you install the drivers? That's a separate installation.
Forum: macOS 04-01-2014, 04:40 PM
Replies: 2
Views: 1,897
Posted By sdelsolray
Re: LE won't open after update!

I suspect you may need to uninstall what's there and start again with an early version of PTLE 8 and upgrade from there.
Forum: macOS 10-02-2013, 01:29 PM
Replies: 4
Views: 2,911
Posted By sdelsolray
Re: Sample Rate question

Why not import them as 48k files and work with them at that sample rate?
Forum: Pro Tools 10 05-10-2013, 08:05 PM
Replies: 113
Views: 24,026
Posted By sdelsolray
Re: 10.3.5 - Anyone try it out yet?

I just upgraded from PT Native 10.3.3 to 10.3.5. Smooth as silk and all is well. iMac i5, OS 10.7.5, current versions of 3rd party plugins Waves, Altiverb, McDSP and Massey.
Showing results 1 to 25 of 157

 
Forum Jump

All times are GMT -7. The time now is 07:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com