Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: markallen5
Forum: Pro Tools M-Powered (Win) 09-12-2017, 04:18 AM
Replies: 0
Views: 5,385
Posted By markallen5
"TASKS" paused problem.

Hi,
I have finally decided to ask if anyone can help me understand what is happening with this TASKS window appearing from time to time.
So, from time to time after stopping recording, I see a...
Forum: Pro Tools M-Powered (Win) 06-10-2017, 08:35 AM
Replies: 4
Views: 6,108
Posted By markallen5
Re: Setting level using S/PDIF input ?

Hi
Thanks again for your time and patience.
I am in the process of reading the manual that came with my 1010LT card as I realise I haven't even begun to understand exactly what it can do....
Forum: Pro Tools M-Powered (Win) 06-05-2017, 04:54 AM
Replies: 4
Views: 6,108
Posted By markallen5
Re: Setting level using S/PDIF input ?

Hi,
Many thanks for your reply.
Firstly I have to confess to being somewhat of a Homer when it comes to all things computer related as I seem to have problems with any technical learning. So,...
Forum: Pro Tools M-Powered (Win) 06-04-2017, 12:23 PM
Replies: 4
Views: 6,108
Posted By markallen5
Setting level using S/PDIF input ?

Hello,
Is it really that long since I've been on this forum ?
Anyway, I am hoping someone might help me sort this out.
I use m powered 7.3 on an old pc with XP and no internet connection I...
Forum: Pro Tools M-Powered (Win) 10-25-2015, 02:40 PM
Replies: 0
Views: 2,928
Posted By markallen5
Can't get M-Audio Black box to midi sync to M-Powered 7.3

Hi from a self confessed Homer Simpson.
I recently bought an M-Audio Black Box guitar USB interface. It says that it is compatible with Pro Tools M-Powered. I cannot find a way to get it to midi...
Forum: Pro Tools M-Powered (Win) 07-18-2014, 01:02 AM
Replies: 2
Views: 3,701
Posted By markallen5
Re: Is There A way to use S.Gear/Scuffham amp with M powered 7.1 delta 1010LT card ?

Hi Joel,
Thank you very much for your advice. I will look into the VST wrapper thing.
...
Forum: Pro Tools M-Powered (Win) 07-14-2014, 02:52 AM
Replies: 2
Views: 3,701
Posted By markallen5
Is There A way to use S.Gear/Scuffham amp with M powered 7.1 delta 1010LT card ?

Hello from probably the most incompetent pro tools user ever,
I really would like to use SGear's scuffham amps amp plug in, but they told me it doesn't come in a compatible format for my aged...
Forum: Pro Tools M-Powered (Win) 03-05-2013, 09:59 AM
Replies: 5
Views: 5,989
Posted By markallen5
Re: pro tools won't recognise sound card

Hello again J Daniel from Austin Texas,
Thanks for taking the time to reply .Yes I should have read the "read this before posting thing" .
just trying to follow...
Forum: Pro Tools M-Powered (Win) 03-05-2013, 01:14 AM
Replies: 5
Views: 5,989
Posted By markallen5
Re: pro tools won't recognise sound card

Hi, thanks for the reply, must admit I don't know Sandra ! Who is she? Yes, you've guessed it, i'm pretty much on the level of Homer Simpson when it comes to "tech", but I thought technology was...
Forum: Pro Tools M-Powered (Win) 03-04-2013, 07:25 AM
Replies: 5
Views: 5,989
Posted By markallen5
Unhappy pro tools won't recognise sound card

Hello,
I've just joined this forum as I have a big problem and can't use my pro tools7.1 mpowered.
It's a bit of a long story, so I hope you'll bear with me and i'm hoping that someone can...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 01:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com