Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: MattyJones
Forum: Pro Tools 11 02-16-2016, 04:46 PM
Replies: 0
Views: 2,229
Posted By MattyJones
PT 11 Playback Engine Issue

I’m having a minor issue with Pro Tools. When I open Pro Tools I get an error message saying,

“Could not create a new document because Assertion in...
Forum: Pro Tools 11 11-14-2015, 06:38 PM
Replies: 4
Views: 3,349
Posted By MattyJones
Having to Switch Playback Engine EVERY TIME I open a session

Hello.

I had recently gotten a replacement iLok. I’m not sure if this is related to the problem or not. I’m only mentioning this because that’s when this problem began occurring.

Everything...
Forum: Pro Tools 11 11-11-2015, 10:50 AM
Replies: 0
Views: 2,095
Posted By MattyJones
Having to Switch Playback Engine EVERY TIME I open a session

Hello.

I had recently gotten a replacement iLok. I’m not sure if this is related to the problem or not. I’m only mentioning this because that’s when this problem began occurring.

Everything...
Forum: Pro Tools 11 11-02-2015, 12:52 PM
Replies: 0
Views: 3,430
Posted By MattyJones
Playback Engine Issue (Won’t load session with chosen playback engine)

Hello.

I had an error regarding creating a new document. Somebody on here told me to switch the default playback engine. This seemed to work, except now I’m getting an error saying that it does...
Forum: Pro Tools 11 10-22-2015, 09:27 AM
Replies: 3
Views: 3,020
Posted By MattyJones
Re: ERROR "Unable to create a new document"

Well that definitely allowed me to create a new session. It opened it right up. Haha!!

Thanks a million YD!! You saved me a lot of wondering and waiting. I can't believe I didn't get on these...
Forum: Pro Tools 11 10-22-2015, 09:06 AM
Replies: 3
Views: 3,020
Posted By MattyJones
ERROR "Unable to create a new document"

Hello.

I am completely new to these threads and relatively new to Pro Tools in general. Anyway, I had recently lost my iLock and so I got a replacement and put the license of my PT 11 Bundle...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 08:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com