Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: cwsand
Forum: Pro Tools 2019 01-24-2020, 09:00 PM
Replies: 13
Views: 390
Posted By cwsand
Forum: Pro Tools 2019 01-24-2020, 02:07 AM
Replies: 13
Views: 390
Posted By cwsand
Re: Updated everything - NOW P.T Crashes / protools wont load my projects

Sounds like he's getting the crash when opening the session, which is why I suggested opening the session with plugins disabled. Your way will work too, just a little more complicated.
Forum: Pro Tools 2019 01-23-2020, 11:48 PM
Replies: 13
Views: 390
Posted By cwsand
Re: Updated everything - NOW P.T Crashes / protools wont load my projects

Use this guide to delete Pro Tools Preferences: Mac Guide - macOS 10.14 Mojave Optimizations and Troubleshooting...
Forum: Pro Tools 2019 01-23-2020, 11:29 PM
Replies: 7
Views: 324
Posted By cwsand
Re: an error occurred installing shoe tool. try running a build with signed component

I've been using Pro Tools for 15 years and this is the first time I've heard of the ShoeTool!

Did you try uninstalling Pro Tools, manually deleting the ShoeTool files, empty the trash, reboot,...
Forum: Pro Tools 2019 01-23-2020, 05:31 PM
Replies: 21
Views: 744
Posted By cwsand
Re: Pro Tools has become a nightmare (Windows)

I used Pro Tools for several years on Windows until I switched to Mac a few years ago and I have to say, in my experience it's definitely more solid on Mac. Not to say there aren't any problems, but...
Forum: Pro Tools 2019 01-23-2020, 12:59 PM
Replies: 2
Views: 105
Posted By cwsand
Re: Midi Input Devices

Hi, Have you tried plugging the keyboard directly into a USB port on the Macbook Pro? Does the keyboard show up under Audio/MIDI Devices in Utilities? You could try trashing preferences and/or...
Forum: Pro Tools 2019 01-23-2020, 12:50 PM
Replies: 21
Views: 744
Posted By cwsand
Re: Pro Tools has become a nightmare (Windows)

Not having any of the issues you're describing on my Mac system. If you'd like some assistance, start here: Help Us Help You (http://duc.avid.com/showthread.php?t=300050) and provide as much info...
Forum: Pro Tools 2019 01-22-2020, 10:52 PM
Replies: 13
Views: 390
Posted By cwsand
Re: Updated everything - NOW P.T Crashes / protools wont load my projects

Hi, Besides all the normal troubleshooting like trashing preferences, optimizing OS, etc., my first guess would be a plugin causing the crashes. Maybe it's trying to load an older incompatible...
Forum: Pro Tools 2019 01-22-2020, 02:46 AM
Replies: 1
Views: 164
Posted By cwsand
Re: Pro Tools 2019.12 Crash on startup - Mac Pro 1,1 El Cap

I doubt it - the last version of Pro Tools compatible with El Capitan was 2018.12. You didn't list the Mac Pro specs, but I doubt you'd get any performance from something that old, unless you went...
Forum: Pro Tools 2019 01-15-2020, 10:23 PM
Replies: 3
Views: 213
Posted By cwsand
Re: issue with Expanded Desktop (3 Monitors)

Hi, it's a common problem and people have workarounds that seem to work if you search the forums. What works for me is to not drag the screens completely to the edges of the monitor.
Forum: Pro Tools 2019 01-15-2020, 10:18 PM
Replies: 4
Views: 222
Posted By cwsand
Re: Scrubbing causes PT crash

Hi, Not without tons more info - start here: Help Us Help You (http://duc.avid.com/showthread.php?t=300050)
Forum: Pro Tools 2019 01-15-2020, 02:32 PM
Replies: 1
Views: 139
Posted By cwsand
Re: Coundn't save a new session I opened becuse of this error.

No clue really - have you tried Save As or Save Copy In?

Maybe it's a problem with an active plugin or missing clips?
Forum: Pro Tools 2019 01-15-2020, 02:30 PM
Replies: 4
Views: 193
Posted By cwsand
Re: Amplitube 4 creating high pitched and crackling sounds

Doesn't hurt to try - I think it will just try to avoid stopping with an error message every time there's a buffer underrun.



Yeah I would definitely avoid having other applications open if...
Forum: Pro Tools 2019 01-13-2020, 08:37 PM
Replies: 4
Views: 193
Posted By cwsand
Re: Amplitube 4 creating high pitched and crackling sounds

I typically have to raise the buffer when using Amplitube - usually to 128. Also, if I close a session with an active instance of Amplitube, I have to restart Pro Tools before opening another session...
Forum: Pro Tools 2019 01-13-2020, 05:14 PM
Replies: 1
Views: 127
Posted By cwsand
Re: Spinning wheel after every change

No, but I don't use VEPro. What are your system specs?
Forum: Pro Tools 2019 01-06-2020, 04:57 AM
Replies: 1
Views: 145
Posted By cwsand
Re: Plugin Preset Folder Location

Should be in Documents/Pro Tools/Track Presets.
Forum: Pro Tools 2019 01-04-2020, 01:21 PM
Replies: 8
Views: 314
Posted By cwsand
Re: Press play and nothing happens...still

In the future, please state that you don't really want a solution to the problem so you don't waste other people's time.
Forum: Pro Tools 2019 01-03-2020, 11:45 AM
Replies: 8
Views: 314
Posted By cwsand
Re: Press play and nothing happens...still

Hard to say without more info on your system and specifics on exactly what problem you're having. Start here: Help Us Help You (http://duc.avid.com/showthread.php?t=300050)
Forum: Pro Tools 2019 12-29-2019, 05:42 PM
Replies: 12
Views: 541
Posted By cwsand
Re: Why doesn't the session always back up at the specified intervals?

I wondered about that - plus it probably doesn't backup when processing audio with AudioSuite, consolidating clips, commit/freeze, etc. I don't know if it waits until the process is done, or until...
Forum: Pro Tools 2019 12-29-2019, 11:23 AM
Replies: 12
Views: 541
Posted By cwsand
Re: Why doesn't the session always back up at the specified intervals?

I don't know but the same thing happens to me. I have it set to 1 minute as well and at most it's every 2 minutes.
Forum: Pro Tools 2019 12-25-2019, 01:04 PM
Replies: 44
Views: 1,671
Posted By cwsand
Re: Heat on a 'freeze track'

That works but if Automation Follow Edit is enabled, you could lose any automation on the track you drag audio into.



I often have inserts following my VI's to, but I don't include them in...
Forum: Pro Tools 2019 12-22-2019, 03:56 PM
Replies: 44
Views: 1,671
Posted By cwsand
Re: Heat on a 'freeze track'

Yeah that's what I do, you just have to remember to copy any changed plugins and automation over to the original instrument track, or the new audio track.
Forum: Pro Tools 2019 12-21-2019, 02:19 PM
Replies: 44
Views: 1,671
Posted By cwsand
Re: Heat on a 'freeze track'

I'd like to know this too. My first thought is that if you're sending several audio tracks to an aux track - like I send all my drums to a stereo aux - then you could be applying HEAT twice by...
Forum: Pro Tools 2019 12-21-2019, 02:15 PM
Replies: 44
Views: 1,671
Posted By cwsand
Re: Heat on a 'freeze track'

I think because a lot of people, like myself, like the convenience of having your MIDI and instrument plugin in a self-contained track that you could then freeze or commit. I don't do a lot of MIDI...
Forum: Pro Tools 2019 12-20-2019, 01:43 AM
Replies: 44
Views: 1,671
Posted By cwsand
Re: Heat on a 'freeze track'

Yeah it works, but you still have to have a MIDI track to trigger it.



Yes you can freeze up to the instrument plugin and have control of the plugins that follow, but you still don't have HEAT....
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 12:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com