Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 15 of 15
Search took 0.01 seconds.
Search: Posts Made By: Audiohitch
Forum: Pro Tools 10 03-10-2013, 05:24 AM
Replies: 9
Views: 2,869
Posted By Audiohitch
Pro Tools 10 upgrade in school

Did you have any luck sorting out some prices?


Sent from my iPad using Tapatalk HD
Forum: Pro Tools 10 03-06-2013, 02:57 PM
Replies: 9
Views: 2,869
Posted By Audiohitch
Pro Tools 10 upgrade in school

Your looking at roughly £159 ex Vat per license. You will have to use your existing iloks. (Make sure you know your iloks account they assigned too and password)
If you contact resellers at places...
Forum: macOS 03-06-2013, 02:35 PM
Replies: 13
Views: 3,385
Posted By Audiohitch
XPand2 issues

Are you using user accounts on your mac? (Admin for installs and standard account for use)
Found had this problem as well but after re- installing pro tools 10.3.3 on admin then installing AVI on...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-22-2012, 02:18 PM
Replies: 2
Views: 2,105
Posted By Audiohitch
In the words of a great man, Doh! Thanks for...

In the words of a great man, Doh!

Thanks for pointing that out. Cheers
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-22-2012, 05:15 AM
Replies: 2
Views: 2,105
Posted By Audiohitch
-10 dBV not working

Having a situation that when switching the hardware from +4dBu to -10dBV not audio input is working. I've tried restarting afterwards, changing all inputs to -10dBV to ensure all is working together....
Forum: macOS 08-30-2012, 02:42 PM
Replies: 10
Views: 6,018
Posted By Audiohitch
Well I got the full version of Pro Tools 10 (not...

Well I got the full version of Pro Tools 10 (not HD) and all seems to be working fine. I've had to move mini grand to the unused folder as it was to power and ram hungry for the mac.

Xpand 2 was...
Forum: macOS 08-12-2012, 09:10 AM
Replies: 9
Views: 3,869
Posted By Audiohitch
Also so it only works with HD and not native. If...

Also so it only works with HD and not native. If you are running HD Accel and still not showing, you need to make sure it's not in the unused plugin folder.
Mac/library/ app support/...
Forum: macOS 08-12-2012, 01:27 AM
Replies: 10
Views: 6,018
Posted By Audiohitch
Cheers. I was going to see how much more ram was....

Cheers. I was going to see how much more ram was.
To be honest I've got 22 imacs to sort out. So you can see why cost is a bugger.
Forum: macOS 08-11-2012, 07:14 AM
Replies: 10
Views: 6,018
Posted By Audiohitch
Late 2006 iMac with PT10

I've got a late 2006 white dual 2ghz core 2 duo 17" iMac, 2.5Ghz Ram,10.6.8 with a mbox 2 mini!
Anyone been running Pro Tools 10 on this model or similar at all? Any problems?

Technically under...
Forum: Pro Tools TDM Systems (Mac) 11-03-2011, 02:30 AM
Replies: 4
Views: 2,668
Posted By Audiohitch
Re: Control 24 Dark scribble displays

I had this problem a couple of years ago. It was a component within the power supply had gone. It would work every now again if I hit the console.

I got a replacement from Digidesign as they...
Forum: Pro Tools TDM Systems (Mac) 07-07-2011, 02:37 PM
Replies: 0
Views: 1,719
Posted By Audiohitch
New Digi Core Audio?

Will Avid/Digidesign ever release a new driver for the Pro Tools HD cards so third party programs can use more than 8 channels.

They use to let Logic use the TDM DAE drivers but not anymore and...
Forum: Pro Tools TDM Systems (Mac) 04-24-2011, 12:48 PM
Replies: 9
Views: 5,289
Posted By Audiohitch
Re: Reel to Reel Sync

Thanks for all your replies. Ive been looking at the Emagic Unitor 8 mk2 which apparently can send and receive LTC.

Im going to use notes taken from the links and try them with what ive got and...
Forum: Pro Tools TDM Systems (Mac) 04-19-2011, 03:18 PM
Replies: 9
Views: 5,289
Posted By Audiohitch
Reel to Reel Sync

Just wondering if anyone could help me on this.
I Have a Otari MTR 90 24 Track tape recorder and want to sync this with pro tools. Does anyone have a how to?

Equipment I have available:
Otari...
Forum: Pro Tools 9 11-08-2010, 06:10 AM
Replies: 3
Views: 1,927
Posted By Audiohitch
Missed the Free HD Upgrade via 18 Days

Can't believe I missed out on a free update by 18 days.
If I knew Pro Tools 9 was on the horizon I would've held back on the purchase and also saved myself a couple of grand too! :mad:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-09-2010, 09:58 AM
Replies: 38
Views: 13,932
Posted By Audiohitch
Re: 8.0.4 + 002R = broken ASIO..

We having the same issue. Just done a fresh complete install on 5 PC's running win xp sp3 and PT 8.0.4.

Cubase is screwed when using the Avid Digidesign 002 FW.
MIDI side of things are fine even...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -7. The time now is 03:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com