Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 49
Search took 0.00 seconds.
Search: Posts Made By: info@npp.co.uk
Forum: AAX Plug-ins 09-23-2020, 03:48 PM
Replies: 10
Views: 1,604
Posted By info@npp.co.uk
Re: Waves v11 bogs down 2020.5

Exactly the same for me with 2020.9
Forum: Pro Tools 2020 07-07-2020, 09:08 AM
Replies: 8
Views: 613
Posted By info@npp.co.uk
Strange message when inserting plug in

Has anyone seen this message when trying to insert a plug in:

Assertion in "/Volumes/Development/protools/release/2020/r1/ProTools/NewFilLibs/Sys/MacOS/
Sys_FileLocMacOS.cpp", line 230

It's...
Forum: Pro Tools 2019 01-16-2020, 01:13 PM
Replies: 8
Views: 719
Posted By info@npp.co.uk
Re: Virtual Instrument tracks sometimes greyed when opening a existing session

Same here. Often. And duplicating the track sorts out the problem.

I also occasionally have the problem with auxes (for example reverb returns) not receiving any input. Again duplicating sorts it...
Forum: Avid S6 09-29-2019, 08:01 AM
Replies: 4
Views: 863
Posted By info@npp.co.uk
Re: Implied Mute (Blinking Mutes when Soloed)

This also applies to VCAs. On my old D-Control when I muted a VCA the associated fader mutes would flash, indicating that they were only muted due to their VCA being muted. This was very handy and...
Forum: Avid S6 10-22-2018, 11:27 AM
Replies: 10
Views: 3,993
Posted By info@npp.co.uk
Re: Locking an application

Thanks but no good. Just can't figure it. Shame you can't lock an application to the S6.....
Forum: Avid S6 10-19-2018, 12:33 PM
Replies: 10
Views: 3,993
Posted By info@npp.co.uk
Re: Locking an application

Thanks. Alternatively is there a way of stopping the S6 from seeing Logic or stopping Logic from connecting to Eucon?
Forum: Avid S6 10-17-2018, 10:31 AM
Replies: 10
Views: 3,993
Posted By info@npp.co.uk
Locking an application

I'm experimenting with running Pro Tools and Logic on the same computer. Is there a way to keep the S6 locked to Pro Tools when I switch to Logic?
Forum: AAX Plug-ins 03-24-2018, 12:51 AM
Replies: 152
Views: 42,459
Posted By info@npp.co.uk
Re: hdx aaxdsp is dying

The other day I met someone who works for a major software developer and asked him why their plug-ins weren't dsp. He told me that, apart from having to do loads of extra coding work to make them...
Forum: Pro Tools 12 11-03-2017, 01:44 PM
Replies: 21
Views: 7,869
Posted By info@npp.co.uk
Forum: Avid S6 07-13-2017, 01:01 AM
Replies: 11
Views: 8,931
Posted By info@npp.co.uk
Re: M10 Fader meters not working

Would using a static IP address stop this from happening?
Forum: Avid S6 07-12-2017, 03:01 AM
Replies: 11
Views: 8,931
Posted By info@npp.co.uk
Re: M10 Fader meters not working

Saxon from Jigsaw24 solved the issue. He told me to change the IP address in WS Control, reboot, and then change it back. Hey Presto. All working. But a very strange bug
Forum: Avid S6 07-12-2017, 12:56 AM
Replies: 11
Views: 8,931
Posted By info@npp.co.uk
Re: M10 Fader meters not working

The ethernet connection is direct via a Thunderbolt hub. So I assume internal DHCP server. No firewall. Full power cycle not needed as I switch everything off when not being used. It's worked...
Forum: Avid S6 07-10-2017, 10:48 PM
Replies: 11
Views: 8,931
Posted By info@npp.co.uk
Re: M10 Fader meters not working

Thanks for this. Will try ASAP
Forum: Avid S6 07-10-2017, 03:52 AM
Replies: 11
Views: 8,931
Posted By info@npp.co.uk
M10 Fader meters not working

My S6 M10 fader meters have stopped working. Also meters on main S6 display. Recently updated to 3.6.1 & PT 12.8 on a Mac running 10.12.5. Anyone got a clue how to resurrect them?
Forum: Avid S1, S3, Dock and Control 03-08-2017, 11:42 AM
Replies: 67
Views: 28,206
Posted By info@npp.co.uk
Re: Hi, I'm the New Product Manager for Artist, S3, Dock and Control

Hi Eddie.

I'm currently using a D-Command with an XMon at home. I have an S3 and Dock and am considering replacing the D-Command. I see that you mention improving the monitoring capabilities. This...
Forum: Pro Tools 12 11-30-2016, 04:55 PM
Replies: 4
Views: 3,111
Posted By info@npp.co.uk
Forum: Avid S6 10-26-2016, 12:16 AM
Replies: 35
Views: 17,375
Posted By info@npp.co.uk
Re: Avid S6 v3.5 software release

Should I be seeing V3.5 in my account?
Forum: Licensing & Accounts 09-29-2016, 02:33 PM
Replies: 40
Views: 5,638
Posted By info@npp.co.uk
Re: Getting emails that my upgrade plan has expired but it hasn't

Yes - 2 so far. And no iLok license yet......
Forum: Pro Tools 12 09-28-2016, 12:40 PM
Replies: 80
Views: 29,279
Posted By info@npp.co.uk
Re: 12.6 released!!!

If they went with the iLok first at least people could continue to work..........
Forum: Buy & Sell 10-17-2015, 11:22 AM
Replies: 2
Views: 2,413
Posted By info@npp.co.uk
D-Command ES 16 Fader Module

Would be interested in buying one.....
Forum: Pro Tools 12 05-06-2015, 02:19 PM
Replies: 4
Views: 2,411
Posted By info@npp.co.uk
PT 12 Midi issue

Is anyone aware of a problem with sustain pedals? PT 12 seems to intermittently ignore them. I have Logic on the same rig and it works perfectly - same keyboard. HD by the way.
Forum: Pro Tools 11 03-14-2015, 01:02 PM
Replies: 1
Views: 2,397
Posted By info@npp.co.uk
Changing outputs

11.3.1 seems to have an inconsistent bug - if I try to change outputs nothing happens. Sometimes the only way round it is to create another track and copy the audio etc onto it. Major time waster....
Forum: Pro Tools 11 01-09-2015, 02:44 PM
Replies: 3
Views: 2,330
Posted By info@npp.co.uk
Re: Clip lights no longer working

Funny - lasted a day and stopped working again. Can't trash prefs every time. Wonder what's causing it?
Forum: Pro Tools 11 01-08-2015, 01:18 PM
Replies: 3
Views: 2,330
Posted By info@npp.co.uk
Re: Clip lights no longer working

All sorted. Trashed prefs which is a 30 minute procedure......
Forum: Pro Tools 11 01-08-2015, 10:12 AM
Replies: 3
Views: 2,330
Posted By info@npp.co.uk
Clip lights no longer working

I'm running PT 11.3 on OS X 10.10.1. My clip lights have mysteriously stopped working. No red, no infinite hold, nothing. I have an Icon D Control that's exhibiting the same behaviour. Any thoughts?
Showing results 1 to 25 of 49

 
Forum Jump

All times are GMT -7. The time now is 01:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com