Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: metalmcguire
Forum: Third Party Interfaces 11-29-2019, 03:25 PM
Replies: 2
Views: 1,072
Posted By metalmcguire
Dante Outputs Not Showing Up

Currently running Pro Tools 2019.10 with Dante Virtual Soundcard. My goal is to be able to record band rehearsals and run them back thru the Yamaha M7CL track by track at a later time to train my...
Forum: Third Party Interfaces 11-29-2019, 11:47 AM
Replies: 0
Views: 643
Posted By metalmcguire
Pro Tools Dante Outputs Not Showing Up

I'm currently running Pro Tools 2019.10 with Dante Virtual Soundcard, pulling in 32 tracks from a Yamaha M7CL. All of my inputs are coming in great but for some reason, I can't route the 32 outputs...
Forum: AAX Plug-ins 11-06-2019, 11:45 PM
Replies: 4
Views: 745
Posted By metalmcguire
Re: iZotope Ozone 8 Advanced freezing Pro Tools

I really appreciate your response, musicman691.

I hadn't thought about that and most likely my phone was somehow connected to my Macbook Pro at the time.

I'm now running into the problem of not...
Forum: AAX Plug-ins 10-25-2019, 12:35 AM
Replies: 4
Views: 745
Posted By metalmcguire
iZotope Ozone 8 Advanced freezing Pro Tools

Hey everyone,

I could really use your help. It seems like out of nowhere iZotope Ozone 8 Advanced has begun freezing my Pro Tools sessions. Either upon start up, if I have the plug-in active in...
Forum: Licensing & Accounts 01-16-2017, 10:20 PM
Replies: 18
Views: 17,710
Posted By metalmcguire
Re: Pro Tools 12.7 Can not open iLok no license but I have

Back up and working great! Thanks brother!
Forum: Licensing & Accounts 01-16-2017, 10:06 PM
Replies: 18
Views: 17,710
Posted By metalmcguire
Re: Pro Tools 12.7 Can not open iLok no license but I have

Ahh, okay.. Great. Thanks for your prompt response, jeffro!
Forum: Licensing & Accounts 01-16-2017, 09:11 PM
Replies: 18
Views: 17,710
Posted By metalmcguire
Re: Pro Tools 12.7 Can not open iLok no license but I have

Experiencing the same thing since installing Pro Tools 12.7. Upon opening Pro Tools, it's telling me to "Activate" but then says I don't have any licenses in my account, or none of the licenses have...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 06:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com