Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 238
Search took 0.03 seconds.
Search: Posts Made By: take77
Forum: Pro Tools 2019 01-17-2020, 02:50 PM
Replies: 110
Views: 12,876
Posted By take77
Re: Sample Rounding Issue!!!!

Hopefully within the new Track Folders we can copy and paste a drum loop.

Now that the announcement of track folders will be the top thread, we can all just get each others numbers and get...
Forum: Pro Tools 2019 01-16-2020, 12:19 PM
Replies: 110
Views: 12,876
Posted By take77
Re: Sample Rounding Issue!!!!

I created a case with AVID simply stating the duplication issue.
They responded by asking for a video so that they can recreate the process.
I don't have the means to create a video at this time....
Forum: Pro Tools 2019 01-16-2020, 07:35 AM
Replies: 110
Views: 12,876
Posted By take77
Re: Sample Rounding Issue!!!!

Thanks for the reply foxes.
Yes. The clip lengths being altered was another issue.
As a wonderful time-saver (not), I was also clicking on every clip checking 8 bar clip lengths throughout the...
Forum: Pro Tools 2019 01-16-2020, 12:11 AM
Replies: 110
Views: 12,876
Posted By take77
Re: Sample Rounding Issue!!!!

Because of this issue I've now found out some other ways to get my MIDI compositions out of time.

The other night I went to carry out the simple task of cutting 4 bars from a section and adjusting...
Forum: Pro Tools 2019 01-09-2020, 02:46 PM
Replies: 8
Views: 223
Posted By take77
Re: Instrument Track assigned wrong midi output when reopening sessions

This may have been my actual issues a I was using NI Kontakt and various drum libraries.
I haven't changed my settings or experienced any changes since settling on a kit for the project.
Forum: Pro Tools 2019 01-09-2020, 02:42 PM
Replies: 8
Views: 223
Posted By take77
Re: Instrument Track assigned wrong midi output when reopening sessions

Try 2019.10. I was using .6 for a while and that's when I had resumed MIDI work and actually noticed the problem.
Then I remember saying OK I'll try .10 now and don't recall the problem since.
I...
Forum: Pro Tools 2019 01-08-2020, 11:24 PM
Replies: 8
Views: 223
Posted By take77
Re: Instrument Track assigned wrong midi output when reopening sessions

This stopped happening since I updated to 2019.12. (Windows 10)
At least in my current session which employs several instrument tracks.

I'll be starting a new session soon and will see if it...
Forum: Pro Tools 2019 01-05-2020, 09:43 AM
Replies: 0
Views: 122
Posted By take77
Soloing playlist lanes working much smoother in 2019.12

I'm really liking how smoothly I can solo playlist lanes in 2019.12 compared to previous versions.
Maybe this has been working well for some time now in other recent versions.
It's been a while...
Forum: Pro Tools 2019 12-24-2019, 01:32 AM
Replies: 110
Views: 12,876
Posted By take77
Re: Sample Rounding Issue!!!!

Sorry to say it hasn't.

Does anyone know if PT 11.3.2 has this issue?
Forum: Pro Tools 2019 12-18-2019, 11:50 PM
Replies: 3
Views: 247
Posted By take77
Re: [2019.10] Problems duplicating MIDI clips (Out of time with grid)

@innesireinar

Yeah I just recently got back to constructing MIDI drum tracks again. Last time I produced any MIDI tracks was back in 10 & 11 and never had any issues.
I used to Ctrl+D a drum loop...
Forum: Pro Tools 2019 12-17-2019, 11:24 PM
Replies: 3
Views: 247
Posted By take77
2019.10 Problems duplicating MIDI clips (Out of time with grid)

Update:

I posted this just hours before learning about the .12 release.
Looking forward to testing it out.

Until then:

I'm having issues in 2019.10 keeping MIDI clips/notes arranged...
Forum: Pro Tools 2019 12-08-2019, 05:25 PM
Replies: 0
Views: 176
Posted By take77
Question about Selecting Clip Definitions for Import

Hello,

Is there a way to select clip definitions inside the import audio dialogue all at once?
When I add a clip & its definitions to the list for import, I can only select and add them to the...
Forum: Windows 11-09-2019, 10:50 PM
Replies: 116
Views: 13,915
Posted By take77
Re: 2019.6 auto-restarting on close

Thank you for the info on the latest iLM update.
Nice to be up to date and functional.
Forum: Windows 11-09-2019, 09:50 PM
Replies: 116
Views: 13,915
Posted By take77
Re: Pro Tools 2019.6 (Win 10) starts itself?

Just an update as seen in another thread:

An update for the iLok License Manager (5.1.1) is now available that fixes the issue.
Forum: Windows 11-03-2019, 08:39 PM
Replies: 116
Views: 13,915
Posted By take77
Re: Pro Tools 2019.6 (Win 10) starts itself?

The Pace installer bundled in with the PT 2019.6 installation files solved the restart issue on my Windows system.

Download the installer for 2019.6 from your Avid account and use Windows search...
Forum: Windows 11-03-2019, 01:28 AM
Replies: 116
Views: 13,915
Posted By take77
Re: Pro Tools 2019.6 (Win 10) starts itself?

Thanks for identifying the issue as being related to the recent Pace update
I was able to utilize the Pace installer that is bundled with the 2019.6 release.
You can locate the Pace folder by going...
Forum: Pro Tools 2019 07-06-2019, 09:09 PM
Replies: 2
Views: 449
Posted By take77
Re: [Solved] Hitting play disables mute on instrument & MIDI tracks

SuhhWEET! That worked! Thank you kindly for the solution and timely response! You're the business.;)
Forum: Pro Tools 2019 07-06-2019, 06:50 PM
Replies: 2
Views: 449
Posted By take77
[Solved] Hitting play disables mute on instrument & MIDI tracks

Hi,
I'm running PT 2019.6 on Windows 10 Home x64.

I'm trying to enable mute on instrument and MIDI tracks.
Every time I hit play (from either Pro Tools transport or space bar) it disables all...
Forum: Tips & Tricks 04-19-2018, 01:31 AM
Replies: 13
Views: 6,118
Posted By take77
Re: Buzzing Fly Guitar Tone

Distortion, very high high-pass filtering and upper register whammy bar depressions?

Oh, and auto panned from side to side like it's flyin' by.;)
Forum: Pro Tools 2018 02-08-2018, 10:08 AM
Replies: 14
Views: 3,747
Posted By take77
Re: The commit bug is BACK!

OK Thanks john1192.

Did a quick test and get the AV on my W10 system also. Can resume working after I close the AV box.
Forum: Pro Tools 2018 02-08-2018, 09:05 AM
Replies: 14
Views: 3,747
Posted By take77
Re: The commit bug is BACK!

If I do a bunch of other edit moves first (to reset the list) I can add a series of MIDI notes with no error.

Well, it's rare that I would add new MIDI notes after committing anyway as I usually...
Forum: Pro Tools 2018 02-08-2018, 08:42 AM
Replies: 14
Views: 3,747
Posted By take77
Re: The commit bug is BACK!

Following the steps in your video and using Windows 7, this creates an access violation instead of a crash. After closing the AV box, I can resume working with no crash or freeze.

It happens when...
Forum: Getting Started 01-29-2018, 07:37 PM
Replies: 4
Views: 2,463
Posted By take77
Re: Trying to buy Pro Tools 12. The saga continues

And you tried updating the address in your Avid account to match the address associated with your payment method?
Just wondering because I think I recall having to update mine way back.
Forum: Pro Tools 2018 01-26-2018, 04:20 AM
Replies: 160
Views: 40,202
Posted By take77
Re: Pro Tools 18.1 (12.9)

You can find install info under the Documentation section of this page:
http://duc.avid.com/showthread.php?p=2471100#post2471100
Forum: Pro Tools 12 01-04-2018, 04:34 AM
Replies: 83
Views: 17,976
Posted By take77
Re: 12.8.2 - access violation errors

Just wondering if these errors exist when running Pro Tools as administrator?
If not running as admin, try doing so.

Also, are any of your folders being shared on an active Homegroup network?...
Showing results 1 to 25 of 238

 
Forum Jump

All times are GMT -7. The time now is 12:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com