Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 329
Search took 0.02 seconds.
Search: Posts Made By: mik
Forum: Avid S1, S3, Dock and Control 03-04-2020, 12:37 PM
Replies: 131
Views: 10,089
Posted By mik
Re: fader automation stops during pass

So the problem is found ! Great !
But can we be sure that all the S1 in store are now without that big problem ?!
Do you call back all the affected units ?
Is it a wide range of units ?
I think...
Forum: Post - Surround - Video 02-10-2020, 03:48 AM
Replies: 2
Views: 416
Posted By mik
Re: AAF import with multichannel files

Thanks henningaround.
I've asked the image dpt to send me another AAF files, with mono files attached.
Forum: Post - Surround - Video 02-10-2020, 02:11 AM
Replies: 2
Views: 416
Posted By mik
AAF import with multichannel files

Hi,

I've tried to open an AAF that seems to connect to multichannel files.
I 've tried different versions of protools from 2018 to 2019.5 without any success?
The AAF is no embbeded and try to...
Forum: Post - Surround - Video 01-01-2020, 06:23 AM
Replies: 40
Views: 7,365
Posted By mik
Re: Bug in new video engine 2019.10

Hi,


After installation, reset the prefs ans so on, 2019.10 seems to work on my system (high Sierra HDX). In editing process all was ok.


But after the session becomes complex, i began to...
Forum: Pro Tools 2019 12-23-2019, 08:39 AM
Replies: 90
Views: 13,103
Posted By mik
Re: 2019.12 Discussion

Hi,


I had lot of problems with 2019.10 regarding video work.
I've tried a lot of things but Pro tools wasn't stable at all and the video goes to black too often. Reverting to 2019.5 solved the...
Forum: Pro Tools 2019 11-09-2019, 05:05 AM
Replies: 5
Views: 787
Posted By mik
Re: 2019.10_ Video starts then goes black

Hi,


I have video problems also with this new 2019.10.
In a session that worked perfectly with 2019.6 and also 2018.5 ;
video seems to struggle then goes to black after 15 or 20mn.

Very...
Forum: Pro Tools 2019 05-11-2019, 02:31 AM
Replies: 89
Views: 15,454
Posted By mik
Re: 2019.8

Yes !

Marker improvement !! We need multiple types of markers (ADR, NOTES, Scenes....etc...)
And
Folders for audio clip.
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-15-2018, 11:55 AM
Replies: 8
Views: 1,743
Posted By mik
Re: Studio monitoring/speaker management solution?

Hi,

I work with a BMC from Bluesky audio. It's discontinued, but they have now another control :
http://abluesky.com/products/audio-management-controller/

I find it very useful and not...
Forum: Pro Tools 2018 05-04-2018, 09:51 AM
Replies: 2
Views: 1,504
Posted By mik
Re: iLok Cloud and other physical iLok

Hi,

You're right, another session was open with the cloud authorization.
Will try that ASAP.
Thanks
Forum: Pro Tools 2018 05-04-2018, 05:28 AM
Replies: 2
Views: 1,504
Posted By mik
iLok Cloud and other physical iLok

Hi,

I've put my professional computer to Ilok cloud for Protools 2018. Everything seems smooth.
But I wanted to work at my home, using the ilok cloud authorization, then, a friend wanted to use...
Forum: Pro Tools 2018 02-05-2018, 07:41 AM
Replies: 160
Views: 41,816
Posted By mik
Re: Pro Tools 2018.1 (12.9)

It's not only the zoom level but the number of regions displayed on screen and the zoom level.

For me the bug is very present if my screen is quite full of edited regions.
If i zoom out a lot,...
Forum: Pro Tools 2018 02-05-2018, 06:47 AM
Replies: 160
Views: 41,816
Posted By mik
Re: Pro Tools 2018.1 (12.9)

I can reproduce the lag bug. This is pretty annoying with large session.
The more regions you have displayed on screen, the more laggy the selection tool is.

The exact same session, can be...
Forum: Pro Tools 2018 01-26-2018, 11:35 AM
Replies: 160
Views: 41,816
Posted By mik
Re: Pro Tools 2018.1 (12.9)

Works great here with video all day long.
With High Sierra 10.13.3
Just a bounce to quicktime that didn't work, but didn't try to really look what happened.
The eq look in mix window is helpfull...
Forum: Pro Tools 12 12-20-2017, 08:19 AM
Replies: 28
Views: 10,271
Posted By mik
Re: High Sierra

Well, it seems not clear about the HD driver on High Sierra.
Does someone made a test ?
Forum: Post - Surround - Video 12-20-2017, 07:45 AM
Replies: 14
Views: 4,941
Posted By mik
Re: 12.8.2 sluggish?

I can't find any info from Avid on the 12.8.3 HD driver not compatible with High Sierra.
Does someone has a link ?
Forum: Post - Surround - Video 12-20-2017, 04:47 AM
Replies: 14
Views: 4,941
Posted By mik
Re: 12.8.2 sluggish?

I just give a try to 12.8.3 today and the interface lag is away.
I also noticed that it also repaired the strange behavior i always had with pro tools 12 and Sierra : this combination made the send...
Forum: Post - Surround - Video 10-27-2017, 05:41 PM
Replies: 93
Views: 89,245
Posted By mik
Re: Blackmagic Desktop Video Software v10.1.1 Update

Is it the beginning of a new world ? Can't wait to hear about your tests and specs.
Forum: Post - Surround - Video 10-23-2017, 06:09 AM
Replies: 11
Views: 4,882
Posted By mik
Re: Yosemite Not Supported in PT12.8.2

Well i guess the GUI lag that some people seems to be affected with protools 12.8.2 and or 12.8.1 under Sierra, are real freezes of the GUI and appears to be more important than what i experienced...
Forum: Post - Surround - Video 10-22-2017, 09:22 AM
Replies: 11
Views: 4,882
Posted By mik
Re: Yosemite Not Supported in PT12.8.2

Hi,

No Gui lag ?
I've noticed on Sierra with PT12.6, some little Gui lag especially when you want to record send fader mouvement with the mouse.
Forum: Post - Surround - Video 02-21-2017, 12:56 PM
Replies: 2
Views: 2,096
Posted By mik
Re: PT 12.7-Sierra-Flux SampleGrabber

Hi,

thanks Dirx for your message. I didn't find time until tonight to investigate a little bit that problem. I just continue working with mountain lion.
I've just tried in my Sierra partition to...
Forum: Post - Surround - Video 02-15-2017, 12:47 AM
Replies: 2
Views: 2,096
Posted By mik
PT 12.7-Sierra-Flux SampleGrabber

Hi,

i've recently try to see how can it work with Sierra and last Pro tools.
After a few days, Pro tools seems to have problems with the "command-s".
It takes a lot of time, and the session goes...
Forum: Post - Surround - Video 02-01-2017, 02:37 PM
Replies: 23
Views: 5,783
Posted By mik
Re: Pro Tools - AVE performance test results

Hi Marsian,

Just another information.
I've also made some test for 12.7 and Sierra with the intensity (no genlock).
I had AVE errors with drivers 10.4.3 and over.

All errors disappeared with...
Forum: Post - Surround - Video 01-08-2017, 09:21 AM
Replies: 63
Views: 28,866
Posted By mik
Re: Cinema mixing levels poll

I would be so happy to have that in english...
Forum: Post - Surround - Video 12-31-2016, 02:42 AM
Replies: 3
Views: 3,530
Posted By mik
Re: AAX plug-in soundflower ?

Thanks for your answers.

Physical setup may be an option. I already use the 7/8 out of my omni to feed some headphones preamp with adat.
I may try to use the spdif out of the omni to feed also...
Forum: Post - Surround - Video 12-30-2016, 02:17 AM
Replies: 3
Views: 3,530
Posted By mik
AAX plug-in soundflower ?

Hi,

I'm looking for a plug-in that can bring a stereo signal out of pro tools HD.
I know that source-nexus just do that, but it's a little expensive for what i do, and i'm using there web browser...
Showing results 1 to 25 of 329

 
Forum Jump

All times are GMT -7. The time now is 11:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com