Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 368
Search took 1.19 seconds.
Search: Posts Made By: @ndy
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-31-2014, 03:26 PM
Replies: 18
Views: 7,555
Posted By @ndy
Re: 003+ rack disconnects at random

Whenever my 003 disconnects, I change the buffer setting and it reconnects. Might work for you as well. :-)
Forum: MIDI 08-02-2013, 07:52 PM
Replies: 69
Views: 41,536
Posted By @ndy
Re: Digi MIDI i/o Duplicated and greyed in Audio/Midi setup

Hey Joe, glad you got it sorted. I'm running 10.8.4 and the Midi i/o is running perfectly. Brad, no greyed out duplicates. The problems with USB communication loss was limited to my Mac Pro 3.1,...
Forum: AAX Plug-ins 05-28-2013, 07:14 PM
Replies: 43
Views: 14,356
Posted By @ndy
Re: Make a list of plugs not being ported AAX?

No Ohm Force plugins will make it to AAX. :cool: No Bias Soundsoap 2 Pro or any other Bias plugins. :p
Forum: MIDI 04-27-2013, 03:45 PM
Replies: 69
Views: 41,536
Posted By @ndy
Re: Digi MIDI i/o Duplicated and greyed in Audio/Midi setup

I have ditched my old Harpertown Mac Pro 3.1 and switched to a New Mac Mini. The Midi I/O is running flawlessly now. I understand now why Avid is leaving that model off the "supported"...
Forum: AAX Plug-ins 02-03-2013, 11:58 AM
Replies: 15
Views: 9,949
Posted By @ndy
Re: "GRM tools" and AAX support

You could try asking over at the GRM Tools forum at dontcrack.com I would like to know as well. :-)
Forum: Pro Tools 10 12-29-2012, 05:07 PM
Replies: 5
Views: 3,697
Posted By @ndy
Re: Kontakt - find previous version preset?

Reinstall kontakt 4. Keep them both on your machine. Guitar Rig does the same thing. :rolleyes: You have to keep the plugins for session compatibility. You can manually transfer your settings from...
Forum: Pro Tools TDM Systems (Mac) 04-05-2012, 09:13 PM
Replies: 10
Views: 7,033
Posted By @ndy
Re: Wacom tablet and Waves plug-ins

I'm using a Wacom tablet with V9 Waves with no problems at all. I'm using an old Intuos2 with current drivers from Wacom. Waves versions 8 and below were awful with the second display bug. ;)
Forum: Pro Tools 10 04-03-2012, 07:00 PM
Replies: 82
Views: 17,745
Posted By @ndy
Re: Wasn't 10.1.1 supposed to come out yesterday?

It is taking them awhile just to give us the AAX versions of stock plugins...so how long before the Instruments get updated? Version 11 might be out before that happens. ;)
Forum: General Discussion 04-01-2012, 09:18 PM
Replies: 2
Views: 2,712
Posted By @ndy
Re: Waves V9 and Wacom Tablets

It's nice to be able to share the good news. I have companied enough about this over the years. ;)
Forum: General Discussion 03-31-2012, 05:18 PM
Replies: 2
Views: 2,712
Posted By @ndy
Waves V9 and Wacom Tablets

The bug in all Waves plugins that would cause issues with adjusting plugin parameters on your second display when using a Wacom tablet has been fixed in version 9. I was told years ago that it was a...
Forum: macOS 03-09-2012, 07:41 PM
Replies: 5
Views: 8,240
Posted By @ndy
Re: shortcut for "view all tracks and regions"?

I know how to do it in 2 steps...
control+option+command+up arrow for the vertical, then...
double click on the zoom tool for the horizontal.
:-)
Forum: macOS 01-26-2012, 10:46 AM
Replies: 5
Views: 3,995
Posted By @ndy
Re: Protools is low on memory...

In Kontakt, open the preferences and enable the memory server. You will have restart Kontakt for it to take effect. After you restart you will see a new icon on your menu bar showing the total size...
Forum: macOS 01-25-2012, 04:59 PM
Replies: 5
Views: 3,995
Posted By @ndy
Re: Protools is low on memory...

Are you using the memory server? It's 64 Bit and works OK. :-)
Forum: General Discussion 01-19-2012, 09:47 PM
Replies: 13
Views: 7,102
Posted By @ndy
Re: waves nammnooz...

No iLok! :rolleyes: Waves was the reason for getting an iLok 2 so I could fit my Mercury+SSL bundle on it. Great, soon my 2 iLok classics and my iLok 2 will be as useless as my Mbox Micro! :p I am...
Forum: General Discussion 01-19-2012, 09:30 PM
Replies: 28
Views: 16,111
Posted By @ndy
Re: UA Apollo

Apollo + 4-710d = :D
Forum: MIDI 01-09-2012, 09:53 PM
Replies: 69
Views: 41,536
Posted By @ndy
Re: Digi MIDI i/o Duplicated and greyed in Audio/Midi setup

Here is a screen capture of my AMS. http://www.freeimagehosting.net/n5fv2
I only have 1 Midi I/O and it stays online all the time on "Midi I/O 2". I cannot tell you why this works, but it does!...
Forum: Pro Tools 10 11-21-2011, 05:18 PM
Replies: 4
Views: 8,728
Posted By @ndy
Re: Digidesign MIDI I/O Supported by Pro Tools 10?

That depends on your definition of fine. ;) I have had issues with my Midi I/O for many years. DUPLICATES! in the AMS. :rolleyes: I finally solved my problem after trying everything under the...
Forum: macOS 11-16-2011, 10:51 AM
Replies: 6
Views: 4,369
Posted By @ndy
Re: PT 10 and Reason 6

No problems with PT10 and Reason 6 here. Reason is using more cpu in rewire than in the past. However, all of my old sessions instantly sound better running through the new mixer. :-)
Forum: General Discussion 11-10-2011, 07:29 PM
Replies: 11
Views: 8,292
Posted By @ndy
Re: Izotope Ozone 5

Same here. The upgrade is only $99, but the advanced features plus the individual plugs is tempting. :-) Anyone running the individual plugins yet? If so, are they running in Logic as well? It's...
Forum: Pro Tools 10 11-05-2011, 12:52 PM
Replies: 4
Views: 3,408
Posted By @ndy
Re: Plugin Manufactures please Update your installers!

I agree. I posted here in preparation for AAX releases. I want users here at the DUC to join me in reaching out to companies through every channel possible. :-)
Forum: Pro Tools 10 11-05-2011, 12:22 PM
Replies: 4
Views: 3,408
Posted By @ndy
Re: Plugin Manufactures please Update your installers!

Ohm force All-All bundle...:mad:;)
Forum: Pro Tools 10 11-05-2011, 11:47 AM
Replies: 4
Views: 3,408
Posted By @ndy
Plugin Manufactures please Update your installers!

I have recently upgraded to Lion with clean installs on two computers. It is a long process of reinstalling all of your software and plugin bundles. Waves and McDSP have the best bundle installers....
Forum: Virtual Instruments 11-05-2011, 12:52 AM
Replies: 6
Views: 5,614
Posted By @ndy
Re: Trouble with Strike 1.5 Install from download

I ran the PT10 installer again and it's fixed. DTS needs to make a sticky about this. :rolleyes:
Forum: Virtual Instruments 11-05-2011, 12:14 AM
Replies: 6
Views: 5,614
Posted By @ndy
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-03-2011, 09:11 PM
Replies: 2
Views: 2,925
Posted By @ndy
Re: firewire help digi 003 to mac pro

Congratulations. :-) I would go for a 400->800 cable and not the adapter. It doesn't need to be expensive, however I wouldn't buy the cheapest. I am using OWC cables which are inexpensive but not...
Showing results 1 to 25 of 368

 
Forum Jump

All times are GMT -7. The time now is 05:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com