Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 151
Search took 0.01 seconds.
Search: Posts Made By: Farhoof
Forum: Pro Tools 2019 07-03-2019, 01:48 PM
Replies: 31
Views: 1,697
Posted By Farhoof
Re: Disk Cache oddity

Frank, set "parallel task optimization" lower or disable it.
Forum: Pro Tools 2019 06-27-2019, 03:14 AM
Replies: 10
Views: 481
Posted By Farhoof
Re: Bussing a Stereo Track to Mono Aux: Summing change from 2018.3 to 2019.5

Good to know Laki, thanks.

This would mean all sessions previously mastered with 12.0 - 18.3 would now playback my mono sends (mostly reverbs) 3dB louder.

Also, pan law settings do not affect...
Forum: Post - Surround - Video 06-11-2019, 02:42 AM
Replies: 49
Views: 7,564
Posted By Farhoof
Re: 5.1 file channel order

I disagree here, the output tab is studio hardware related and should be independent of any export format. For instance, on some suites here I am using a L/R/LFE/C/Ls/Rs channel order because it's...
Forum: Post - Surround - Video 05-28-2019, 02:13 AM
Replies: 19
Views: 7,632
Posted By Farhoof
Re: automatic loudness correction that can handle split stems too?

That's only the DynApt extension. LM Correct itself is just measurement and normalizing, without dynamics.
Forum: Pro Tools 2019 05-27-2019, 03:46 AM
Replies: 8
Views: 809
Posted By Farhoof
Re: New Undo Bug?

It's been on the request list for years so you'll know it's not coming anytime soon :rolleyes:
Forum: Post - Surround - Video 05-27-2019, 03:40 AM
Replies: 19
Views: 7,632
Posted By Farhoof
Re: automatic loudness correction that can handle split stems too?

That is exactly what the TS is trying to achieve. Apply the same gain to the stems as was applied to the composite mix. Only he is trying to find a plugin that can do it with a single press of a...
Forum: AAX Plug-ins 05-24-2019, 02:24 AM
Replies: 7
Views: 6,741
Posted By Farhoof
Re: Revibe 5.1 protools ultimate

I'm not seeing the same issues here, al is working fine.

What version of Revibe are you running? Mine is 18.1 (and PT 2019.5)
Forum: AAX Plug-ins 05-23-2019, 05:45 AM
Replies: 7
Views: 6,741
Posted By Farhoof
Re: Revibe 5.1 protools ultimate

In the "Levels" section, make sure "Center" is turned up (it's -inf as default).
Forum: Post - Surround - Video 04-26-2019, 02:02 AM
Replies: 13
Views: 708
Posted By Farhoof
Re: AJA LHi picture drift

@Frank (or anyone else),
how do you deal with different framerates for different projects?
Like 24fps film and 25fps tv, very common in Europe. Do you change dipswitches every single time? I'm...
Forum: AAX Plug-ins 04-05-2019, 07:14 AM
Replies: 3
Views: 680
Posted By Farhoof
Forum: Pro Tools 2018 04-01-2019, 07:38 AM
Replies: 3
Views: 731
Posted By Farhoof
Re: Pro tools 2018.10 Delay compensation shifting

I've seen this happen here too. It was triggered every time Protools has a playback error (disk too slow or cpu issue). Changing the buffer (with pressing ok) would fix it. I can't remember when it...
Forum: Pro Tools 2018 03-11-2019, 05:06 AM
Replies: 9
Views: 866
Posted By Farhoof
Re: bug report

What PT version are you using now?
Have you tried 2018.12 using the same omf/aaf?
Where are these omf's coming from? Premiere/Mediacomposer/Resolve?
Forum: Pro Tools 2018 02-01-2019, 01:54 AM
Replies: 4
Views: 700
Posted By Farhoof
Re: Group clip : silly question

It seems the groups following the track name are all mono tracks.
Forum: Post - Surround - Video 01-23-2019, 05:29 AM
Replies: 5
Views: 10,987
Posted By Farhoof
Re: VCAs stop passing audio ?

It happens sometimes here, since a few years, started at PT 11 I think.

Usually it's just a channel like R from the music bus. Either a track, bus, aux or even main output. Deactivate/activate...
Forum: Post - Surround - Video 12-18-2018, 03:41 AM
Replies: 3
Views: 1,805
Posted By Farhoof
Re: 7.1.2 interleaved files issue

Protools is always using film order tracks. So the import might be correct, you have to re-order the mono tracks into film order before dragging it to the multichannel track.
Forum: Post - Surround - Video 10-31-2018, 09:09 AM
Replies: 21
Views: 6,277
Posted By Farhoof
Re: Pro Subharmonic Issues

FYI, native still doesn't work properly in 2018.10 (plugin version 18.8).
Forum: Pro Tools 2018 10-08-2018, 03:18 AM
Replies: 3
Views: 911
Posted By Farhoof
Re: Gain plugin and RMS calculation

It's a different definition of 0dB RMS. The difference is 3(.01)dB.
AES standard: 0dBFS sine wave = 0dB RMS
ITU standard: 0dBFS square wave = 0dB RMS

Protools is using the ITU standard so it...
Forum: Pro Tools 2018 09-20-2018, 02:47 AM
Replies: 6
Views: 1,084
Posted By Farhoof
Re: Offline bounce takes forever to start

Are you using the rewire plugin to monitor something like soundminer? If so, remove it (restart may be required).
Forum: Post - Surround - Video 08-29-2018, 05:58 AM
Replies: 21
Views: 6,277
Posted By Farhoof
Re: Pro Subharmonic Issues

The aax native bug of subharmonic combined with PT 2018.7 has been logged by Avid. DSP is working fine. I have not tested offline bounces.
Forum: Pro Tools 2018 08-29-2018, 05:54 AM
Replies: 2
Views: 764
Posted By Farhoof
Re: 2018.7 Automation choppy with Eucon controller

Same here on an Artist Mix, both Eucon 3.7 and 18.3 (currently latest version). Firmware is up to date. Turning off thinning doesn't help.

PT Ultimate 2018.7 Mac
Forum: Post - Surround - Video 08-13-2018, 03:52 AM
Replies: 21
Views: 6,277
Posted By Farhoof
Re: Pro Subharmonic Issues

:eek:
My god Pro Subharmonic 2018.1 is a mess. Each time I press play I can get a different output. (Protools Ultimate 2018.7). Nobody at Avid is beta testing? I've found this after 20 seconds...
...
Forum: Post - Surround - Video 08-10-2018, 07:30 AM
Replies: 21
Views: 6,277
Posted By Farhoof
Re: Pro Subharmonic Issues

It seems the culprit of this issue is a bug in the subharmonic version 12.1.
Whenever you make a setting with the input frequency set to anything OTHER than 40-60Hz, e.g. 120-180Hz, and you...
Forum: Pro Tools 2018 08-10-2018, 02:28 AM
Replies: 205
Views: 53,978
Posted By Farhoof
Re: 2018.7 So Far...

Deactivating and activating the EQ3 probably solves the issue. Are you using 'preview' to set the eq? This only happens to me when I use preview and has been around for years now (I haven't tested...
Forum: Post - Surround - Video 08-02-2018, 02:57 AM
Replies: 21
Views: 6,277
Posted By Farhoof
Re: Pro Subharmonic Issues

Any updates on this matter?
I haven't seen any new installers or any mention on it by Avid.
Forum: Pro Tools 2018 07-16-2018, 03:10 AM
Replies: 3
Views: 1,215
Posted By Farhoof
Re: Offline Bouncing Mono/Stereo plug-ins not accurate on following plug-ins

It's a bad idea to insert a mono to stereo plugin and deactivate it anyway. I'm not even sure which bounce is the bugged one, the offline or the realtime, as I've had multiple similar occasions where...
Showing results 1 to 25 of 151

 
Forum Jump

All times are GMT -7. The time now is 08:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com