Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: skyking
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-02-2010, 10:07 AM
Replies: 2
Views: 2,537
Posted By skyking
Msg for Albee

Albee i thought you had said sometime back you had an extra wiring harness for an 002...if you do yet could i buy one? if not any idea where i can get one? thanks !
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-01-2010, 10:35 AM
Replies: 10
Views: 4,993
Posted By skyking
Re: Help Needed on Hardware Issue

IT WORKS!!!!!!!!!!.......First of all thanks to all that tried to help me on this...much appreciatted!!....I ran the disk and windows automaticly installed the driver and Waaa laaaa it worked and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-31-2010, 08:19 PM
Replies: 10
Views: 4,993
Posted By skyking
Re: Help Needed on Hardware Issue

Shan sorry it took so long to respond i was out of town ....I am using xp pro with sp3
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-29-2010, 10:25 AM
Replies: 10
Views: 4,993
Posted By skyking
Re: Help Needed on Hardware Issue

Thanks for getting back to me....what happens when i try to boot up my pro tools is after all my plug ins load i get the little window that says "unable to locate hardware...make sure hardware is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-28-2010, 08:11 PM
Replies: 10
Views: 4,993
Posted By skyking
Help Needed on Hardware Issue

i had an issue with Windows xp pro and had to have get windows reauthorized and when i did and rebooted i got the "new hardware found" msg...the new hardware being found is my 002 and of course now...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-28-2010, 07:00 PM
Replies: 4
Views: 2,706
Posted By skyking
Here I go again...Hardware Issue..Help Plz

I HAD AN ISSUE WITH WINDOWS XP PRO AND HAD TO HAVE MY AUTHENICATION CODE REINSTALLED TO GET IT WORKING AGAIN AND GUESS WHAT...NOW I GOT A "NEW HARDWARE FOUND" MSG AND THE NEW HARDWARE IS MY 002 AND...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-03-2010, 11:29 AM
Replies: 4
Views: 3,285
Posted By skyking
Re: Updating driver in my MOBO

yes...i found out the mobo in my pc has some audio driver updates available but before i went ahead and installed them i called my pc tech and told him i had recording software installed in my pc and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2010, 11:31 PM
Replies: 4
Views: 3,285
Posted By skyking
Updating driver in my MOBO

Can i update the audio drivers for my mobo without messing anything up in my pro tools stuff???
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-23-2009, 09:09 PM
Replies: 9
Views: 3,691
Posted By skyking
Re: New Harness for 002

hi albee...yeah i hit a wall alright...i cant seem to find the email addy for them and i get the feeling thats just how they want it heh...ill keep lookin and if i cant find it ill get back to you...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-23-2009, 11:21 AM
Replies: 9
Views: 3,691
Posted By skyking
New Harness for 002

hi think im having harness issues...i never got one from digidesign when i bought my 002 new...i know many a cpl yrs back had harness issues and digi was supplying customers with a harness...are they...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-20-2008, 06:36 PM
Replies: 5
Views: 2,116
Posted By skyking
Re: Help with Bouncing to Disk Please

i found an article that shows bouncing to disk using wav format but as i said when i burned a cd using wav format it would not play on 2 different cd players....anyone have a clue what i might be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-20-2008, 06:01 PM
Replies: 5
Views: 2,116
Posted By skyking
Help with Bouncing to Disk Please

i never bounced to disk because i always sent my songs to an Alesis Masterlink and burned them to disk from there.....now im trying to make a Master cd using bounce to disk and i dont have a clue...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-11-2008, 11:13 PM
Replies: 3
Views: 1,706
Posted By skyking
Re: Problem with my 002 Help Please!!

well just to let anyone curious know.....an hour before i was expecting the band to show up my 002 refused to boot up again and i had read in some posts i googled that this sounded like the old...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-09-2008, 02:51 PM
Replies: 3
Views: 1,706
Posted By skyking
Problem with my 002 Help Please!!

ive had my 002 a few yrs now and no problems at all but a few days ago it didnt want to go through the validating and proper boot up process.....it just kinda sat there and a cpl pixels in the view...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-20-2007, 11:05 AM
Replies: 1
Views: 2,077
Posted By skyking
Lost authorization on Dfx

i recently had a new hd installed on my pc and as a result lost authorization on my Amplitude as you might have heard me whining about on the general discussion page.....apparantly i lost my Dfx...
Forum: General Discussion 12-19-2007, 06:10 PM
Replies: 4
Views: 1,481
Posted By skyking
Re: Customer support with Amplitude

well finally today support called me and as i said in the first post it took just a cpl minutes for him to fix it and get me runnin....i guess my thinking still is if support is that busy business...
Forum: General Discussion 12-17-2007, 08:26 AM
Replies: 4
Views: 1,481
Posted By skyking
Re: Customer support with Amplitude

Still waiting on 12/17 for them to contact me
Forum: General Discussion 12-12-2007, 06:00 PM
Replies: 4
Views: 1,481
Posted By skyking
Re: Customer support with Amplitude

guess what...they called............guess what...i wasnt home and they left a number and told me to call back.....guess what.i called back and got the automated recording saying please leave a msg...
Forum: General Discussion 12-11-2007, 12:45 PM
Replies: 4
Views: 1,481
Posted By skyking
Customer support with Amplitude

i waited to post this but my frustration started last week...i somehow lost my authorization for Amplitude which was included in my 002 pkg and i enjoyed using for a few yrs now...suddenly my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-07-2007, 01:30 PM
Replies: 1
Views: 1,950
Posted By skyking
Re: Grid question

i found the prob right after i posted this............preferences/grid.........thanks anyways
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-07-2007, 01:19 PM
Replies: 1
Views: 1,950
Posted By skyking
Grid question

if this is lame im sorry but i seem to have lost the grid in my regions...i must have changed something and even though im in grid mode my regions have no grid...anybody?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-07-2007, 10:08 PM
Replies: 7
Views: 2,375
Posted By skyking
Re: Nudging a track to compensate for FX latency?

yes the third number was zero.......k i guess i miss understood and thought the second set of numbers was the delay...thanks!!!!!!!!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-07-2007, 09:35 PM
Replies: 7
Views: 2,375
Posted By skyking
Re: Nudging a track to compensate for FX latency?

well for what ever reason it does not show me plug in latency under the fader......if you got a clue id sure like to know...thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-07-2007, 08:45 PM
Replies: 7
Views: 2,375
Posted By skyking
Re: Nudging a track to compensate for FX latency?

i might have just found the problem but cant seem to fix it......i noticed when go to display/mix window shows.....the delay compensation thing is not checked and im not able to check it for some...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-07-2007, 08:32 PM
Replies: 7
Views: 2,375
Posted By skyking
Re: Nudging a track to compensate for FX latency?

thanks for the replies....im playing around with it now.......the first number is my fader and that seems to be right but when i go crl/click the second numbers that you guys say is the latency of...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 03:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com