Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 285
Search took 0.03 seconds.
Search: Posts Made By: acacia
Forum: Pro Tools | Control 08-14-2019, 01:27 PM
Replies: 15
Views: 993
Posted By acacia
Re: Monitor Page in PT | Control

Awesome! Thank you.
Forum: Pro Tools | Control 08-14-2019, 12:21 PM
Replies: 15
Views: 993
Posted By acacia
Re: Monitor Page in PT | Control

Hey Eddie,

I've got construction happening at the studio and had to pack up the S6. This is very helpful... Thank you! I just got the app and EUControl talking but am finding that when I am not...
Forum: Pro Tools 2019 05-14-2019, 04:21 PM
Replies: 16
Views: 1,220
Posted By acacia
Re: Slate Trigger 2 crashing PT 19.5 on my system

This has been an issue for a long time. They're testing a fix now.
Forum: Pro Tools | S6 05-14-2019, 12:25 PM
Replies: 6
Views: 1,210
Posted By acacia
Re: Fader numerical value visibility when touching

Thanks Jeff! I don't recall this option but theres been lots to learn so maybe I've just overlooked it... Is this new or a new default?
Forum: Pro Tools | S6 05-14-2019, 12:15 PM
Replies: 6
Views: 1,210
Posted By acacia
Fader numerical value visibility when touching

Is there an option with 19.5 that can be adjusted so the numerical value stays visible when your finger is on a fader? I'd prefer the numerical value stay visible during a ride... After the update...
Forum: Pro Tools | S6 05-14-2019, 12:07 PM
Replies: 15
Views: 2,271
Posted By acacia
Forum: Pro Tools | S6 05-12-2019, 01:08 PM
Replies: 6
Views: 902
Posted By acacia
Re: Reverting an S6?

Thank you so much Jeff! FYI, when swiping right to left the menu that comes up didn't offer a programs and features selection. It provided a search option that I was able to find the master module...
Forum: Pro Tools | S6 05-12-2019, 12:31 PM
Replies: 6
Views: 902
Posted By acacia
Re: Reverting an S6?

Thanks for the reply Jeff. When I try to reinstall 18.3 I get a message saying a newer version is present and I can not proceed. That’s why I mentioned the restore 1.0... is that was you mean by...
Forum: Pro Tools | S6 05-12-2019, 10:35 AM
Replies: 6
Views: 902
Posted By acacia
Reverting an S6?

Long story made short... I have a NFR support auth with my S6 that expires in a few weeks. It’s from a past auth situation. I’m current in the process of renewing my support contract and it’s...
Forum: Pro Tools 2018 04-10-2019, 10:30 AM
Replies: 2
Views: 276
Posted By acacia
Re: Pro Tools Ultimate won't load past cloud auth with iLok

All the auths that should be on the iLok show in iLok Manager... It syncs fine. Connected it to another port on the Mac. I reinstalled iLok Manager... still no dice.

Just moved my Avid auths...
Forum: Pro Tools 2018 04-10-2019, 09:16 AM
Replies: 2
Views: 276
Posted By acacia
Pro Tools Ultimate won't load past cloud auth with iLok

Is anyone else experiencing this? I had a system issue that forced me to do a full restart. When I tried relaunching Pro Tools it opened to a window that says "Quit" or "Activate" for a cloud...
Forum: Pro Tools 2018 09-20-2018, 01:28 PM
Replies: 87
Views: 22,230
Posted By acacia
Re: 10.13.6 with 2018.7 ... best version ever!? Holy Sssh

I was running 10.13.4 and it was nothing but nightmares. Apple had delivered me a new MAcPro with that OS. I took the jump to .6 and would not advise it. I've been in regular contact with both...
Forum: Pro Tools TDM Systems (Mac) 11-24-2015, 12:17 PM
Replies: 22
Views: 14,517
Posted By acacia
Re: Sample Rate Mismatch! (clock 44.1, PT 48)

Here's my .02

Everything that was suggested with importing session data with and without SRC, changing the SR in workspace... you name it. It did not work.
...
Forum: Pro Tools 11 11-07-2015, 06:06 PM
Replies: 4
Views: 2,066
Posted By acacia
Re: external clock at 44.1 Pro Tools 48? Trying to fix without results...

Thanks for the suggestion. Looks like the app is still available but it's limited to Windows. I'll see if I can dig up a pc tomorrow and give it a try. I really though this was possible within the...
Forum: Pro Tools 11 11-07-2015, 12:59 PM
Replies: 4
Views: 2,066
Posted By acacia
external clock at 44.1 Pro Tools 48? Trying to fix without results...

I've received some files that I believe had a clocking issue. The tempo plays correctly at 48. The pitch is correct at 44.1. I've confirmed this by launching the session at 48 and setting my...
Forum: Pro Tools TDM Systems (Mac) 10-23-2015, 03:05 PM
Replies: 22
Views: 14,517
Posted By acacia
Re: Sample Rate Mismatch! (clock 44.1, PT 48)

Hey All,

Im waking an old thread here… Ive had a song brought to me with what appears to be this same problem. When the foundation tracks are played they are not in key against what we need to...
Forum: Pro Tools 11 05-21-2014, 07:26 AM
Replies: 3
Views: 1,706
Posted By acacia
Re: Light brown track mute button w no playback?

No hidden VCA... I reinstalled and it resolved. Very strange. Thanks for the input!
Forum: Pro Tools 11 05-20-2014, 08:07 PM
Replies: 3
Views: 1,706
Posted By acacia
Re: Light brown track mute button w no playback?

Just to clarify... there is nothing soloed. The light brown is similar to what you would get it specific tracks are soloed. A fresh session via Import didn't fix it. Maybe I need a clean install....
Forum: Pro Tools 11 05-20-2014, 08:02 PM
Replies: 3
Views: 1,706
Posted By acacia
Light brown track mute button w no playback?

So I'm at a loss. I've got a song that keeps coming up with tracks like the kick channels, B3... (a handful) that are not playing back in the session. I can remove all the plugs, bypass automation,...
Forum: macOS 04-23-2012, 12:03 PM
Replies: 1
Views: 2,254
Posted By acacia
-35, -43 and -50 Errors... Any thoughts?

Hey folks,

It's been a while since I've posted. Thankfully things have been running great for a long time. Over the past few months I've been having random errors that I'm out of ideas on how to...
Forum: ICON & C|24 11-18-2010, 10:43 AM
Replies: 2
Views: 2,569
Posted By acacia
Re: Icon Faders Stuck on Aux sends with Pro Tools 9

Importing Session data into a new session without including any of the ICON options got them back on track. Not sure what's up with this but I guess I found the work around. Hope it doesn't happen...
Forum: ICON & C|24 11-18-2010, 10:30 AM
Replies: 2
Views: 2,569
Posted By acacia
Question Icon Faders Stuck on Aux sends with Pro Tools 9

I'm right in the middle of a mix and I've had 9 channels on the desk get stuck in Aux (flip) mode. If I move or get rid of the aux the channel comes up blank and the fader -inf. I've trashed pres,...
Forum: Pro Tools TDM Systems (Mac) 11-13-2010, 07:09 PM
Replies: 5
Views: 2,283
Posted By acacia
Re: 0 memory allocated, a restart is required?

I believe I found the problem today. After further investigation I pulled my ram (which has passed all it's tests ) and discovered that two out of my six 4 GB DIMMS are not matched. They have...
Forum: Pro Tools TDM Systems (Mac) 11-13-2010, 07:02 PM
Replies: 7
Views: 4,824
Posted By acacia
Re: New Mac Pro playback engine settings?

14 at 99% has been fine so far. Can't comment on the 24 since my machine is an 8 core.
Forum: Pro Tools TDM Systems (Mac) 11-13-2010, 07:00 PM
Replies: 5
Views: 4,091
Posted By acacia
Re: Is the Protools HD 9 software protected by Ilok's ZDT?

Don't know about Avid's policy on ZDT... but you could lock your iLok to your computer similarly to the way you would lock your computer to a desk. That would make it a bit more difficult for...
Showing results 1 to 25 of 285

 
Forum Jump

All times are GMT -7. The time now is 09:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com