Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: reamyx
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-16-2005, 07:45 AM
Replies: 4
Views: 2,730
Posted By reamyx
Re: HELP!!! Bizzare click track/counter problem

Thanks, oneson2k. Looks like we have been down the same path. I did the system restore and got it going. I remember removing the AMD driver about a week ago and it crashing xp. I had to reload it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-15-2005, 11:14 PM
Replies: 4
Views: 2,730
Posted By reamyx
Re: HELP!!! Bizzare click track/counter problem

I'm having the same woes. I got a new motherboard and processor and rebuilt my system and thought this would be the perfect time to upgrade from 6.4 to 7. It has since been the worst mistake I have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-22-2003, 10:27 PM
Replies: 1
Views: 1,876
Posted By reamyx
Anyone tried using a ramdrive in PTLE?

I have a 2 gig ramdrive and was wondering how recording to that disk would work out. Would that be too small for recording. I could move the project to another partition after I finish the session....
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 09:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com