Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: marleycole
Forum: Pro Tools 12 01-30-2015, 02:29 AM
Replies: 4
Views: 5,050
Posted By marleycole
Re: Pro Tools 12 & iLoks

Ah well, was wishful thinking I guess. Maybe one day we'll have a volume license server option with floating seats just like we have now with Media Composer.
Thanks for clearing that up.
Forum: Pro Tools 12 01-29-2015, 08:57 AM
Replies: 4
Views: 5,050
Posted By marleycole
Pro Tools 12 & iLoks

Does this spell the end of iLok licensing?
Please somebody say yes...I have 120 in this educational facility to manage! :eek:
Forum: macOS 03-03-2014, 02:24 AM
Replies: 7
Views: 3,252
Posted By marleycole
Re: Weird - Every fader and button on 002 is triggering an instrument

Hi Bill and Mark
Just to add - I have an identical setup here in another edit suite and I'm getting exactly the same behavior. I am in normal Pro Tools mode as well Mark.
I can confirm that it is a...
Forum: macOS 02-28-2014, 08:11 AM
Replies: 7
Views: 3,252
Posted By marleycole
Weird - Every fader and button on 002 is triggering an instrument

Hello
This is an odd one: every single fader and literally every single button on my Digi 002 is triggering a synth (any synth) on an instrument track...Changing the instrument track ins / outs...
Forum: Pro Tools 10 01-17-2014, 10:39 AM
Replies: 4
Views: 3,180
Posted By marleycole
Re: One side of stereo file offline

Yup that's what's confused me, never seen it before. As the picture shows it's definitely a stereo file on a stereo track with one leg offline. Weird huh.
Forum: Pro Tools 10 01-17-2014, 08:21 AM
Replies: 4
Views: 3,180
Posted By marleycole
Re: One side of stereo file offline

Thanks for the reply.
I'm working with stereo interleaved audio files, see pic. Offline meaning the files have become corrupt or missing from the Audio Files folder or from wherever PT was...
Forum: Pro Tools 10 01-17-2014, 04:46 AM
Replies: 4
Views: 3,180
Posted By marleycole
One side of stereo file offline

Hello
I've had a few students suddenly have one side of a stereo file go offline whilst present on a track. Relinking wont work because it's looking specifically for audio.R.wav but there is only...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-25-2012, 04:02 AM
Replies: 5
Views: 2,558
Posted By marleycole
Re: Mojo issues

*Update*
Just got it working (although image is black & white) with PT8 LE and MBox2.
Success!
Thanks again.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-25-2012, 03:45 AM
Replies: 5
Views: 2,558
Posted By marleycole
Re: Mojo issues

Thanks for the replies! Very useful especially the KB page.
It seems I have what's needed to make this work...
Having just installed the Video Engine option from the install disc PT9 starts up with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2012, 09:57 AM
Replies: 5
Views: 2,558
Posted By marleycole
Mojo issues

Hi. Having scoured this and other forums I've reached that info saturation point that only ever results in tcomplete confusion.
My issue is this: I'd like to use my old Analogue Mojo with ProTools...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 10:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com