Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 19 of 19
Search took 0.01 seconds.
Search: Posts Made By: dbf
Forum: System 5 08-17-2016, 03:29 AM
Replies: 7
Views: 5,138
Posted By dbf
Re: How's maintenance for you guys?

Hi,
We have had 2 System-5 and now we have a 5-MC 16 faders and a S6 16 faders.
Bought our 5MC second hand in 2012 from a music shop in Chicago, and it came down here in Paris ,France in perfect...
Forum: System 5 08-01-2016, 02:02 AM
Replies: 1
Views: 3,643
Posted By dbf
Re: MCpro, open hardware instructions

Hi Shauli
Return your MCPro upside down and put it on a soft cushion or anything which could protect switches, buttons, fades, screen and joystick. Then unscrew all the screws around the back plate....
Forum: System 5 01-11-2016, 10:13 AM
Replies: 7
Views: 5,878
Posted By dbf
Re: Beta testers wanted for MCPro and S5MC

MCPro Version :V2 real Jog/Shut
Number of CM408 modules: 2
Number and OS of Workstations connected: 1 MAC OS X 10.11.2
DAW Apps and versions used: PT 12HD, PT 11HD
Network config (DHCP or Static...
Forum: Artist Series 08-27-2015, 01:41 AM
Replies: 7
Views: 6,717
Posted By dbf
Re: Recommended USB>Ethernet for MC Mix

Hi,I think you should use a thunderbolt /ethernet adaptor from Apple.
Gives you a gigabit port and works perfectly on Eucon.The MacBookPro has 2 Tbolt ports and the MacBookAir.
Dom
Forum: System 5 10-29-2014, 05:17 AM
Replies: 1
Views: 3,438
Posted By dbf
Re: Euphonix FC726 MADI to TDIF query

Hi Gary,
If you have the correct cabling (TDIF DB25 to Euphonix DB50) il will work flawlessly in both directions.You can get the same result with a FC727 which is yet cheaper on the market.
Pin...
Forum: Buy & Sell 06-05-2014, 01:33 PM
Replies: 2
Views: 1,873
Posted By dbf
Re: WTB: As many Digital 192 I/Os I can get my hands on.

I have 8
Very good shape.
Bought in 2007.
Were in use with our 2 Euphonix System 5 to connect to our FC727 Aes/MAdi
before we went HDX and Avid Madi I/O.
price to be discussed.
I need to get...
Forum: System 5 04-30-2013, 09:30 AM
Replies: 3
Views: 6,269
Posted By dbf
Re: XMON Eucon Software and wiring Control-Breakout Cable

Hi,
A used Xmon is a good choice,it is very simple to do a CTL breakout cable by yourself.Xmon eucon software is still very minimal, does not properly (for myself) with the internal talkback,but is...
Forum: System 5 04-30-2013, 09:20 AM
Replies: 1
Views: 3,093
Posted By dbf
Re: Monitor IO for using with SME on a S5-MC?

Hi Pedroajeno,
Yes, S5MC does not work with SME with ProTools.
You have to use the Xmon or an external monitoring controller between your audio interface and your monitoring system.
Xmon works...
Forum: Buy & Sell 03-03-2013, 11:34 AM
Replies: 2
Views: 2,425
Posted By dbf
Re: WTB: 192 or 96 I/O Analogue

have one 96 i/o for sale, barely used, bought new,500€
Forum: System 5 11-30-2012, 10:15 AM
Replies: 6
Views: 7,136
Posted By dbf
Re: System 5MC and XMON Talkback Mic Help

Hi All,

I have a new S5 MC for now a week,linked to a Xmon for monitoring purposes.
Everything is working smoothly,except the talkback button.
Everything works on the xmon eucon soft,sometimes...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-08-2012, 05:10 AM
Replies: 3
Views: 2,543
Posted By dbf
Re: HDX on 10.6.8

Hi,

I have ProTools HDX and 10.1.3 installed on 2 hard drives on one of my MacPro's and one is 10.7.3 , the other 10.6.8.
Last week ,the Mac booted on the 10.6.8 and I was very surprised but...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-01-2012, 01:48 PM
Replies: 11
Views: 7,947
Posted By dbf
Re: Anyone using HDX with an unsupported MacPro?

Hi,
I'm testing currently HDX with one of our MacPro 3.1 Harpertown 2x2.8
10 go ram,ProTools 10.1.3 running on Mac OSX 10.7.3.

Everything is running absolutely well,even 120 tracks & more,not...
Forum: Pro Tools TDM Systems (Mac) 06-11-2010, 04:01 AM
Replies: 156
Views: 69,928
Posted By dbf
Re: corrupt audio files PT 8.0.3

Orange_MEtal,if you want ,send me a copy of the file and I will try it out for you
or drop me a line private and I will explain it to you.
Best
Dominique
Forum: Pro Tools TDM Systems (Mac) 06-02-2010, 10:09 AM
Replies: 81
Views: 17,760
Posted By dbf
Re: How noisy is a Magma chassis?

Hi there,
We have 2 stations with 2 PE6R4 ,the previous model with two cables behind.They were very noisy.
That's true that to the slow fan speed reduced the noise,but even in a small machine room...
Forum: Pro Tools TDM Systems (Mac) 05-31-2010, 12:18 PM
Replies: 156
Views: 69,928
Posted By dbf
Re: corrupt audio files PT 8.0.3

Hi Rail, our files were 48khz 24 bit too.
Our disks are clean,and it did happen only one time,and in the same session.
Everything was ok,the corruption appeared when we opened the session few...
Forum: Pro Tools TDM Systems (Mac) 05-20-2010, 08:36 AM
Replies: 156
Views: 69,928
Posted By dbf
Re: corrupt audio files PT 8.0.3

Same thing here in Paris,France.We had a drums session yesterday afternoon.Lot of overdubs.Everybody is happy.Saving the first title,recording the second one.Break.Listening back to the first song...
Forum: Pro Tools TDM Systems (Mac) 01-24-2010, 02:44 PM
Replies: 15
Views: 10,329
Posted By dbf
Re: Magma PE6R4 Power Supply

hi everybody,

we use X-SPS-XP800-R Xilence 800w power supplies in place of the original Magmas and they are so silent than we often forget to shut them off.
price is around 115 € included vat.
...
Forum: Pro Tools TDM Systems (Mac) 11-25-2009, 02:24 AM
Replies: 29
Views: 14,294
Posted By dbf
Re: Pimp My Magma PE6R4 Chassis. silent power supply! quiet front fan. sound proofing

Please JLC ,how did you setup the xilence power supply with only one 20 pin atx connector as there are two in the Magma motherboard?
Forum: Storage Subsystems 04-23-2008, 08:36 AM
Replies: 17
Views: 6,096
Posted By dbf
Re: Anybody using FibreJet or SNS SAN systems

Hi,
I would like to confirm that since we have upgraded to 7.4 we are loaded with 9073's without any reasons as it was working
perfectly on 7.3. Sometimes we have errors on a 4 tracks session,...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -7. The time now is 11:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com