Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 155
Search took 0.01 seconds.
Search: Posts Made By: mishar
Forum: Pro Tools 9 11-20-2010, 11:54 PM
Replies: 4
Views: 3,528
Posted By mishar
Re: shift key + scroll wheel = broken

Had the same problem after installing PT8. It was an installation problem. I don't remember whether re-installing PT8 fixed it, but I did a complete OS re-install and it definitely worked after that....
Forum: Pro Tools 9 11-19-2010, 04:17 PM
Replies: 72
Views: 23,060
Posted By mishar
Re: Pro Tools 9 deleted my files!!!!

Actually, just re-reading what I wrote. I forgot to mention, that the last time this happened (yesterday). I did NOT rename any Audio Files at the time. I was going through the session from top to...
Forum: Pro Tools 9 11-19-2010, 10:56 AM
Replies: 36
Views: 11,803
Posted By mishar
Re: Complete Production Toolkit Upgrade woes

Yes you are missing something. You haven't read the thread, so please don't comment unless you have.

If you had, then you would realize that this thread isn't about someone trying to cheap out....
Forum: Pro Tools 9 11-19-2010, 10:36 AM
Replies: 72
Views: 23,060
Posted By mishar
Re: Pro Tools 9 deleted my files!!!!

Well if that were the case then an error would be shown? Correct?

No, definitely not. When I rename to a final consolidated file I always remove the numeric sequence at the end, and at a symbol at...
Forum: Pro Tools 9 11-18-2010, 11:06 AM
Replies: 36
Views: 11,803
Posted By mishar
Re: Complete Production Toolkit Upgrade woes

Thanks idelgas!

It definitely helps to know. Although I have my solution now, I would have rather done what you did. Although I'm sure many will find this useful.

It would be logical for Avid...
Forum: Pro Tools 9 11-17-2010, 12:03 AM
Replies: 72
Views: 23,060
Posted By mishar
Re: Pro Tools 9 deleted my files!!!!

System is Mac Pro Quad-Core 2.66GHz 4GB Ram
Running OS X 10.6.4
Protools 9 w/CPTK2 using 002R
Main Audio Drive: 1GB Western Digital Black Caviar (internal SATA)

I experienced it with 2...
Forum: Pro Tools 9 11-16-2010, 01:57 AM
Replies: 72
Views: 23,060
Posted By mishar
Re: Pro Tools 9 deleted my files!!!!

You can add me to the list too ....

Just yesterday I was prepping files for mixing, so doing a lot of consolidating over various songs, and it happened to me several times.

Luckily I do have...
Forum: Pro Tools 9 11-08-2010, 06:20 PM
Replies: 3
Views: 2,251
Posted By mishar
Re: CPTK2 licence work on PT8?

http://duc.avid.com/showthread.php?t=286101
Forum: Pro Tools 9 11-08-2010, 06:18 PM
Replies: 36
Views: 11,803
Posted By mishar
Re: Complete Production Toolkit Upgrade woes

OK.

Just talked to AVID support on the phone and I have some answers for you guys.

1.When you upgrade from the MPTK or DVTK 1 or 2 to the new CPTK2 the license, you definitely have to surrender...
Forum: Pro Tools 9 11-07-2010, 05:34 PM
Replies: 36
Views: 11,803
Posted By mishar
Re: Complete Production Toolkit Upgrade woes

I think it's about 3gb right bassline?

Yes Avid definitely needs to address this ....

Even if you find the installer, I'm not sure that the upgraded CPTK2 asset on an ilok will authorize the...
Forum: Pro Tools 9 11-07-2010, 05:16 PM
Replies: 36
Views: 11,803
Posted By mishar
Re: Complete Production Toolkit Upgrade woes

I posted a question about this a little while ago and haven't see a decent answer to it yet.

Your experience confirms my suspicions that if you do upgrade, then you're screwed if you need to use...
Forum: Pro Tools 9 11-05-2010, 03:26 AM
Replies: 1
Views: 2,825
Posted By mishar
Re: DVTK 2 to CPTK 2

... would love to find this out too. I'd like to retain the DV Toolkit just in case I need to remain with old Protools 8 ... in case of any problems... incompatibilities ...etc...

If anyone has...
Forum: General Discussion 10-09-2008, 04:13 AM
Replies: 8
Views: 3,685
Posted By mishar
Re: Upgrade Production Toolkit 2

add me on as well :) ...wondering the same thing Rehb
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-09-2008, 02:30 AM
Replies: 17
Views: 6,731
Posted By mishar
Re: MPT1 and Pro Tools 8

Hey Bill,

I asked a Digi Support guy about exactly that, but did not receive a concrete answer, only that exact details and pricing will be released when Protools LE 8 ships. I sincerely hope...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-07-2008, 06:56 PM
Replies: 30
Views: 8,856
Posted By mishar
Re: Is there a cure for the -6085 disease?

I agree there are a lot of variables in making a system work properly, yet I do have to point out I can run Cubase 4 on my system with everything enabled WITHOUT any noticable loss of performance.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-06-2008, 10:39 PM
Replies: 4
Views: 5,061
Posted By mishar
Logitech G11 Keyboard for Protools (PC only)

I just wanted to share something I've discovered....

I purchased a Logitech G11 gaming keyboard for my Protools rig a little while back. and I've been using it for a couple of months now with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-06-2008, 06:59 PM
Replies: 30
Views: 8,856
Posted By mishar
Re: Is there a cure for the -6085 disease?

Hey rems...


I'm glad to hear it's working! Sorry ... I didn't read enough to realise you were using an eSATA drive, otherwise I could have told you it almost definately the JMicron controller....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-04-2008, 10:18 PM
Replies: 30
Views: 8,856
Posted By mishar
Re: Is there a cure for the -6085 disease?

1) No I haven't, as the computers I have set up are strictly protools machines, so if anything else suffers it's not really that important. The main thing to be concerned with is that the audio is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-04-2008, 04:35 PM
Replies: 30
Views: 8,856
Posted By mishar
Re: Is there a cure for the -6085 disease?

I don't know if this is any help at all ... but it might be worth a try ....

In my experiance with the newer boards that run the video off a pci-e bus, I've found that the video cards still tend...
Forum: Pro Tools M-Powered (Win) 01-15-2008, 04:46 PM
Replies: 0
Views: 2,379
Posted By mishar
M-Audio Profire + Protools M-Powered question

I was just wondering if anyone could let me know if this is possible.

I'm aware that with PT M-Powered, you can only run a maximum of 18 inputs and outputs at once.

I was wondering if you run...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-07-2008, 02:48 PM
Replies: 1
Views: 2,124
Posted By mishar
Re: USB & FIREWIRE REPEATERS

Yes,

I use a firewire repeater with my 002rack. I probably have a 5M cable running between the computer and the repeater and a regular 6ft cable running to the 002.
It has worked pretty well....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-14-2007, 02:01 PM
Replies: 12
Views: 4,206
Posted By mishar
Re: Windows on Macbook pro Buffer errors driving me to insanity

Are you sure you have that dual core hotfix installed and correctly configured. did you read my guide on the 9400.... because those are exactly the problems you will have if it isn't installed and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-13-2007, 01:14 AM
Replies: 12
Views: 4,206
Posted By mishar
Re: Windows on Macbook pro Buffer errors driving me to insanity

Look for articles on Microsoft Dual Core Hotfix..that's what you need I'm pretty sure.......you can also try my Dell 9400 Installation Guide. Do a search on the DUC.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-29-2007, 12:39 AM
Replies: 17
Views: 4,127
Posted By mishar
Re: (Buffer) Problems with Dell 9400

No worries ...it 'twas with the best of intentions .....

Or was it ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-29-2007, 12:35 AM
Replies: 17
Views: 4,127
Posted By mishar
Re: (Buffer) Problems with Dell 9400

Another thing you could try playing with is a PCI latency tool....you can find various ones around the internet... and there are plenty of explanations around too

My internal firewire card is set...
Showing results 1 to 25 of 155

 
Forum Jump

All times are GMT -7. The time now is 10:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com