Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 44
Search took 0.01 seconds.
Search: Posts Made By: adogg4629
Forum: Windows 07-24-2019, 12:09 PM
Replies: 25
Views: 7,459
Posted By adogg4629
Re: Pro Tools 2019 on Windows

I haven't had any major issues with 2019.6 Ultimate, but did get a video engine quit on me two times when doing a faster than real time bounce on a 96Khz/24 bit session (bouncing down 4 tracks to...
Forum: Windows 07-02-2019, 02:07 PM
Replies: 6,785
Views: 4,076,288
Posted By adogg4629
Re: i7 Builds - Specs and Results

I've read about some anguish people have had in the past with Asus. How is your build going? I'm doing something similar, parts and all but was thinking of going 19 9980xe and an Asus Prime X299...
Forum: Pro Tools 12 12-03-2016, 09:57 PM
Replies: 11
Views: 5,273
Posted By adogg4629
Re: Crashes with Audiosuite Reverse 12.6.1

So this is also happening with Mc DSP's SA-2 and isotope de-click...:mad:
Forum: Pro Tools 12 12-03-2016, 09:29 PM
Replies: 276
Views: 56,469
Posted By adogg4629
Re: 2016 Letter to AVID from PTHD user

I am really curious about why they can't keep the bugs out. 12.6.1 fixed some issues for me, however I'm still having huge CPU spikes on my PC system and using some plugins in audio suite can crash...
Forum: Pro Tools 12 12-03-2016, 09:21 PM
Replies: 11
Views: 5,273
Posted By adogg4629
Re: Crashes with Audiosuite Reverse 12.6.1

I feel vindicated seeing this as I'm getting the same thing, however with using Izotope Dialogue DeNoise on my PC running PTHD 12.6.1. I'm not getting the issue on stereo files, but on mono ones. ...
Forum: Pro Tools 12 12-03-2016, 09:15 PM
Replies: 10
Views: 4,681
Posted By adogg4629
Re: My thoughts on 12.6.1 for PC

I am running into a hard crash issue with rendering more than one region of audio with izotope dialogue de-noise on my PC.
Forum: Pro Tools 12 12-03-2016, 09:13 PM
Replies: 127
Views: 26,529
Posted By adogg4629
Re: Should we install 12.6.1?

I've been getting a hard crash every time I render more than one region of audio with Izotope Dialogue de-noise. This wasn't present in 12.6. Any other issues?

AD
Forum: Pro Tools HDX & HD Native Systems (Win) 12-03-2016, 08:58 PM
Replies: 11
Views: 7,436
Posted By adogg4629
PTHD 12.6.1 issues

I've been having issues with using some audio suite plugins on 12.6.1 that weren't there yesterday when I was using 12.6.

With iZotope Dialogue DeNoise, if I loop more than one region to render,...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-16-2016, 04:32 PM
Replies: 2
Views: 1,929
Posted By adogg4629
Re: HD Omni issue- Encoder knob won't control volume and mute won't work

Yeah, I'm going to have to send it in. If I have to pay anyway, I may as well send it to Black lion to get it modded. :p

AD
Forum: Pro Tools 12 10-16-2016, 04:31 PM
Replies: 2
Views: 2,103
Posted By adogg4629
Pro tools 12.6 CPU Spikes

I am running PtHD12.6 on a new system i7 6820, 16 gig ram GTX1070 through a MOTU 828x. I am getting large CPU spikes that kill playback. I have power management set to the max already and have...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-13-2016, 12:49 AM
Replies: 2
Views: 1,929
Posted By adogg4629
HD Omni issue- Encoder knob won't control volume and mute won't work

I have an issue.

Running HD 12.6 on an HD native system. I recently set it up to do some testing at home to just monitor with headphones and ran in to an issue. The volume works, but the encoder...
Forum: Pro Tools HDX & HD Native Systems (Win) 10-12-2016, 11:26 PM
Replies: 9
Views: 8,872
Posted By adogg4629
Re: HD native thunderbolt with thunderbolt card on desktop PC?

So I was able to get an HD Native to work on an MSI GT73VR using a USBC Thunderbolt three to thunderbolt adapter. Everything went fine, but I noticed that on my Omni, the volume and mute doesn't...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-12-2016, 11:19 PM
Replies: 1
Views: 1,837
Posted By adogg4629
Re: HD Omni Monitor Envoder (Volume) Not Working Cant Do Factory Reset

I have a similar issue, but with mine the volume doesn't work, nor does mute. Everything else does though.
Forum: Pro Tools 12 12-02-2015, 10:05 PM
Replies: 3
Views: 2,688
Posted By adogg4629
Re: "file not found" downloading HD Driver 12.3.1 from avid account

I'm getting the same thing. I decided to use my "support" contract to file a claim, LOL.

AD
Forum: Pro Tools 11 04-24-2015, 04:46 PM
Replies: 15
Views: 5,803
Posted By adogg4629
Re: Nothing but "Undo Change Control Value" in undo queue

I have a fresh install of PTHD 11.3, with no controller (ever). This is an annoying bug.
Forum: AAX Plug-ins 04-16-2015, 10:40 PM
Replies: 18
Views: 8,853
Posted By adogg4629
Forum: Pro Tools 12 04-13-2015, 01:45 PM
Replies: 70
Views: 17,937
Posted By adogg4629
Re: As new features are added, will there be ones just for HD users?

I would like a post production option that would come with a media composer license.
Forum: Pro Tools 12 04-03-2015, 11:29 AM
Replies: 204
Views: 65,552
Posted By adogg4629
Re: Is it really $599/yr?

True, but if there is not a large enough buy in to the subscription plan they will have to do something.
Forum: Pro Tools 12 04-03-2015, 11:26 AM
Replies: 23
Views: 11,769
Posted By adogg4629
Re: Is there any point in upgrading to PT12 before new features are introduced?

I myself am holding out hope that Avid sweetens the pot with the subscription. Something like bundling Media composer/PTHD/some CALM act compliant plugins for post production users. PT(or...
Forum: Pro Tools 12 04-03-2015, 11:21 AM
Replies: 23
Views: 11,769
Posted By adogg4629
Re: Is there any point in upgrading to PT12 before new features are introduced?

I must say that I was told the same thing by Avid, however I work with a metric crapload of editors on a daily basis and I can say (anecdotally) that they report a much more nuanced view. Many...
Forum: Pro Tools 12 04-03-2015, 11:13 AM
Replies: 28
Views: 7,236
Posted By adogg4629
Re: RTAS

Just because PT10 is working on Yosemite for you does not mean that it is supported by Avid. It works because all the necessary things for PT10 to work happens to be in Yosemite. However if...
Forum: Pro Tools 12 04-03-2015, 11:06 AM
Replies: 204
Views: 65,552
Posted By adogg4629
Re: Is it really $599/yr?

I agree. I know they will have a policy in place by the end of the year, but I worry that it will come with very little time to make a decision. I am sure they know how bonkers this all is, but...
Forum: Pro Tools 12 03-31-2015, 07:21 PM
Replies: 37
Views: 11,203
Posted By adogg4629
Re: Why isn't Avid listening?

If anybody wants to look, I posted a public list on Twitter with the handles of all the board members I could find. I already got a response from one of the vps
Forum: Pro Tools 12 03-27-2015, 11:47 AM
Replies: 35
Views: 10,379
Posted By adogg4629
Re: How many purchased PT 12 believing Cloud Collaboration was in it as advertised?

That's a very dubious defense on Avid's part, and not one to be proud of.

AD
Forum: Pro Tools 12 03-26-2015, 10:44 AM
Replies: 65
Views: 18,600
Posted By adogg4629
Re: What is really behind all of this change?

I agree with every post in this thread (so far). Their financial issues are due to bad management and poor planning.

I have no philosophical issue with a subscription model. I quite like how...
Showing results 1 to 25 of 44

 
Forum Jump

All times are GMT -7. The time now is 10:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com