Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 300
Search took 0.02 seconds.
Search: Posts Made By: pie55
Forum: Pro Tools TDM Systems (Mac) 06-29-2019, 07:11 AM
Replies: 14
Views: 1,574
Posted By pie55
Re: adc not working properly causing combfiltering

yes I tried the TDM before and after with no resolve
Forum: Pro Tools TDM Systems (Mac) 06-28-2019, 11:00 AM
Replies: 14
Views: 1,574
Posted By pie55
Re: adc not working properly causing combfiltering

hd 8 definitely has latency compensation
Forum: Pro Tools TDM Systems (Mac) 06-24-2019, 02:24 PM
Replies: 14
Views: 1,574
Posted By pie55
Re: adc not working properly causing combfiltering

I'm in talks with Lexicon. haven't tried another version yet...
Forum: Pro Tools TDM Systems (Mac) 06-24-2019, 10:20 AM
Replies: 14
Views: 1,574
Posted By pie55
Re: adc not working properly causing combfiltering

and your right, I use the reverb 100% wet, so it's not a deal breaker, but I"m wondering if it would be even better if ADC was working properly.
More of a " it should work properly" and I really...
Forum: Pro Tools TDM Systems (Mac) 06-24-2019, 09:36 AM
Replies: 14
Views: 1,574
Posted By pie55
Re: adc not working properly causing combfiltering

I tried inserting tdm plugin before and after and no difference.
The URS plugin I tried as an alternate has almost the same delay, but it is un effected in bypass.
I going to contact Lexicon
Forum: Pro Tools TDM Systems (Mac) 06-24-2019, 09:17 AM
Replies: 14
Views: 1,574
Posted By pie55
Re: adc not working properly causing combfiltering

yes Im using mac os 10.6.7.
update, restarting the computer isn't fixing this.
here's more specifics.
It occurs using Lexicon LXP Native reverb as multi cha rtas plugin. there is 4260 dly. It's...
Forum: Pro Tools TDM Systems (Mac) 06-17-2019, 05:56 PM
Replies: 14
Views: 1,574
Posted By pie55
Forum: Pro Tools TDM Systems (Mac) 06-17-2019, 03:49 PM
Replies: 14
Views: 1,574
Posted By pie55
Forum: Pro Tools TDM Systems (Mac) 06-16-2019, 04:25 PM
Replies: 14
Views: 1,574
Posted By pie55
adc not working properly causing combfiltering

Hi
I was mixing today and when I bypassed my RTAS LExicon reverb there is massive combfiltering with the source track. seems like delay compensation isn't working properly although the sample...
Forum: Pro Tools TDM Systems (Mac) 05-24-2019, 04:50 PM
Replies: 4
Views: 7,543
Posted By pie55
Re: 96 i/o with Behringer ada8000?

ah the bnc cable I was using is defective...
Forum: Pro Tools TDM Systems (Mac) 05-24-2019, 04:09 PM
Replies: 4
Views: 7,543
Posted By pie55
96 i/o with Behringer ada8000?

Hi
I'm using Protools 8.1.1 running @ 48 khz

Im trying to use a Behringer ada8000 with a 96 i/o via adat.
my main interface is a Lynx Aurora 16.

I've selected adat rather than aes/ebu in the...
Forum: Pro Tools TDM Systems (Mac) 12-05-2017, 06:39 PM
Replies: 9
Views: 2,821
Posted By pie55
Re: 2 ilok user ids?

thanks. Is there a way around the $25 transfer fee? Or will I just need to pay it again?
Forum: Pro Tools TDM Systems (Mac) 12-05-2017, 03:23 PM
Replies: 9
Views: 2,821
Posted By pie55
Re: 2 ilok user ids?

here's from ilok...
"If your licenses have never been activated to an iLok, you can contact the software publisher for assistance. They are the only ones that can recall the deposit and place the...
Forum: Pro Tools TDM Systems (Mac) 12-05-2017, 01:17 PM
Replies: 9
Views: 2,821
Posted By pie55
2 ilok user ids?

HI
I just bought a dinr ilok license. I have 2 user ids with ilok and I got the license transferred to the account with no iloks registered to it by accident.
I contacted ilok and they...
Forum: Pro Tools TDM Systems (Mac) 11-28-2017, 12:08 PM
Replies: 4
Views: 1,544
Posted By pie55
Forum: Pro Tools TDM Systems (Mac) 11-27-2017, 08:03 AM
Replies: 4
Views: 1,544
Posted By pie55
Re: dinr activation card?

thanks.
How about the license transfer for $35? DO I need an old version of the ilok 1 software to transfer the $35 license?
Forum: Pro Tools TDM Systems (Mac) 11-26-2017, 07:31 AM
Replies: 4
Views: 1,544
Posted By pie55
dinr activation card?

Hi
I need some noise reduction. Thinking dinr. My system is Pro Tools hd 8 ,2 accel, mac 8core. I have an ilok 1 and ilok 2
I found this on ebay...
...
Forum: Pro Tools TDM Systems (Mac) 11-04-2017, 08:31 AM
Replies: 13
Views: 4,552
Posted By pie55
Re: 96 i/o crackling and goes quiet??

hi
I tried connecting the 96 i/o to the expansion port of the aurora 16. was told this should also work
For me it's not. the 96 i/o doesn't show up in the i/o page or the hardware.
before I...
Forum: Pro Tools TDM Systems (Mac) 11-01-2017, 01:13 PM
Replies: 13
Views: 4,552
Posted By pie55
Re: 96 i/o crackling and goes quiet??

does this sound like the interface or the Accel card?
It' a hassle to get at the back of the gear to swap digi link cables, but if I have to I will.
It would be a lot easier if someone out there...
Forum: Pro Tools TDM Systems (Mac) 10-30-2017, 09:08 AM
Replies: 13
Views: 4,552
Posted By pie55
Re: 96 i/o crackling and goes quiet??

ah i see,
Don't think I need to. For mixing I use a pile of hardware and my Aurora 16 works perfect. Just had to go digital for the i/o I was using the 96 i/o for.
thanks
Forum: Pro Tools TDM Systems (Mac) 10-30-2017, 07:56 AM
Replies: 13
Views: 4,552
Posted By pie55
Re: 96 i/o crackling and goes quiet??

thanks. What do you mean by "internal card"?
Forum: Pro Tools TDM Systems (Mac) 10-29-2017, 04:26 PM
Replies: 13
Views: 4,552
Posted By pie55
Re: 96 i/o crackling and goes quiet??

can anyone chime in? I have a mix in limbo. Wondering if I need to not use the 96 i/o.
Anyone out there encounter this?
Forum: Pro Tools TDM Systems (Mac) 10-29-2017, 08:29 AM
Replies: 13
Views: 4,552
Posted By pie55
Re: 96 i/o crackling and goes quiet??

update...
the 96 i/o crackles THEN goes quiet.

just thought of this that I forgot to mention. I'm monitoring the spdif out of the 96 i/o to a KRK Ergo monitor controller
Forum: Pro Tools TDM Systems (Mac) 10-29-2017, 06:12 AM
Replies: 13
Views: 4,552
Posted By pie55
Re: 96 i/o crackling and goes quiet??

and should the 96 i/o have word clock 88.2 selected,
Or should INternal be selected for the Aurora?
Forum: Pro Tools TDM Systems (Mac) 10-28-2017, 01:04 PM
Replies: 13
Views: 4,552
Posted By pie55
96 i/o crackling and goes quiet??

Hi
I have a hd 2 accel system with an Aurora 16 and a 96 i/o mac 8 core.

Lately in mix sessions the 96 i/o crackles frem time to time. Restarting the computer and power cycling temporarily fixes...
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -7. The time now is 09:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com