Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: moonfish1
Forum: Pro Tools TDM Systems (Mac) 05-08-2009, 04:00 AM
Replies: 2
Views: 2,530
Posted By moonfish1
HELP safety block

I can´t start PT because of a strange message, reading: you need more software to start Pro Tools...there´s some software missing, after I´d tried to install a plug/in...
anyone a clue ?
Forum: Pro Tools TDM Systems (Mac) 05-06-2009, 10:34 AM
Replies: 3
Views: 4,282
Posted By moonfish1
Re: pro tools 7.3 won't launch

I tried to install a plug-in which didn't work (I think) and know I can't launch pro tools..It says: Required software extensions are missing. Click on the OK button and you will be transferred to...
Forum: Pro Tools TDM Systems (Mac) 05-06-2009, 10:33 AM
Replies: 3
Views: 4,282
Posted By moonfish1
pro tools 7.3 won't launch

I tried to install a plug-in which didn't work (I think) and know I can't launch pro tools..It says: Required software extensions are missing. Click on the OK button and you will be transferred to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-23-2008, 12:25 AM
Replies: 7
Views: 6,547
Posted By moonfish1
Re: pro tools won't launch: help!

I didn't upgrade Pro Tools, but my MAC automatically updates MAC OS X..I have version 10.4.11 and Pro Tools 7.3
DOes this ring a bell anywhere?
Thanx from AMsterdam
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-22-2008, 01:41 PM
Replies: 7
Views: 6,547
Posted By moonfish1
Re: pro tools won't launch: help!

thanks, but...what is a system restart? Re-install MAC OS X?
I've re-installed pro tools but to no avail, unfortunately!
THanx for the entry,
MArcel
Forum: Pro Tools TDM Systems (Mac) 12-22-2008, 01:38 PM
Replies: 4
Views: 3,247
Posted By moonfish1
Re: Instrument Tracks Becoming Inactive

hi SIegfried
I've had the same thing a few times...don't know what it is, I'm sorry.
I also see inactive 'S' or 'M' buttons every now and then...you know, the SOLO or MIX button....
Another...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-22-2008, 04:47 AM
Replies: 7
Views: 6,547
Posted By moonfish1
pro tools won't launch: help!

Does anyone know what's wrong when I can't open my Pro Tools application? The icon is bumping up and down in the Dock (as any other application) as it should, but won't open....
Help! I want to...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 11:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com