Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: BenTerry
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-19-2004, 11:54 AM
Replies: 0
Views: 2,304
Posted By BenTerry
Resetting 002 Hardware

Hey Everybody!
Does anyone know if there is a way to reset the Digidesign 002 mixer? Meaning the hardware. For example is there any button that I could hold down upon start up that might...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-07-2004, 02:22 PM
Replies: 1
Views: 2,217
Posted By BenTerry
Template Problems

Hello out there!

I have a huge tracking session at a place in a couple of days and I am attempting to create a template for this session. Here is my problem. I created the template on a hard...
Forum: Pro Tools TDM Systems (Mac) 04-07-2004, 02:21 PM
Replies: 2
Views: 2,275
Posted By BenTerry
Template Directory Issues

Hello out there!

I have a huge tracking session at a place in a couple of days and I am attempting to create a template for this session. Here is my problem. I created the template on a hard...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-17-2004, 01:51 PM
Replies: 2
Views: 2,252
Posted By BenTerry
Syncing to the PSX-100

I just recently aquired a PSX-100 from Apogee and I was wondering what the best way to clock off of the PSX-100 was. I would rather have it be the clock and I'm not sure how to sync them together.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-12-2004, 01:02 PM
Replies: 4
Views: 1,839
Posted By BenTerry
Re: Hard drives

www.otherworldcomputing.com (http://www.otherworldcomputing.com) and www.smalldog.com (http://www.smalldog.com) have always been good to me!
Forum: Pro Tools TDM Systems (Mac) 03-12-2004, 01:00 PM
Replies: 1
Views: 1,829
Posted By BenTerry
Problems with Plug-Ins in 6.2.3

Has anyone had troubles when upgrading to PT 6.2.3 with the authorization codes for their plug-ins going away and then the authorization codes not working? I cannot get my D-Fi plug in to authorize...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-12-2004, 12:58 PM
Replies: 1
Views: 2,063
Posted By BenTerry
Re: DAE error 9060 using 001 in Panther

I had that problem and turned off journaling and still had that problem. What I did to fix it was turn off all of my Norton Programs in the System Preferences. For some reason that had been causing...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-12-2004, 12:56 PM
Replies: 2
Views: 1,831
Posted By BenTerry
D-Fi plug Ins problems

Has anyone had troubles when upgrading to PT 6.2.3 with the authorization codes for their plug-ins going away and then the authorization codes not working? I cannot get my D-Fi plug in to authorize...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-12-2004, 10:57 AM
Replies: 15
Views: 4,369
Posted By BenTerry
Re: 24bit & 96khz?

Just remember that in the digital realm whenever you start to increase sample rates you are creating larger files and have less available tracks. Also remember that everything is going down to 44.1...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-12-2004, 10:47 AM
Replies: 10
Views: 2,886
Posted By BenTerry
Re: Problems with Pro Tools and OSX??!!!

I am running large projects on PT 6.2.3 in OS 10.3.2 and have hada little no problems that are related to those two things compatability. Buy the box man!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-12-2004, 10:44 AM
Replies: 0
Views: 2,147
Posted By BenTerry
Strange Template Problems

Hello,
Has anyone out there expierienced the problem where you create a template in Pro Tools 6.2.3 but when you actually click stationary pad in the Get Info window the session suddenly...
Forum: Pro Tools TDM Systems (Mac) 03-12-2004, 10:43 AM
Replies: 2
Views: 2,338
Posted By BenTerry
Strange Template Problems

Hello,
Has anyone out there expierienced the problem where you create a template in Pro Tools 6.2.3 but when you actually click stationary pad in the Get Info window the session suddenly...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-27-2004, 08:33 AM
Replies: 0
Views: 1,920
Posted By BenTerry
Shortcuts

Hey! Does anyone know of a shortcut for the following things:

A Key command for new Playlists
A Key command for vertical track zoom in and outs. Now that's vertical I know of command+[ or R and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-04-2004, 09:02 AM
Replies: 11
Views: 3,219
Posted By BenTerry
Re: Output levels low

Also to answer a question that was asked a long time ago, there are other software programs for mastering than Pro Tools, that work better than Pro Tools for mastering. The two big ones are Sonic...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-04-2004, 08:59 AM
Replies: 11
Views: 3,219
Posted By BenTerry
Re: Output levels low

I would also like to suggest that you make sure you are maximizing your headrooom as you are going into Pro Tools. Don't have low levels, then slam every fader, then decide that your overall level...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-30-2004, 09:14 AM
Replies: 8
Views: 2,748
Posted By BenTerry
Re: Setting up reverb

You want to depending on what you're doing send out a mono send in to a reverb device then go out stereo back into an aux channel. So, no you don't need a stereo send. For a good sense of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-30-2004, 08:40 AM
Replies: 11
Views: 3,102
Posted By BenTerry
Re: Mackies new Onyx boards & Digi002

Sorry to jump in on your conversation but I would probably fall to floor in shock if I ever heard a decent sounding Mackie pre-amp no matter what the specs say.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-30-2004, 08:29 AM
Replies: 1
Views: 1,899
Posted By BenTerry
Using Pro Tools 6.1.2 with Mac OS 10.3

Hello Everyone,
My employer recently bought a computer for parts and has since obtained a copy of Panther 10.3. I was wondering if anyone out there had tried using a 002 with Pro Tools 6.1.2...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-19-2004, 09:17 AM
Replies: 1
Views: 2,682
Posted By BenTerry
Problems with Opening TDM Session in LE Session

I was wondering if anyone had this problem and could help. I did a tracking session at a studio that was running OS 9.2 and Pro Tools 5.1.3 TDM. Now I am at the Producers homebase and overdub...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-14-2004, 09:44 AM
Replies: 4
Views: 2,642
Posted By BenTerry
Re: Protools, OMF, and Cubase

I've never had to import an OMF file but did you just try importing it and see what happens? Also, You can download the Pro Tools manual from this site and see what it says.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-13-2004, 08:37 AM
Replies: 3
Views: 2,231
Posted By BenTerry
Re: Templates

Hey, thanks a lot for your help. That really is very simple. I appreciate it.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-12-2004, 09:37 PM
Replies: 8
Views: 2,555
Posted By BenTerry
Re: balanced to unbalanced

You always want to use balanced cables whenever you can. These eliminate exterior sounds that could show up in your system. If you have your 002 plugged into the same generator as your TV or the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-12-2004, 09:33 PM
Replies: 3
Views: 2,231
Posted By BenTerry
Templates

Hey Everyone,
Can anyone out there give me a quick explanation about how to set up a template in Pro Tools. I assume that it's incredibly easy but I've never had to do one and now I do.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-12-2004, 01:04 PM
Replies: 1
Views: 2,350
Posted By BenTerry
Electrical Noise at Audio Output

I have an output problem. I can hear electrical noise that accompanies my audio. I think it's actually a computer problem but i was wondering if anyone else hasa ahd similar problems. I can hear...
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT -7. The time now is 09:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com