Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 35
Search took 0.00 seconds.
Search: Posts Made By: RonInLA12
Forum: Getting Started 02-12-2019, 04:30 PM
Replies: 11
Views: 2,327
Posted By RonInLA12
Re: ProTools crash upon opening sessions

Man oh man.... ugh.
My sessions are opening now... so that's good.
But the audio is majorly distorted / crackling / popping.

When I open EZ Drummer separately.... Or Itunes.... or Youtube...
Forum: Getting Started 02-12-2019, 10:02 AM
Replies: 11
Views: 2,327
Posted By RonInLA12
Re: ProTools crash upon opening sessions

Hey Southsidemusic! You nailed it.

I have a Uphoria 404 interface. I had it selected using "N" during opening Pro Tools.

Thanks to your post....... I tried opening again with the N...
Forum: Getting Started 02-11-2019, 10:31 PM
Replies: 11
Views: 2,327
Posted By RonInLA12
Re: ProTools crash upon opening sessions

Thanks. Yes... I know about "N" during start up of PT.

The correct interface is chosen ((Uphoria 404).
And audio is working with other software (itunes, video)

I re-installed PT from a new...
Forum: Getting Started 02-11-2019, 01:21 PM
Replies: 11
Views: 2,327
Posted By RonInLA12
Re: ProTools crash upon opening sessions

Yes it opens. It opens to that screen where you see a list of recently open sessions... and you can select a session to open.

When I do that..... SOMETIMES I see that note that says something...
Forum: Getting Started 02-11-2019, 10:40 AM
Replies: 11
Views: 2,327
Posted By RonInLA12
Re: ProTools crash upon opening sessions

Thanks for the idea. It makes total sense. But it didn't work for me. I still cannot open any of 6 songs listed on the screen under "recent"

it is true that I'm using many plug-ins in these...
Forum: Getting Started 02-11-2019, 09:16 AM
Replies: 11
Views: 2,327
Posted By RonInLA12
ProTools crash upon opening sessions

Been using PT for over a decade. New issue out of nowhere.
Windows 10
6g ram
250g solid state drive

I can't open PT at all.. so I can't say which version... but it's current... installed from...
Forum: Pro Tools 12 10-04-2017, 07:28 PM
Replies: 12
Views: 4,157
Posted By RonInLA12
Re: Part of 4 measures of MIDI not playing back as audio records

for some reason.... your copy of my message does not include "the midi is triggering a korg synthesizer... not using VI"

If that makes a difference.... you're mentioning Instrument Tracks...
Forum: Pro Tools 12 10-04-2017, 01:39 PM
Replies: 12
Views: 4,157
Posted By RonInLA12
Re: Part of 4 measures of MIDI not playing back as audio records

Thanks for your help Jack.
I don't think my explanation is very clear. Please look at the screenshot attached.
I always create an audio track to record from midi track ... It always works.

If...
Forum: Pro Tools 12 09-29-2017, 08:42 PM
Replies: 12
Views: 4,157
Posted By RonInLA12
Part of 4 measures of MIDI not playing back

I created 4 measures of midi bass line.

Then created audio track to record audio of bass from midi. (I've done this a zillion times successfully)

When I start RECORD..... with audio track set...
Forum: Pro Tools 12 09-29-2017, 08:36 PM
Replies: 4
Views: 2,043
Posted By RonInLA12
Re: ProTools 12.6 "closing session"

No plug-ins being used at all.

thanks
Forum: Pro Tools 12 06-23-2017, 11:14 AM
Replies: 4
Views: 2,043
Posted By RonInLA12
ProTools 12.6 "closing session"

Takes 10 minutes to close a session !! Can we start with this issue.
WHY would it take 10 minutes to close a session?

And... any action I attempt gets me "pro tools not responding"

I think...
Forum: Pro Tools 12 06-21-2017, 02:01 PM
Replies: 8
Views: 1,633
Posted By RonInLA12
Re: ProTools 12.6 not responding...

Was able to get into bios setup... no mention anywhere of a floppy drive
Forum: Pro Tools 12 06-17-2017, 05:10 PM
Replies: 8
Views: 1,633
Posted By RonInLA12
Re: ProTools 12.6 not responding...

when I search my computer for bios.... Windows wants to delete all apps and re-install Windows....
I don't see anything about a floppy drive
Forum: Pro Tools 12 06-17-2017, 05:08 PM
Replies: 8
Views: 1,633
Posted By RonInLA12
Re: ProTools 12.6 not responding...

yes... separate external drive for data
Forum: Pro Tools 12 06-17-2017, 05:07 PM
Replies: 8
Views: 1,633
Posted By RonInLA12
Re: ProTools 12.6 not responding...

only using Windows Defender.... no other anti-virus software
Forum: Pro Tools 12 06-17-2017, 12:45 PM
Replies: 8
Views: 1,633
Posted By RonInLA12
ProTools 12.6 not responding...

Just bought Dell laptop so I can work on music away from home.
Inspiron Intel I7 7500 CPU; 2.7Ghz 12g ram 512G SS drive

AAE 9173 error
"ran out CPU power"
"remove native plug-ins"...
Forum: Pro Tools 12 06-06-2017, 12:24 PM
Replies: 7
Views: 3,394
Posted By RonInLA12
Re: behringer 404 not detected

strange discovery.

While having SYSTEM PREFERENCES and MIDI AUDIO SETUP both open and on my monitor...

I unplugged the POWER SOURCE on the UPhoria interface... and bingo!...
the interface...
Forum: Pro Tools 12 06-06-2017, 12:16 PM
Replies: 7
Views: 3,394
Posted By RonInLA12
Re: behringer 404 not detected

plugged / unplugged / rebooted several times
Forum: Pro Tools 12 06-06-2017, 11:30 AM
Replies: 7
Views: 3,394
Posted By RonInLA12
Re: behringer 404 not detected

Thanks on the address comment. I had not noticed.

This is plug'n'play.... on a Mac no driver's are needed.
When I first plugged it in last week my computer detected it immediately and it's been...
Forum: Pro Tools 12 06-06-2017, 10:29 AM
Replies: 7
Views: 3,394
Posted By RonInLA12
behringer 404 not detected

recently purchased Behringer Uphoria 404 audio interface. Plug-n-play. It's been working.

Turned on my computer this morning and Uphoria is nowhere to be found on my 2012 Imac. Not in AUDIO...
Forum: macOS 11-10-2014, 10:39 AM
Replies: 6
Views: 3,444
Posted By RonInLA12
Re: Cannot hear midi

Using Korg Kross synth keyboard.
Just discovering that my fasttrack pro is not "receiving" audio on fasttrack AUDIO IN channel.... don't know why yet.
I plugged my headphones into the Kross OUTPUT...
Forum: macOS 11-10-2014, 09:52 AM
Replies: 6
Views: 3,444
Posted By RonInLA12
Re: Cannot hear midi

THANKS for your help.
1) oddly... when I create instrument track... there are no plug-in instruments available. But for now that is not the issue. I do not want to use an instrument track.
2) I...
Forum: macOS 11-09-2014, 08:41 PM
Replies: 6
Views: 3,444
Posted By RonInLA12
Cannot hear midi

I know midi does not have sound. I don't know how else to explain my problem.

I have Korg Kross keyboard connected. I can record midi notes in PTM9 on midi track..
I have selected PIANO on the...
Forum: macOS 06-10-2014, 11:23 AM
Replies: 5
Views: 3,345
Posted By RonInLA12
Re: MIDI Board Recognition

Same problem here.
Protools m9; windows 7; maudio interface; hooked up new Korg keyboard; maudio interface is "lighting up" when I play keyboard... but protools midi channel is not seeing / hearing...
Forum: Windows 02-05-2014, 03:03 PM
Replies: 6
Views: 3,666
Posted By RonInLA12
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT -7. The time now is 10:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com