Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: Tranquillant
Forum: Eleven Rack 03-24-2016, 12:35 AM
Replies: 5
Views: 2,324
Posted By Tranquillant
Re: 11r 4 cable method and strange latency

"Can you try running it this way?

Guitar -> 11R TrueZ Input
11R Output to Amp 1 (or 11R FX Send) -> Tube Amp Guitar In
Tube Amp FX Send -> 11R FX Return
11R Output to Amp 2 (or main outs) ->...
Forum: Eleven Rack 03-23-2016, 06:38 AM
Replies: 5
Views: 2,324
Posted By Tranquillant
Re: 11r 4 cable method and strange latency

Oh and I already tried turning off all the effects and the latency was still there.
Forum: Eleven Rack 03-23-2016, 06:35 AM
Replies: 5
Views: 2,324
Posted By Tranquillant
Re: 11r 4 cable method and strange latency

My signal chain typically is this:

Input -> EQ -> Compressor -> Tube Screamer -> Amp (Disabled) -> FX loop -> Mod -> Delay - > Reverb
Forum: Eleven Rack 03-23-2016, 06:20 AM
Replies: 5
Views: 2,324
Posted By Tranquillant
11r 4 cable method and strange latency

Hi!

So I hooked up my 11R into my Orange Roververb 50 using the 4 cable method and something weird occurred. First I will elaborate how I hooked it up:

Guitar -> 11r Input
11R send -> Orange...
Forum: Eleven Rack 02-01-2016, 02:23 AM
Replies: 1
Views: 2,309
Posted By Tranquillant
Eleven rack live!

Hi!

I was wondering something. I have an old amp peavey Classic 2x12, from 1976 and it has no effect loop.

Is it possible to plug in the amp out into the input of the peavey without any issues...
Forum: Pro Tools 11 12-28-2015, 02:28 PM
Replies: 7
Views: 2,638
Posted By Tranquillant
Re: Pro Tools doesn't open a project

Thanks for the advices I figured out why I was having such huge CPU spikes.... It was as simple as having a wrong buffer size for my audio interface...

Sometimes one can be as stupid as a log....
Forum: Pro Tools 11 12-28-2015, 01:12 AM
Replies: 7
Views: 2,638
Posted By Tranquillant
Re: Pro Tools doesn't open a project

Now the inner nerd in me is furios as I do not have a clue where in Task Manager that kind of windows is located?
Forum: Pro Tools 11 12-27-2015, 11:22 PM
Replies: 7
Views: 2,638
Posted By Tranquillant
Re: Pro Tools doesn't open a project

The task manager gives me a spikes on CPU usage....but it's quite random and it doesn't go higher than lest say 60 %...Very strange.... Perhaps my processor is just giving out or my power source.
...
Forum: Pro Tools 11 12-27-2015, 12:25 PM
Replies: 7
Views: 2,638
Posted By Tranquillant
Re: Pro Tools doesn't open a project

Okay this is the problem now it finally after a huge loading tie opened a project and when I pushed playback it gives me an error AAE-9173 computer ran out of CPU power. This seems ludicrous 'cause...
Forum: Pro Tools 11 12-27-2015, 12:02 PM
Replies: 7
Views: 2,638
Posted By Tranquillant
Pro Tools doesn't open a project

Hi !

I just recently joined the forums even though I have been using PT11 for about an year now. It is an awesome product I must say but like all awesome products they have also awesome bugs and...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 10:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com