Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 19 of 19
Search took 0.01 seconds.
Search: Posts Made By: FJ92
Forum: Pro Tools 10 07-22-2016, 05:50 AM
Replies: 3
Views: 2,114
Posted By FJ92
Forum: Pro Tools 10 07-21-2016, 07:03 AM
Replies: 3
Views: 2,114
Posted By FJ92
Installing PT 10 and PT 11 on Windows 10

Hello,

I am trying to install both PT 10 and 11 at the same time on Windows 10. I get this error when installing PT10:

"The installer has insufficient permissions to modify the file" and then...
Forum: Post - Surround - Video 07-20-2016, 01:49 PM
Replies: 0
Views: 2,167
Posted By FJ92
Video playback issues (stuttering)

Hello everybody,

I'm having some problems with the video engine in PT 11.3.1 on Windows 10.
There are certain sections in the film I'm working on that get stuttery every time I play them back....
Forum: MIDI 07-18-2016, 01:18 PM
Replies: 15
Views: 26,016
Posted By FJ92
Re: MIDI Regions Grayed Out?

My conspiracy radar tells me that Pro Tools 12 fixes all of these issues since apparently they aren't fixing 11 anymore.

Does anybody know? These problems seem to hail way back to PT 8 or 9.
Forum: MIDI 07-18-2016, 01:14 PM
Replies: 15
Views: 26,016
Posted By FJ92
Re: MIDI Regions Grayed Out?

I've recently started to get the "Pro Tools could not set to the specified sample rate value" today after no changes. A search reveals that this is also an old, known bug. :(
Forum: MIDI 07-18-2016, 01:11 PM
Replies: 15
Views: 26,016
Posted By FJ92
Re: MIDI Regions Grayed Out?

The workaround works fine but it's just another one of these problems to add to the long, long list of issues that have been around for over five years that just aren't being sorted.
Forum: MIDI 07-18-2016, 11:25 AM
Replies: 15
Views: 26,016
Posted By FJ92
Re: MIDI Regions Grayed Out?

It's 2016 now and this is still a problem I face every day.

Is this still being worked on?
Forum: Licensing & Accounts 06-07-2016, 02:01 PM
Replies: 26
Views: 9,250
Posted By FJ92
Re: My PT11 downloads have automatically changed to PT12

Is there any update on this? I'm tempted to upgrade to 12.5 but I don't want to get stuck into the subscription system. I paid for 10/11 and that's as far as I'm willing to go money wise.
Forum: Pro Tools 11 06-04-2016, 04:16 PM
Replies: 12
Views: 4,884
Posted By FJ92
Re: Pops and clicks in recordings

Any specific reason for this?
The cooling system has a lot of overhead for CPU temps. I made sure when I was putting it together so that I could push it in the future.
Forum: Pro Tools 11 06-04-2016, 03:07 PM
Replies: 12
Views: 4,884
Posted By FJ92
Re: Pops and clicks in recordings

I've tried running it off an external SSD and the drive but it didn't change anything. I've never had a problem running sessions off of the same drive before on any previous computers or laptops so I...
Forum: Pro Tools 11 06-04-2016, 02:46 PM
Replies: 12
Views: 4,884
Posted By FJ92
Re: Pops and clicks in recordings

All sessions are at 24, 48.
Playback engine is not ignoring errors.
http://imgur.com/oSh8g5A <- Sandra report. I screenshotted both halves and put the together in Paint...

Everything is running...
Forum: Pro Tools 11 06-04-2016, 11:55 AM
Replies: 12
Views: 4,884
Posted By FJ92
Re: Pops and clicks in recordings

Both the newest driver and the beta driver don't change anything, unfortunately.
Forum: Licensing & Accounts 06-04-2016, 05:35 AM
Replies: 26
Views: 9,250
Posted By FJ92
Re: My PT11 downloads have automatically changed to PT12

It's not that I don't want Pro Tools 12 functionality but I don't want to somehow have to pay subscription fees after having already paid for Pro Tools 11 and never deliberately upgraded.
Forum: Pro Tools 11 06-04-2016, 04:49 AM
Replies: 12
Views: 4,884
Posted By FJ92
Re: Pops and clicks in recordings

How would I go about fixing this?
As far as I understand, the Focusrite only runs off an internal clock. I saw some guides of people using Digidesign 003s and they had some extra options in their PT...
Forum: Pro Tools 11 06-03-2016, 04:51 PM
Replies: 12
Views: 4,884
Posted By FJ92
Pops and clicks in recordings

Hello,

I got a new PC about three months ago. To this day I haven't been able to solve pops and clicks that are being printed on my files while recording.

I am running a Scarlett Focusrite 2i4...
Forum: Licensing & Accounts 06-03-2016, 04:42 PM
Replies: 26
Views: 9,250
Posted By FJ92
My PT11 downloads have automatically changed to PT12

I got a PT11 licence through my university about 1 and a half years ago. The PT11 download is gone from my Avid downloads and only 12.4 and 12.5 remain. What is this? I want my product back!
Forum: Pro Tools 11 05-27-2016, 02:55 PM
Replies: 57
Views: 22,331
Posted By FJ92
Re: Bug: "There was a problem stopping Pro Tools"

Still have this issue every day about ten times an hour but ONLY when working on films. Newest PT 11, Windows 7, 16 GB RAM, 5820k, SSD.
Forum: Pro Tools 11 04-19-2016, 06:03 PM
Replies: 4
Views: 5,160
Posted By FJ92
Re: Horrible Latency when recording in Pro Tools 11

Hey Dave,

PT is applying the delay compensation equally across all channels. There are two channels that are running with 13389 samples of delay because of a very intensive plugin. It works now...
Forum: Pro Tools 11 04-18-2016, 10:44 AM
Replies: 4
Views: 5,160
Posted By FJ92
Horrible Latency when recording in Pro Tools 11

My system suddenly developed horrible playback latency after installing Superior Drummer 2.0
When I record a guitar in it records the instrument almost latency free but the sound only comes out over...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -7. The time now is 09:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com