Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: KINGDRAGON
Forum: Pro Tools TDM Systems (Mac) 09-10-2010, 08:04 AM
Replies: 8
Views: 5,631
Posted By KINGDRAGON
Re: Outboard Gear > Pro Tools 8 > 96io

HD i/0 ...you mean the avid http://www.avid.com/US/products/HD-IO/features
OK this is nice idea but expensive for external outboard equipment, don't you think?
Forum: Pro Tools TDM Systems (Mac) 09-10-2010, 07:10 AM
Replies: 8
Views: 5,631
Posted By KINGDRAGON
Cool Re: Outboard Gear > Pro Tools 8 > 96io

Understood!
i'm stack !
The only thing i'll try to avoid, is the analog Patch bay! At least for the inserts.
Not again with the patches in my arms :eek:

thanks for you very valuable infos......
Forum: Pro Tools TDM Systems (Mac) 09-10-2010, 04:47 AM
Replies: 8
Views: 5,631
Posted By KINGDRAGON
Re: Outboard Gear > Pro Tools 8 > 96io

Thanks for your reply...
Yes this is the correct way i believe and might need:17 INs + 15 OUTs

that means go for the analog 192 i/o with 16ins and 16 out at least...
or the 96 i/o and might an...
Forum: Pro Tools TDM Systems (Mac) 09-10-2010, 01:59 AM
Replies: 8
Views: 5,631
Posted By KINGDRAGON
Outboard Gear > Pro Tools 8 > 96io

Hello out there,
i'm trying to think a simple way to connect my Racks into the Pro Tools enviroment :)

My setup is:

Mixing Console: Allen & Heath Saber 24/16/2 (1988 model)

Outboard...
Forum: Tips & Tricks 01-30-2010, 12:57 AM
Replies: 2
Views: 3,681
Posted By KINGDRAGON
Re: I cant go to 192KHZ

Thanks for your reply,
i don't think this is a re-source problem.
perhaps something goes wrong withe sync of Rosetta 800.

... i just don't know i'm stack !@
Forum: Tips & Tricks 01-23-2010, 01:04 PM
Replies: 2
Views: 3,681
Posted By KINGDRAGON
Question I cant go to 192KHZ

Hi there, does anyone know why i can't sync at 192KHZ my 3 apogee's converters with protools 8/HD2?

I use the internal clock of Apogee DA-16x (has the same clock machine with big ben) and via...
Forum: Pro Tools TDM Systems (Win) 01-14-2010, 11:42 PM
Replies: 4
Views: 3,837
Posted By KINGDRAGON
Re: 01V as remote controller

Hello there, !
i'm using PT8 (HD2) and i have Yamaha 01V in the "dead" rack (used for the old MOTU'S system):rolleyes:!!!!
So if you can help me to set this remote to use any of 8 or 16 ch. this...
Forum: Pro Tools TDM Systems (Mac) 01-09-2010, 12:15 PM
Replies: 6
Views: 4,496
Posted By KINGDRAGON
Re: MOTU Miditimepiece (serial) on MAC G5

cool !!!! thanks my friend !
all the best , g
Forum: Pro Tools TDM Systems (Mac) 01-08-2010, 03:02 PM
Replies: 6
Views: 4,496
Posted By KINGDRAGON
Re: MOTU Miditimepiece (serial) on MAC G5

i think ESI - M8U XL (usb) is a fine solution because i hear today from my local digi dealer that the MIDI interface of avid (digi) discontinued! so i have to make a small re-search !.

where i can...
Forum: Pro Tools TDM Systems (Mac) 01-06-2010, 10:44 PM
Replies: 6
Views: 4,496
Posted By KINGDRAGON
MOTU Miditimepiece (serial) on MAC G5

Hello there, this is m first post!
I'm new in "DigiWorld" :) - Migrating From Cubase 3 and PC.

Now i'm using ProTools 8.0 / HD2 in a Macintosh G5 (1,8Ghz ppc not intel with 5,5GB ram) and i...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 12:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com