Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 393
Search took 0.02 seconds.
Search: Posts Made By: maccool
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-12-2006, 01:43 AM
Replies: 4
Views: 1,856
Posted By maccool
Re: Digi 001 Click track ?

I remember having trouble with the Click in PTFree and PTLE5. The manual doesn't make it clear that in the absence of any other MIDI device, as in my case, the Output option in MIDI>Click Option...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-10-2006, 09:37 AM
Replies: 1
Views: 1,949
Posted By maccool
Re: How do you Group AUX faders?

Enable "Send Levels Follow Groups" in PTLE Preferences>Automation
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-07-2006, 12:53 PM
Replies: 11
Views: 2,666
Posted By maccool
Re: RF noise out of channels 7 and 8 in 002R

No problems here, and since I almost never use 7/8 I checked it out right now. I wonder why 7/8? Might it have something to do with the facility to switch Alt Source to 7/8?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-25-2006, 02:01 AM
Replies: 11
Views: 2,274
Posted By maccool
Re: how do i get my PT to stop saving to my harddr

This sounds like a Disk Allocation thing......


If a Session was created on one drive and you have "Saved Copy In..." to another drive, then any tracks created in the in the original Session will...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-22-2006, 12:12 PM
Replies: 4
Views: 1,892
Posted By maccool
Re: Old School first time set up \"Newbie\"

What would I do?

You say you have two internal drives for storage; I assume that's two drives total? If so, I'd keep the current OS 9 install that you have on one drive. You can use it for all...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-11-2006, 11:20 AM
Replies: 5
Views: 1,793
Posted By maccool
Re: Why Can\'t I Use iTunes While Using LE?

"Why Can't I Use iTunes While Using LE? "

You can; you just can't run it through Digi Core Audio when PTLE is running. Was that what you meant?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-09-2006, 04:02 PM
Replies: 11
Views: 2,815
Posted By maccool
Re: Sleeping a Mac

I agree with M.Brane, and I don't put my G5 to sleep, I just turn off the displays; it's the startup which causes more wear and tear to critical moving parts than constant running. How many critical...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-19-2006, 02:26 PM
Replies: 10
Views: 2,528
Posted By maccool
Re: Pro Tools 7.0 can\'t find my 002 Rack!!

A little more information would help.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-19-2006, 06:05 AM
Replies: 3
Views: 1,394
Posted By maccool
Re: transferring to new g5...easy installing?

You can use Migration Assistant in the Utilities folder on your G5
Forum: Digidesign Hardware & Software 08-17-2006, 04:09 PM
Replies: 5
Views: 5,389
Posted By maccool
Re: can ProtoolsFree and Protools LE exist side-by-si?

As long as you're talking about PTF on a Mac to PTLE on a Mac, yes.

I have a partner in musical crime who tried PTF on his Windoze laptop, and I can't open the files he sends me on my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-16-2006, 08:18 AM
Replies: 5
Views: 2,069
Posted By maccool
Re: 002 Rack Midi light Blinks while idle

Do you have an output for the Click enabled in Click/Countoff options? (PT menu Setup>Click...). If so, try setting it to "none".
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-18-2006, 12:53 AM
Replies: 6
Views: 2,154
Posted By maccool
Re: Strange crash - pls try

I tried it, no crash, just the error message again after making the change to ticks/60bpm. Not mBox though, but 002R.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-28-2006, 11:25 AM
Replies: 2
Views: 2,558
Posted By maccool
Re: Pro Tools Exchange Program - queries??

I think maybe Digidesign UK hasn't caught up yet with the new website. I availed myself of the Hardware Exchange offer a couple of years ago when my 001 died. IIRC I contacted Customer Service...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-25-2006, 12:56 AM
Replies: 6
Views: 1,825
Posted By maccool
Re: Trouble with LE Digi 001 installation

All the OS 9 upgrades are here. (http://docs.info.apple.com/article.html?artnum=75288)
Why not start with 9.1?

If that doesn't solve things, some more info about the B&W would be useful. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-01-2006, 01:11 AM
Replies: 16
Views: 2,529
Posted By maccool
Re: Laptop as second monitor?

True, although Screen Spanning Doctor (http://www.rutemoeller.com/mp/ibook/ibook_e.html) gets around that.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-03-2006, 12:42 PM
Replies: 4
Views: 1,889
Posted By maccool
Re: playback marker ?

ctrl-n toggles it too.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-30-2006, 11:19 AM
Replies: 2
Views: 1,914
Posted By maccool
Re: Which one is the troublesome harness?

It's the DC harness.

As I recall, the DC output of the PSU is at the right side (viewed from the front!), and there are several connections onto the board.
Forum: Digidesign Hardware & Software 04-24-2006, 02:54 AM
Replies: 2
Views: 2,222
Posted By maccool
Re: Unable to launch PTF in 9.2 anymore

Just a guess, but I'd try a PRAM reset, and if that doesn't fix things, then try an Open Firmware reset of nvram, following either with booting into OS 9 of course.

Since the -228 error refers to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-19-2006, 03:16 PM
Replies: 4
Views: 1,964
Posted By maccool
Re: Multiple User Account problems

Try this;

Get Info for PTLE 7.1 and change Ownership & Permissions details for Group to "Admin" and "Read & Write". If PTLE still won't open in your second admin account (and it didn't for me!),...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-13-2006, 08:45 AM
Replies: 31
Views: 3,258
Posted By maccool
Re: Pultec bundle and cpu problems in PT 7 ??

Dubnicks,

sorry to hear of your woes with the Pultec EQ's, but like guitates I have no problems with them, as many as you like, no spikes. This on a dual 2.0 G5 bought new in January '05, 2GB...
Forum: Digidesign Hardware & Software 04-10-2006, 12:51 PM
Replies: 1
Views: 2,010
Posted By maccool
Re: Help Lost Dverb registration #

I guess you should still have a Digistore account? Provided you still have the same e-mail address as then, you may find the details of your DVerb purchase there. If you do, I don't know if the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-09-2006, 04:57 PM
Replies: 8
Views: 2,233
Posted By maccool
Re: Latest Mac Upgrade OS X 10.4.6

As long as you have a backup clone of your existing stable system, give it a whirl! What? You don't have a backup clone of your existing stable system? Don't ever upgrade without one.
Forum: Digidesign Hardware & Software 04-06-2006, 02:52 PM
Replies: 3
Views: 3,054
Posted By maccool
Forum: Digidesign Hardware & Software 04-06-2006, 01:40 AM
Replies: 3
Views: 3,054
Posted By maccool
Re: Record-Enabled Audio signal silent during playback

Check Operations>Auto Input Monitor?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-01-2006, 03:38 AM
Replies: 7
Views: 1,814
Posted By maccool
Showing results 1 to 25 of 393

 
Forum Jump

All times are GMT -7. The time now is 01:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com