Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.24 seconds.
Search: Posts Made By: andylou
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-15-2011, 03:19 AM
Replies: 4
Views: 4,079
Posted By andylou
Re: Can't Access Hardware Setup Dialogue in Pro Tools

Hi forum,

I am the original post.

No, I still haven't had resolution for my problem. I am waiting to buy Pro Tools 9 and will hope that works. Good luck all.

PS - My recording doesn't...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-15-2011, 10:32 PM
Replies: 4
Views: 4,079
Posted By andylou
Unhappy Can't Access Hardware Setup Dialogue in Pro Tools

Hello,

I have just purchased a new MBox 3 without the software (already had it). I am running ProTools 8.0.4 on my Mac Pro 10.6.6.

Although Pro Tools let's me listen and record audio onto my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-15-2011, 06:44 PM
Replies: 8
Views: 5,360
Posted By andylou
Unhappy Re: Mbox3 controller personality

I have the same problem - has anyone resolved this yet?
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 02:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com