Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: Oli P
Forum: General Discussion 01-29-2021, 04:12 PM
Replies: 10
Views: 797
Posted By Oli P
Re: Why does Avid support suck?

I don't know why it sucks ...but yes, it sucks big time.
I even had the EU office call me and apologize for their utterly useless support.

He was a nice guy...and even gave me a direct email I...
Forum: Pro Tools 2020 01-09-2021, 04:52 PM
Replies: 6
Views: 380
Posted By Oli P
Re: is it possible to import edit list from one sample rate to another?

Thanks for the reply ...but my whole point is to keep my 88.2 audio in my main session, and just do the edits in the copied session with the lower sample rate...and use it as a proxy to do the...
Forum: Pro Tools 2020 01-09-2021, 04:27 PM
Replies: 6
Views: 380
Posted By Oli P
is it possible to import edit list from one sample rate to another?

Hi guys

I have a project in 88.2 but my system has a problem with my Apollo at the moment, so it can't play back in 88.2
Is it possible for me to copy the project down to 44.1 and do edits...and...
Forum: Pro Tools 2020 11-25-2020, 10:23 AM
Replies: 7
Views: 457
Posted By Oli P
Re: Pro Tools initializing midi engine for two minutes?

But this is before loading any session...just starting pro tools up.
And it does it every time.
Forum: Pro Tools 2020 11-24-2020, 08:51 PM
Replies: 7
Views: 457
Posted By Oli P
Re: Pro Tools initializing midi engine for two minutes?

I have tried to make sure any connected midi device is turned on.

Can it be some preference somewhere deep down that looks for some midi device I have gotten rid of long ago?
Forum: Pro Tools 2020 11-24-2020, 05:18 PM
Replies: 7
Views: 457
Posted By Oli P
Pro Tools initializing midi engine for two minutes?

Hey guys

When I launch PT it takes about 12 seconds to boot until the "initializing midi engine" part ...but then it just stays there for two minutes, and finally is ready for use.

Any idea...
Forum: General Discussion 11-10-2020, 04:50 PM
Replies: 10
Views: 1,529
Posted By Oli P
Re: Avid support seems like a joke

Just to let you know that support finally answered nov. 11 to the issue I raised oct. 17
And the answer is: "MacOS 10.15.7 is not compatible for Pro Tools so there is no guaranteed fix for this. For...
Forum: General Discussion 10-17-2020, 06:45 PM
Replies: 10
Views: 1,529
Posted By Oli P
Re: Avid support seems like a joke

Thanks Darryl ...I have of course tried some of the basics, but this issue started happening without me having installed any new plug-ins. So it would seem to be odd that it would just suddenly have...
Forum: General Discussion 10-17-2020, 10:10 AM
Replies: 10
Views: 1,529
Posted By Oli P
Re: Avid support seems like a joke

How do you suggest I do that?

And my graphics card is Radeon Pro Vega 48 8 GB
Forum: General Discussion 10-17-2020, 08:16 AM
Replies: 10
Views: 1,529
Posted By Oli P
Re: Avid support seems like a joke

I honestly can't see why covid should be to blame for telephone support not working.

But my problem is that pro tools cpu usage goes crazy after having a session open for a while ...like an hour...
Forum: General Discussion 10-17-2020, 06:06 AM
Replies: 10
Views: 1,529
Posted By Oli P
Avid support seems like a joke

I have been calling and calling ...I get in the queue ...they ask me to wait, and then after several minutes the phone makes a ringing tone ...then silence and it hangs up :(
This was both yesterday...
Forum: Pro Tools 2020 10-16-2020, 06:34 PM
Replies: 3
Views: 812
Posted By Oli P
Re: Catalina update and pro tools crash

Yeah ...I had to bite the bullet and update my WUP

.....oh well...works fine now
Forum: Pro Tools 2020 10-16-2020, 04:14 AM
Replies: 3
Views: 812
Posted By Oli P
Catalina update and pro tools crash

Hi guys

Updated to Catalina and latest PT version ...and now my sessions crash when trying to open.
I can make a new session, and it seems it is my waves plugins that cause the crash (at least...
Forum: Pro Tools 2020 05-31-2020, 03:07 PM
Replies: 47
Views: 3,875
Posted By Oli P
Re: Graphic freeze on playback

But what was the issue?
Forum: Pro Tools 2020 05-31-2020, 10:28 AM
Replies: 31
Views: 2,532
Posted By Oli P
Re: Lag/spinning beach ball every 10-20 seconds

Seems like I got my issue fixed too.
I had to empty the plugin folder ...and gradually bring them back.
Turned out there were some 32bits plugins in there...that likely caused it to crash...but...
Forum: Pro Tools 2020 05-31-2020, 08:08 AM
Replies: 31
Views: 2,532
Posted By Oli P
Re: Lag/spinning beach ball every 10-20 seconds

I did that...but after updating to 2020.5 PT crashes on launch in the end of the launch sequence.
Also if I disconnect the internet.
Forum: Pro Tools 2020 05-31-2020, 04:02 AM
Replies: 31
Views: 2,532
Posted By Oli P
Re: Lag/spinning beach ball every 10-20 seconds

Wow...started for me yesterday as well...on 2019.12 Ultimate.
I then uninstalled and installed the latest version...but now it crashes on startup :mad:
Called support yesterday, and they promised...
Forum: Pro Tools 2018 04-14-2019, 06:16 PM
Replies: 8
Views: 1,894
Posted By Oli P
Re: Late 2012 Imac I7 for Protools Ultimate?

I just upgraded from an iMac late 2012 i7 ...and it ran fine with Pro Tools ultimate.
But I did have some issues with High Sierra...as it began to make my fan go crazy if the screensaver was...
Forum: Pro Tools 2018 04-01-2019, 05:28 PM
Replies: 22
Views: 5,161
Posted By Oli P
Re: Best iMac to upgrade too?

Why don't you just buy a second hand with more Ram?
Forum: Pro Tools 12 05-26-2017, 05:45 PM
Replies: 19
Views: 15,520
Posted By Oli P
Re: Tracks out of sync AFTER recording

Did any of you happen to use the Audified u73b compressor in the session where the audio shifted?
It happens to me quite a lot if I have one of those instantiated and start recording. The audio gets...
Forum: Pro Tools 12 11-10-2016, 04:35 AM
Replies: 82
Views: 29,100
Posted By Oli P
Re: Pro Tools 12.6.1 When???

That happens on 12.4 too here on my machine...always related to some specific plug-ins that introduce lots of latency.
Can be UAD...but also some native like the Audified u73b.
Forum: Licensing & Accounts 03-05-2016, 08:10 PM
Replies: 1
Views: 2,778
Posted By Oli P
12HD support plan again...

I bought the support plan and 12HD upgrade back in 2014, and now the expiration date is closing in.
But they want me to pay 428 € pr. year to get what?
I have never ever in my 18 years with pro...
Forum: Pro Tools 12 11-20-2015, 09:13 PM
Replies: 3
Views: 2,627
Posted By Oli P
Re: Recording MIDI cymbal chokes

I have the same problem...and the data is "polyphonic aftertouch".
It sounds right during recording, but at playback nothing happens.

In the midi event list, I made sure the polyphonic aftertouch...
Forum: Pro Tools 12 11-15-2015, 08:45 PM
Replies: 49
Views: 22,007
Posted By Oli P
Re: Serious MIDI bug in PTHD 12 ??

I would pester Avid support about this...since that is what you payed for in your upgrade/support plan :cool:
Forum: Pro Tools 12 11-14-2015, 09:41 AM
Replies: 24
Views: 7,727
Posted By Oli P
Re: Nudge behavior is different in PT12?

I have the same issue in PT 12.2
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 10:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com