Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.28 seconds.
Search: Posts Made By: Tim R.
Forum: Pro Tools 2019 03-24-2020, 10:28 AM
Replies: 213
Views: 14,755
Posted By Tim R.
Re: Come On 20.

As I said. Everyone has their own perspective. I am happy with the rate of releases. Granted, I'm not longing for any particular features either. The software works well for what I'm doing.
Forum: Pro Tools 2019 03-24-2020, 10:10 AM
Replies: 213
Views: 14,755
Posted By Tim R.
Re: Come On 20.

I would disagree. Now they can run development at a more consistent level since they have a measurable revenue stream from subscription users. Features can now roll out in smaller increments with...
Forum: Pro Tools 2019 03-24-2020, 06:51 AM
Replies: 213
Views: 14,755
Posted By Tim R.
Re: Come On 20.

If you ever looked at your end user agreement (from AVID or ANY software you use), you would realize you NEVER owned your license. Every software company (other than "open source" software) ...
Forum: Pro Tools 2019 02-22-2020, 05:57 AM
Replies: 41
Views: 5,336
Posted By Tim R.
Re: Clips suddenly referencing wrong audio

I don't think it's the same thing. The issue here is (apparently) imported tracks (using import session data) with clips that reference the wrong audio after closing and reopening the session. The...
Forum: Post - Surround - Video 01-30-2020, 05:54 AM
Replies: 21
Views: 2,413
Posted By Tim R.
Re: Mac Mini 2018 for Post - opinions

I can't speak to comparisons to other models, but My 2018 mini has served me well so far. I've done spot work, 360 video (Ambisonics), Docs (in 5.1), no major feature work though. It has handled...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-29-2020, 06:12 AM
Replies: 46
Views: 5,779
Posted By Tim R.
Re: .ptx file corruption-missing audio and video files- no way to relink-

So, you got the error: "Some clips had invalid bounds and were adjusted or deleted" when opening the session and lost audio on tracks that came from an AAF import?
Forum: Pro Tools 2019 01-17-2020, 06:23 AM
Replies: 41
Views: 5,336
Posted By Tim R.
Re: Clips suddenly referencing wrong audio

To reiterate (AVID are you listening?), and show why this is a particularly heinous bug:

1. Create session in 19.12 (from template or not)
2. Import session data from another session that had...
Forum: Pro Tools 2019 01-16-2020, 06:35 AM
Replies: 41
Views: 5,336
Posted By Tim R.
Re: Clips suddenly referencing wrong audio

Was this a situation where you "import session data" from a session of a different PT version and after closing/reopening that session, clips on imported tracks refer to the wrong files (accompanied...
Forum: Pro Tools 2019 01-14-2020, 06:19 AM
Replies: 41
Views: 5,336
Posted By Tim R.
Re: Clips suddenly referencing wrong audio

Any update from people who experienced this bug? Word from AVID? I thankfully haven't had it crop up again. I'm being diligent about opening old sessions and "saving as".
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-07-2020, 11:46 AM
Replies: 46
Views: 5,779
Posted By Tim R.
Re: .ptx file corruption-missing audio and video files- no way to relink-

This other thread appears to point to the "Import session data" from different versions of PTs which is where it seemed to pop up for me.

http://duc.avid.com/showthread.php?t=407911&page=2
Forum: Pro Tools 2019 01-07-2020, 06:05 AM
Replies: 41
Views: 5,336
Posted By Tim R.
Re: Clips suddenly referencing wrong audio

Thanks for chiming in Mike. After reading your other thread I noticed a smilarity in that my corrupt session also had tracks imported from a coworkers session (not outside the US though). Those...
Forum: Pro Tools 2019 01-06-2020, 03:11 PM
Replies: 41
Views: 5,336
Posted By Tim R.
Re: Clips suddenly referencing wrong audio

Ugh. Was hoping this was an isolated issue. I had thought perhaps it might be related to naming a track with a "/" in the name, which I thought was a no no (and the app prohibitted), but it allowed...
Forum: Pro Tools 2019 01-05-2020, 07:26 AM
Replies: 41
Views: 5,336
Posted By Tim R.
Re: Clips suddenly referencing wrong audio

Bump. Anyone know of a way to re-point a clip to the correct file?
Forum: Pro Tools 2019 01-04-2020, 09:34 AM
Replies: 41
Views: 5,336
Posted By Tim R.
Re: Clips suddenly referencing wrong audio

Happened again in new version of the same session. Doing more testing now.
UPDATE 1: "Save Copy In.." command crashes Pro tools every time. Trying to import tracks to new session now.
UPDATE 2: ...
Forum: Pro Tools 2019 01-04-2020, 08:37 AM
Replies: 41
Views: 5,336
Posted By Tim R.
Clips suddenly referencing wrong audio

ADMIN EDIT: Please subscribe to avid.force.com/pkb/articles/Error_Message/Clips-linked-to-incorrect-audio (http://avid.force.com/pkb/articles/Error_Message/Clips-linked-to-incorrect-audio) to be...
Forum: Virtual Instruments 12-07-2019, 06:53 AM
Replies: 3
Views: 1,255
Posted By Tim R.
navigating inst. patches from keyboard

I'm frustrated by the inconvenience of navigating patches in Falcon and other VIs (specifically while playing). Say I'm playing from a midi keyboard and want to switch to the next preset. I have to...
Forum: Pro Tools 2019 11-17-2019, 07:22 AM
Replies: 14
Views: 1,404
Posted By Tim R.
Re: Mac Mini 2018 & PT...

I've had mine for a while now. One tip: I have a silent fan cooling my rack shelf where the mini sits (an arm's length away from mix position). However, I was noticing the Mini's internal fan...
Forum: Pro Tools 2019 10-02-2019, 03:24 AM
Replies: 47
Views: 3,228
Posted By Tim R.
Re: 2018 Mac Mini 6 Core i7

I was getting annoyed with the fan noise when PTs was pushing it (every time I did an offline bounce) so I installed "Turbo Boost Switcher" and turn off turbo boost. Now the fans NEVER kick up to...
Forum: Avid S1, S3, Dock and Control 08-24-2019, 08:22 AM
Replies: 1
Views: 624
Posted By Tim R.
Edit selection not attentioning track on S3?

I have a fader on the S3 set to "Attentioned track". In the edit window I have "Link track and edit selection" selected so when I make an edit selection in the timeline the track is selected as...
Forum: Pro Tools 2019 08-09-2019, 08:37 AM
Replies: 0
Views: 447
Posted By Tim R.
VI/Midi latency when recording

I'm seeing roughly 225 samples of latency when recording midi to a VI (Superior Drummer 3 in this case, but the stock Avid Piano shows a similar 208 samples as well). The image shows the top audio...
Forum: Post - Surround - Video 06-28-2019, 05:21 AM
Replies: 12
Views: 1,984
Posted By Tim R.
Re: Pro Tools playing back wrong video file?

Interestingly enough, I had a similar problem recently. A session with 6 different video tracks (alt versions). The Video engine got stuck playing one specific video regardless of which track i had...
Forum: Post - Surround - Video 06-25-2019, 06:09 AM
Replies: 18
Views: 2,884
Posted By Tim R.
Re: Printing stems "in the box"

Really? Does no one bounce in Post-Pro? Is it just the comfort of listening as you lay off?
Forum: Post - Surround - Video 06-08-2019, 05:26 AM
Replies: 8
Views: 3,197
Posted By Tim R.
Re: 'write automation to selection' keyboard shortcut

The primary use of the iOS app for me is Preview/Write to selection and number pad shortcuts (when I'm on my laptop).
Forum: Avid S1, S3, Dock and Control 04-08-2019, 03:28 PM
Replies: 7
Views: 22,419
Posted By Tim R.
Re: S3 OLED random issue

I get the split OLED display fairly regularly. Also, have a dim OLED as well.
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-15-2019, 12:42 PM
Replies: 3
Views: 809
Posted By Tim R.
Re: Files from failed drive not recognized

I thought that too, but the raw .WAV files don't play either. The OS sees the as wave files, but nothing will play them.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 03:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com