Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.06 seconds.
Search: Posts Made By: junkgear
Forum: Pro Tools | First Discussion 10-08-2019, 09:17 AM
Replies: 6
Views: 236
Posted By junkgear
Re: Pro Tools First disappears after launch

Is your account an administrator on that system?
Can you try right clicking on PTF and choosing Run As Administrator.
Forum: Pro Tools | First Discussion 10-07-2019, 11:49 AM
Replies: 6
Views: 236
Posted By junkgear
Re: Pro Tools First disappears after launch

You say that the session opens fine until the last couple of seconds. So are you trying to open an existing session or are you creating a new session?

With no errors thrown by PT, it's kind of...
Forum: Windows 09-27-2019, 08:10 AM
Replies: 8
Views: 318
Posted By junkgear
Re: Virus Protection?

Windows Defender, which is the default on Windows 10, isn't bad at all for protecting your system and PT seems to run just fine with it enabled.

If you really don't do much with your system...
Forum: Pro Tools | First Discussion 09-26-2019, 05:32 PM
Replies: 5
Views: 305
Posted By junkgear
Re: Where is Xpand!2 Virtual Instrument?

There seems to be conflicting information on Xpand2....
I’ll see if I can get you some help.
Forum: Pro Tools | First Discussion 09-26-2019, 10:48 AM
Replies: 5
Views: 305
Posted By junkgear
Re: Where is Xpand!2 Virtual Instrument?

Please see this KB article...
Forum: Pro Tools 2018 09-24-2019, 10:04 AM
Replies: 1
Views: 185
Posted By junkgear
Re: access violation occurred. unable to read location 0x000000000000004e

Could be anything....
Has anything on your system changed? Any new plug-in installed or any removed?
Is your drive in good shape, does it pass an integrity check?
Audio interface working okay?
...
Forum: Pro Tools | First Discussion 09-20-2019, 07:40 AM
Replies: 1
Views: 409
Posted By junkgear
Re: AIR Virtual an AIR Effects?

Unfortunately no. You can check the PTF Plug Ins (https://www.avid.com/pro-tools-first/plugins) page to see what will work with PTF.
Forum: Windows 09-12-2019, 07:04 AM
Replies: 18
Views: 2,624
Posted By junkgear
Re: Can't close Pro Tools

So you open PT, don't load any session and just close PT and it will restart?
Or, does this only happen when a session is loaded?
Forum: Pro Tools | First Discussion 09-11-2019, 06:41 AM
Replies: 3
Views: 388
Posted By junkgear
Re: Access denied

It's possible that your firewall is blocking PTF.
You can also try running PTF as administrator. To do so, right click on PTF and choose Run as administrator from the menu.
Forum: Pro Tools 2018 09-05-2019, 11:15 AM
Replies: 7
Views: 478
Posted By junkgear
Re: Access Violation Error

Glad to hear you are back up and running.
Forum: Pro Tools 2018 09-04-2019, 06:58 AM
Replies: 7
Views: 478
Posted By junkgear
Re: Access Violation Error

We are just trying to rule things out here, so if the drivers for the UR22 do not have to share with Windows trying to play sounds, then it is one more thing out of the equation. If it makes no...
Forum: Pro Tools 2018 09-03-2019, 11:55 AM
Replies: 7
Views: 478
Posted By junkgear
Re: Access Violation Error

This could be any number of things, so it's going to be a process of elimination to try and find what might be causing it.

You mention booting up PT with the Audio Interface off. Did you try to...
Forum: Pro Tools 2019 08-30-2019, 10:07 AM
Replies: 12
Views: 539
Posted By junkgear
Re: Where are Flanger, Black OP, and the rest of those plugins?

You should be able to install them from Avid Link.
Or, if you have the complete plug-in bundle, they are included in that.
Forum: Eleven Rack 08-22-2019, 09:38 AM
Replies: 2
Views: 387
Posted By junkgear
Re: Eleven rack adding new presets error !

It's been a while, but I remember some browsers corrupting the file when saving it.
Try right clicking on the file link in the browser and picking the save option.

Or, try using a different...
Forum: Pro Tools | First Discussion 08-19-2019, 05:17 AM
Replies: 6
Views: 766
Posted By junkgear
Re: Pro Tools First won't load or start

Do you have at least one ASIO audio device in your system?
Typically, the onboard audio device in your computer isn't and will not work with PTF.

Are you an administrator on your system? You may...
Forum: Eleven Rack 08-13-2019, 12:19 PM
Replies: 3
Views: 553
Posted By junkgear
Re: Eleven Rack + Boss ES-8 = Noise Issue ??

Glad you were able to narrow it down to the guitar.

As far as the NS-2, there are really only two places you can put it that may help your problem; either in between the ES-8 and the 11R or...
Forum: Eleven Rack 08-13-2019, 08:47 AM
Replies: 3
Views: 553
Posted By junkgear
Re: Eleven Rack + Boss ES-8 = Noise Issue ??

It sounds like the level or gain coming into the 11R guitar input is hotter than what you would get from the guitar itself. You probably don't notice it on low gain amps since there is still some...
Forum: Getting Started 08-12-2019, 06:43 AM
Replies: 11
Views: 1,032
Posted By junkgear
Re: Coming back to protools after 6 year hiatus

How much do you want to spend on an interface?
The Universal Audio interfaces are very nice, but carry a pretty big price tag.
If all you need is two inputs and MIDI, then something simple like a...
Forum: Third Party Interfaces 08-05-2019, 12:04 PM
Replies: 1
Views: 847
Posted By junkgear
Re: MIDI output not working on Clarett 8pre USB at all

How exactly are you using MIDI on the Clarett? You mention USB, but the physical MIDI ports on the Clarett will not show up as a USB MIDI port. I don't remember exactly how they show, but double...
Forum: Windows 07-30-2019, 01:42 PM
Replies: 6
Views: 751
Posted By junkgear
Re: Windows 10 with PT 2019

Unfortunately Windows 7 may be your best bet with your current hardware.
The drivers that Windows 10 uses for your hardware may not be compatible in the way Win 7 was and the system as a whole just...
Forum: Pro Tools | First Discussion 07-22-2019, 06:46 AM
Replies: 1
Views: 515
Posted By junkgear
Re: Pro Tools First error sound/popup on startup

Not sure what could have failed during the install. You can try holding the N key while PT boots. This will force the playback engine dialog to display and allow you to choose an audio interface....
Forum: Pro Tools | First Discussion 07-16-2019, 08:43 AM
Replies: 11
Views: 1,202
Posted By junkgear
Re: The Maximum Amount of Projects has been reached

Sign into your Avid account and go to the My Avid Cloud section. If this shows that you are using all of your space, and you haven't created any projects, you'll have to contact Avid and get them to...
Forum: Pro Tools | First Discussion 07-15-2019, 09:29 AM
Replies: 2
Views: 544
Posted By junkgear
Re: Built-in Output not working

Like 64GTOBOY said, you can not use two different interfaces at the same time with Pro Tools. Your Mac however allows you to create an aggregate audio interface, which can contain different audio...
Forum: Windows 07-12-2019, 06:52 AM
Replies: 4
Views: 1,028
Posted By junkgear
Re: Playback Engine

After installing the latest Focusrite driver, you will be choosing the Focusrite selection from the Playback engine. Once that is selected, you will be able to use the interface. If for some reason...
Forum: Pro Tools | First Discussion 07-07-2019, 07:31 AM
Replies: 68
Views: 24,703
Posted By junkgear
Re: "The Project owner has deleted the shared project" - offline Projects lost

This is how PTF works. This is from the FAQ:

An internet connection is not required when working with local Projects in Pro Tools | First though you must be signed in within Pro Tools | First to...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 12:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com