Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: thehumanscience
Forum: Windows 08-20-2016, 12:51 PM
Replies: 4
Views: 9,148
Posted By thehumanscience
Re: Error 2753. The File 'pro tools user setup.exe' is not marked for installation.

I'm getting this same error and the link in this thread did not help. I even ran the the protoolsusersetup.exe as an Administrator and it still failed to intall 11.3.2 on my Windows 8.1 machine. Any...
Forum: Getting Started 01-06-2015, 12:56 PM
Replies: 4
Views: 2,979
Posted By thehumanscience
Re: Initial Loading Window Shrinks

Fixed it! It was the monitor. I changed it out and it stopped doing it! Thanks for the help!
Forum: Getting Started 01-06-2015, 10:03 AM
Replies: 4
Views: 2,979
Posted By thehumanscience
Re: Initial Loading Window Shrinks

Thanks for the reply. Hope the graphics card is not the case as I got this computer specifically for PT use. Figured with a quad core and 8GB of RAM I couldn't go wrong for the price I got it for on...
Forum: Getting Started 01-06-2015, 02:36 AM
Replies: 4
Views: 2,979
Posted By thehumanscience
Initial Loading Window Shrinks

http://nfotechs.com/pics/pt.png

Upon start up on Pro Tools 11 the window is maximized as normal but after "Loading Notation Libraries" it jumps to a smaller window and the top menu options become...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 10:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com