Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 26
Search took 0.01 seconds.
Search: Posts Made By: trep
Forum: Pro Tools HDX & HD Native Systems (Win) 12-20-2011, 11:15 AM
Replies: 3
Views: 3,446
Posted By trep
Re: Lessons learned...and yea, PT10 is awesome

No prob. My build looks like this (about 3 yrs old now believe it or not):
--------------------
-Thermaltake Spedo Adv Case
-EVGA SLI-3 board (x58)
-Intel i7 2.66 GHz (1366; currently not...
Forum: Pro Tools 10 12-19-2011, 08:23 PM
Replies: 3
Views: 2,676
Posted By trep
Re: PT9 & 10 possible on same iLok?

This should work as the license gets bundled under PT10, however just a heads up. If the PT9 version you just received qualified for a free upgrade, you will NOT be able to move that to a different...
Forum: Pro Tools HDX & HD Native Systems (Win) 12-19-2011, 08:15 PM
Replies: 3
Views: 3,446
Posted By trep
Lessons learned...and yea, PT10 is awesome

All,

Thought I'd share the weekend I had to help out others who may be experiencing the issues I ran into. Got my Native card + HD IO 8x8x8 and was amped. Load up a session, all seems well, then...
Forum: Windows 11-26-2010, 12:03 AM
Replies: 62
Views: 25,815
Posted By trep
Re: PT9, ASIO issue on Windows 7, w Focusrite Saffire 56

Solved mine too finally. Seems no matter what, I couldn't find the device on my machine that PT 9 was seeing as using my Firestudio mobile. So, I found that I'm able to set a default "shared"...
Forum: Pro Tools 9 11-25-2010, 11:59 PM
Replies: 3
Views: 3,448
Posted By trep
Re: Pt9 & uad2 :-/

I was having some trouble myself with instant CPU error msgs, until I found the sweet spot w/ settings it seems:

Comp Note: Win7 x64; i7 2.93GHz; 12GB Mem
PT Note: Presonus FireStudio Mobile;...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-23-2010, 08:38 AM
Replies: 2
Views: 2,355
Posted By trep
Re: PT9/Digi 002R clock issue

Hey man,

SPDIF/RCA. Cables are fine; custom belden w/ canare ends. This works with my FireStudio Mobile and StudioOne; and worked fine on PT8 and the Digi002R (a week ago). It's simply an issue...
Forum: Windows 11-23-2010, 08:29 AM
Replies: 62
Views: 25,815
Posted By trep
Re: PT9, ASIO issue on Windows 7, w Focusrite Saffire 56

I have the same issue on my Firestudio Mobile. The only way I can get it to go is to pop open NI Maschine in standalone first and get it to "lock" to a sample rate. If not, it always gives me that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-23-2010, 07:52 AM
Replies: 2
Views: 2,355
Posted By trep
PT9/Digi 002R clock issue

Hello Everyone,

Hoping someone can help me here as the Avid Customer success 60 days thing has been TERRIBLE with response time. ABSOLUTELY TERRIBLE. Ok, few points so you have the info:

- This...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-12-2010, 05:06 PM
Replies: 28
Views: 7,898
Posted By trep
Re: Do I need separate 002 Drivers?

Hmmm. I was actually talking about the Rack. My fault. I have the Digi 002R. How are you guys using it multi-client? (config; apps; etc) No matter what I try in terms of driver installation, PT9 will...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-11-2010, 08:24 PM
Replies: 28
Views: 7,898
Posted By trep
Thumbs down Re: Do I need separate 002 Drivers?

Sadly this is still not the case. PT9 doesn't pick it up just like PT 8-8.0.4. Works fine with my PreSonus MobileStudio though. Oh well.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-11-2010, 05:34 PM
Replies: 28
Views: 7,898
Posted By trep
Re: Do I need separate 002 Drivers?

thanks for the reply. Just got my copy...amped! haha
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-11-2010, 01:20 PM
Replies: 28
Views: 7,898
Posted By trep
Re: Do I need separate 002 Drivers?

Hey guys,

Quick Q - do you know if these drivers now make the 002 multi-client? Example - I load up NI Maschine standalone using the 002, and then NOT get a "002 not found" error message when...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-22-2009, 09:21 AM
Replies: 6
Views: 4,564
Posted By trep
Re: Pro Tools 8.0.3 Experience (no more 6085 errors!!!)

Hey guys,

Sorry for the delayed message. I'll post a Sandra report tomorrow morning. For now, I'll give a quick synopsis:

- Custom Rig - EVGA X58, Intel i7, etc. Onboard Firewire that is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-21-2009, 06:28 AM
Replies: 6
Views: 4,564
Posted By trep
Pro Tools 8.0.3 Experience (no more 6085 errors!!!)

I'm curious about other people's experiences. Ever since I installed PT on Win 7 (8.0.3 and 64-bit support drivers), I'm recording boatload of tracks with plugs at 64 and 128 rates with NO 6085...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-17-2009, 12:52 PM
Replies: 776
Views: 321,283
Posted By trep
Re: The Official Unofficial Windows 7 Thread

I think they're basically saying they're trying to get the updates out as quick as possible and there could/will be some minor bugs/tweaks needed and since there are more users on LE/HD, do not...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-11-2009, 06:37 AM
Replies: 10
Views: 6,630
Posted By trep
Re: Waves v7

Thanks for the replies people. I think I will give it a run through.

I'm looking into upgrading to Ren Maxx (from Musician's II) and it includes Waves LT. I guess I will have to compare the big...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-10-2009, 05:13 PM
Replies: 92
Views: 16,595
Posted By trep
Re: The announce note about windows 7compatibility has disappear in DIGI's page

No doubt! Win 64 was what I was looking for. Native 64 is a whole nother ball game, I know. Alllll good.

Yea the track count was just one of those "Hmmm" things. It is what it is. I get by with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-10-2009, 05:08 PM
Replies: 122
Views: 15,231
Posted By trep
Re: PTLE gets Multiple Stellar & 2 Grammy Noms via KEYBEEETSSS ;D

Congrats on the noms man! It's things like this that make the fruits (or fruit snacks) of our labor worthwhile. Recognition will make anyone smile. Gives you something to pat yourself on the back...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-10-2009, 05:01 PM
Replies: 12
Views: 9,355
Posted By trep
Re: Not Responding - loading session

I've had this happen once or twice when I really had a session on tilt. Are you maxing out in this session? If so, along the lines of what Albee said as a check do as a save. Disable a row or two of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-10-2009, 04:57 PM
Replies: 5
Views: 3,045
Posted By trep
Re: OS question

There are way more people here than me that have done thorough testing on this. However, I'll sum up what I've read over the weeks. You can get it to work, but it's very unstable. Also, it's almost...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-10-2009, 04:51 PM
Replies: 92
Views: 16,595
Posted By trep
Re: The announce note about windows 7compatibility has disappear in DIGI's page

Fair enough DTS. A lot of what you said is totally understandable and I appreciate the response. I should've maybe went with Adobe on the comparison huh haha :p

I've had pro tools since about 02....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-10-2009, 02:20 PM
Replies: 10
Views: 6,630
Posted By trep
Re: Waves v7

Man, I better update quick before my WUP runs out, I keep forgetting!

Quick Q: How is that Waves Tune plug? I've demo'd AutoTune and I'm working with the Melodyne that is packaged with PT. Both...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-10-2009, 02:16 PM
Replies: 5
Views: 2,672
Posted By trep
Re: I don't get it....!

Hey man,
During mixing try setting the sample size to the max, set your processors to 6 out of 8 (I'm assuming you have HT enabled), and keep your disk settings on normal.

Are you using a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-10-2009, 02:01 PM
Replies: 92
Views: 16,595
Posted By trep
Re: The announce note about windows 7compatibility has disappear in DIGI's page

Appreciate the update. Fingers crossed.

And to refer to your other post about how the best way to respond to a crazy crowd like us here: i think the best would be not to use shortly or soon, and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-09-2009, 09:43 AM
Replies: 30
Views: 10,266
Posted By trep
Re: What's the most versatile good sounding...

There are a few:
Softtube Tube-tech cl1b - http://www.softube.com/tubetech_cl1b.php --> This thing gets nothing but rave reviews

Elysia mPressor -...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT -7. The time now is 12:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com